Jump to content

wgrant

Members
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wgrant

  • Rank
    Rookie
  1. Hi - I have 2 simple questions: 1. Have anyone successfully gotten EZCD Creator 5 Platinum fully updated to work in Windows 7? I'm still using the evaluation version and when I launch it I get an error message that says "Easy CD Creator Engine initialization has failed: (could not load CDR4)". I've uninstalled and reinstalled 3 times and same thing happens. 2. Where is the update page for the older versions? Thanks in advance, Wyman
  2. wgrant

    Multisession Audio CD

    Thanks for your help firenhancer.
  3. wgrant

    Multisession Audio CD

    Yes, creating an Audio CD, not mp3 disc or data disc.
  4. wgrant

    Multisession Audio CD

    I'm trying creating an audio disc with a few songs from my Mac and some from another computer. I can't find an option to leave the disc open to add files later. This is not a data disc. Is there a way to do this with mp3 files? Thanks, Wy
  5. wgrant

    Ecdc 5 Not Recognizing Drive

    Hi Lynn and Brendon, Thank you both for all your help but uninstalling WMP 11 didn't help either. I'm gonna give up on this for now because I'm not interested in reformatting my drive just to see if it works. However I do have another question. Where can I download a trial version of Creator 2009 from? Also, out of the last few releases of ECDC, which one is more stable? Once again, I appreciate all the assistance you have given. P.S. If you're curious to know what I've been using for my burning needs, it's CD Burner XP and Ashampoo. I have iTunes installed also to listen to my music but don't use it for burning. Regards, Wyman
  6. wgrant

    Ecdc 5 Not Recognizing Drive

    Hi Brendon, Here are a couple of screenshots for ya. I haven't installed anything since I installed this program again so I don't know what's making it act like that. I'm using Internet Explorer 6 and WMP 11 is installed but I really don't use it. It was installed when I first installed all the updates. Wyman
  7. wgrant

    Ecdc 5 Not Recognizing Drive

    Hi again Brendon, Unfortunately it did not work. I changed both liked you said and rebooted and get the same message. Is there any other suggestions? Yes I burned one disc with it when I initially installed it. I wanted to try it out since I had heard people having issues using this version on XP. Thanks for your help, Wyman
  8. wgrant

    Ecdc 5 Not Recognizing Drive

    Hi Brendon, It's a Matshita DVD-RAM UJ-850S. Thanks.
  9. Hello - I successfully installed ECDC 5 Platinum on my HP Pavilion dv2040us laptop running WinXP Home about a month ago. At that time I burned one music to make sure it was working properly. I recently went to burn another cd and was greeted with "there are no supported cd recorders available" message. The drive does work and is showing up under My Computer. I have applied all the available updates (5.3.5.10v). Does anyone know what could be causing this now? I do not have Nero installed. Thanks, Wyman
  10. wgrant

    record levels too low

    Hi Dewey - thanks for your reply. In the first pic, the recording level indicator is really low. However in the 2nd pic, it was increased a tad which caused the clipping. For some reason, I can't adjust the volume of the Line In control. I can adjust the recording and Rear Blue In levels. How can adjust the Line In if it's not letting me? I don't have a separate sound card. I'm using the inputs from the motherboard. Wy
  11. wgrant

    record levels too low

    I'm having the same issue as the original poster. I have my tape deck connected to the line in on the computer and I don't think the sound quality is good. If anyone know of a site where I can upload the sound clip I'll do it. It's only a minute long since i was doing my first song as a test. However here are some screen prints of some of my settings. Hope someone can help. Thanks. Edit: I found a site to upload the clip. Here's the link. http://boomp3.com/m/fa19261a9c0d Wy
  12. wgrant

    Can't hear any sound

    Thanks Dewey for your response. I recorded one song with and without cleaning. I can definitely tell there was a difference in the sound. No noise which is good. However, the volume was low when I played the song back on cd. Was there something I missed along the way?
  13. wgrant

    Can't hear any sound

    Ok guys - all is set up fine and working so far. Do I leave the defaults settings for the cleaning, enhance, and equalizer or what should I set them as?
  14. wgrant

    Can't hear any sound

    Oh ok - gotcha! I don't think I have one of those adapters around my place but I'll check. I'll still buy it on my way home just in case. Can this be bought at Walmart or Target? Thank you guys so much!!! I'll post back later.
  15. wgrant

    Can't hear any sound

    Ok I'm a little confused now...LOL - This "adapter" you guys speak about, how does it look? I have headphones for the disc walkman but I don't think it came with any other parts. Larry, I'm not sure if I understood the "phone jack/connector" reference you made. Can one of you post a picture of the adapter?
×