Jump to content

wgrant

Members
  • Content Count

    33
  • Joined

  • Last visited

Everything posted by wgrant

  1. Hi - I have 2 simple questions: 1. Have anyone successfully gotten EZCD Creator 5 Platinum fully updated to work in Windows 7? I'm still using the evaluation version and when I launch it I get an error message that says "Easy CD Creator Engine initialization has failed: (could not load CDR4)". I've uninstalled and reinstalled 3 times and same thing happens. 2. Where is the update page for the older versions? Thanks in advance, Wyman
  2. wgrant

    Multisession Audio CD

    Thanks for your help firenhancer.
  3. wgrant

    Multisession Audio CD

    I'm trying creating an audio disc with a few songs from my Mac and some from another computer. I can't find an option to leave the disc open to add files later. This is not a data disc. Is there a way to do this with mp3 files? Thanks, Wy
  4. wgrant

    Multisession Audio CD

    Yes, creating an Audio CD, not mp3 disc or data disc.
  5. Hello - I successfully installed ECDC 5 Platinum on my HP Pavilion dv2040us laptop running WinXP Home about a month ago. At that time I burned one music to make sure it was working properly. I recently went to burn another cd and was greeted with "there are no supported cd recorders available" message. The drive does work and is showing up under My Computer. I have applied all the available updates (5.3.5.10v). Does anyone know what could be causing this now? I do not have Nero installed. Thanks, Wyman
  6. wgrant

    Ecdc 5 Not Recognizing Drive

    Hi Lynn and Brendon, Thank you both for all your help but uninstalling WMP 11 didn't help either. I'm gonna give up on this for now because I'm not interested in reformatting my drive just to see if it works. However I do have another question. Where can I download a trial version of Creator 2009 from? Also, out of the last few releases of ECDC, which one is more stable? Once again, I appreciate all the assistance you have given. P.S. If you're curious to know what I've been using for my burning needs, it's CD Burner XP and Ashampoo. I have iTunes installed also to listen to my music but don't use it for burning. Regards, Wyman
  7. wgrant

    Ecdc 5 Not Recognizing Drive

    Hi Brendon, Here are a couple of screenshots for ya. I haven't installed anything since I installed this program again so I don't know what's making it act like that. I'm using Internet Explorer 6 and WMP 11 is installed but I really don't use it. It was installed when I first installed all the updates. Wyman
  8. wgrant

    Ecdc 5 Not Recognizing Drive

    Hi again Brendon, Unfortunately it did not work. I changed both liked you said and rebooted and get the same message. Is there any other suggestions? Yes I burned one disc with it when I initially installed it. I wanted to try it out since I had heard people having issues using this version on XP. Thanks for your help, Wyman
  9. wgrant

    Ecdc 5 Not Recognizing Drive

    Hi Brendon, It's a Matshita DVD-RAM UJ-850S. Thanks.
  10. wgrant

    record levels too low

    Hi Dewey - thanks for your reply. In the first pic, the recording level indicator is really low. However in the 2nd pic, it was increased a tad which caused the clipping. For some reason, I can't adjust the volume of the Line In control. I can adjust the recording and Rear Blue In levels. How can adjust the Line In if it's not letting me? I don't have a separate sound card. I'm using the inputs from the motherboard. Wy
  11. wgrant

    record levels too low

    I'm having the same issue as the original poster. I have my tape deck connected to the line in on the computer and I don't think the sound quality is good. If anyone know of a site where I can upload the sound clip I'll do it. It's only a minute long since i was doing my first song as a test. However here are some screen prints of some of my settings. Hope someone can help. Thanks. Edit: I found a site to upload the clip. Here's the link. http://boomp3.com/m/fa19261a9c0d Wy
  12. wgrant

    Can't hear any sound

    Hi guys - On my first quest to record a cassette, I failed. I connected my stereo to my laptop but could not hear the tape playing. I'm sure I have the adapter connected correctly from the stereo to the laptop (see pics). The sound card does work as I can play all my music files and cds. I have no idea why I can't hear anything from the stereo. Does anyone have any thoughts on this or maybe had the same problem? I have a HP Pavilion dv2000. Please feel free to ask any other questions that I might not have answered already. Thanks, Wy
  13. wgrant

    Can't hear any sound

    Thanks Dewey for your response. I recorded one song with and without cleaning. I can definitely tell there was a difference in the sound. No noise which is good. However, the volume was low when I played the song back on cd. Was there something I missed along the way?
  14. wgrant

    Can't hear any sound

    Ok guys - all is set up fine and working so far. Do I leave the defaults settings for the cleaning, enhance, and equalizer or what should I set them as?
  15. wgrant

    Can't hear any sound

    Oh ok - gotcha! I don't think I have one of those adapters around my place but I'll check. I'll still buy it on my way home just in case. Can this be bought at Walmart or Target? Thank you guys so much!!! I'll post back later.
  16. wgrant

    Can't hear any sound

    Ok I'm a little confused now...LOL - This "adapter" you guys speak about, how does it look? I have headphones for the disc walkman but I don't think it came with any other parts. Larry, I'm not sure if I understood the "phone jack/connector" reference you made. Can one of you post a picture of the adapter?
  17. wgrant

    Can't hear any sound

    Hmmm..I think I have one cable already. I don't know what size it is but I use it to go from the "line out" of the sound card on my desktop to the "line in" on the sound card of another computer because it doesn't have speakers and that's how I get sound on that one. So I need 2 cables, am I correct?
  18. wgrant

    Can't hear any sound

    What kinda of walkman are you talking about? Tape or disc? I do have a disc walkman. I think a friend of mine has a tape walkman. If I get it, how do I go about using it to do what I want? Wy
  19. wgrant

    Can't hear any sound

    Hi Barry, Yes you are right. It's one unit that looks like it has separate components. There is no other area in the back of it labeled "OUT". I was assuming that the bottom row was the "OUT" and the top "IN". But after reading what you wrote, it all makes sense now. I think all those jacks are for input. I'll double check when I get home tonight but I'm positive there's nothing labeled as "OUT". If you take a look at the very first picture in my original post you can see the system. I don't think it has an output on the tape deck. Thanks for replying. Wy
  20. wgrant

    Can't hear any sound

    I don't any of the controls muted. I double checked and unchecked all the controls to make sure. I just tried recording 25 secs of a tape and I heard hissing when I went to play it back so something is happening. I put my hear to the speakers on the laptop and I can barely hear the recorded part but sounds like it did. I'm wondering if it matters that this is a Sony Disc Deck Receiver and not a tape deck. Could that make a difference? Wy
  21. wgrant

    Can't hear any sound

    Thanks for the reply D. Unfortunately the hole you're referring to can't be used. Here's a couple more pics of my laptop and the sound card properties. Also, according to the recording setup guide in the LP assistant, the microphone input can be used if there's no Line In input. I know my setup is not like the tape deck setup but it was the closest. You mentioned a usb audio capture device. How does that work? Thanks again, Wy
  22. Hi all - I'm just starting to want to convert my old cassettes to mp3 format and I know that there was a LP and Tape assistant in version 7. Now I have version 8(updated) and I can't find it anyway. Can someone tell me how to get there? Thanks, Wy
  23. wgrant

    Where's the LP and Tape Assistant

    I would like to thank all that responded. It looked like I did a custom install when I initially installed the software. All is ok now. Thanks again. Wy
  24. wgrant

    Where's the LP and Tape Assistant

    Hi Larry - I have the latest version of 8 with all updates. I have not tried a repair yet and i can't remember if I did a custom install. Will I need the disc to add the program back in? I'm currently at work and don't have it with me.
  25. wgrant

    Where's the LP and Tape Assistant

    Hi - it's not there unless I'm looking in the wrong place. See pic. Not there either grandpabruce. See pic.
×