Jump to content

caddis25

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About caddis25

  • Rank
    Newbie
  1. caddis25

    Videowave preview toolbar

    Fixes- 1. Complete reinstall 2. Checked all the settings below. 3. Updated lastest driver for video card. Direct X 9 version 9.26.1590 3/23/2009 Screen is set at 96dpi Resolution 1024x768
  2. caddis25

    Videowave preview toolbar

    Beginning a new thread since the last one was closed out. I have Creator 2009, Service Park 4 installed. When using videowave, the preview button area that you identified with your screen capture on Nov 3, 2008, is missing from the program. I attempted all the fixes that were suggested with no resolution. Only looking for some assistance. Already have DirectX9 installed and have the latest driver installed for NVIDIA Quadro FX 4500. I appeciate those that have offered suggestions, but the videowave preview toolbar is still not visible. Any other suggestions? System: Microsoft Windows XP Professional Version 2002 Service Pack 3 Intel ® Pentium ® D CPU 3.20GHz, 3.19GHz 3.50 GB of RAM 80 GB Hard Drive
  3. caddis25

    Video Preview Toolbar

    Why would I start a new thread, when this is the exact problem I am having? I have Creator 2009, Service Park 4 installed. When using videowave, the preview button area that you identified with your screen capture on Nov 3, 2008, is missing from the program. I attempted all the fixes that were suggested with no resolution. Only looking for some assistance. System: Microsoft Windows XP Professional Version 2002 Service Pack 3 Intel ® Pentium ® D CPU 3.20GHz, 3.19GHz 3.50 GB of RAM 80 GB Hard Drive
  4. caddis25

    Video Preview Toolbar

    I am having the same issue. i did a complete uninstall/reinstall. Installed SP4 and still am having the same issue. Any help would be greatly appreciated.
×