Jump to content

RevSquirrel

Members
  • Content Count

    1
  • Joined

  • Last visited

Everything posted by RevSquirrel

  1. RevSquirrel

    Video/audio Not In Sync

    I have PhotoShow 5. I have made a large number of shows... so I'm not a newbie. Although the majority of my Shows, are without video I do have a few shows with video clips. On most those the sound was not all that important so I not familiar with any video "challenges". I am now trying to do a Show where there are a few clips, that the sound is imperative... The clips are avi. format, tho I have tried mov. as well. The clip plays fine for me on my desktop. It plays fine for me when I am in the "edit" mode and editting the length of portion of the video I want to play in the show. But prior to edit, or once the edit is completed and I say hit "ok" and do the play back either individually or while watching the entire show... the audio and the video aren't in sync!! It's like the video has a few second delay and is in slight.. verrry slight slow motion. HELP... I've done the preference suggestion, I've removed the clips and re done them...and tired a few other on-line tips... but nothing has worked. I've sent a request to the Tech Support, got a ticket number back but a week later still haven't heard anything! (Customer Service is HORRIBLE !) I DO have the new Roxio... I bought it thinking it would do better... I like a few of the new features, and can live with the few I don't like that they changes....but I don't like and can't bring myself to use it because the new PhotoShow you can only have 1 (can you imagine that, ONE !!) song for the entire Show. Better love that song if ya gotta hear it for 20 minutes over and over and over again! PLEASE HELP.... this is a SHow for a Grandpa's who lives out of the country... this is his 1st Grandchild, and the Show is of the Grandbaby's first year... Grandpa is ill with cancer and can't travel here to see him!! AHHHH......
  2. RevSquirrel

    Updated Version Of Roxio Photoshow Desktop Software

    Yeah... and it's CRAP !! You'd think or I hope that the Tech Support (or wait... there is NO tech support!! that's crap too) would communicate to Management how UNHAPPY folks are with some of the basic features that were changed. Like the music.... ya better like that ONE song if it has to play OVER and OVER and OVER again for 10 minuts. Why would I encourage ANYONE to buy the new version.
  3. RevSquirrel

    Improvement

    Oh my... is this all accurate? I thought I was just having trouble with my new version! So, it's true that I can only have ONE song.. really?? So by the end of 60 pics going at average speed (which by the way I liked that I could pic the speed of indivdual pics) I will hear the same song... 4 times? Gezz that alone makes me want my money back.
×