Jump to content

tarsus

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tarsus

  • Rank
    Rookie
  1. tarsus

    No Trial?

    What in my post states that I had bought any Roxio software? I thought I quite clearly said I have not. So I'm not sure what you mean. No, a 30-day money back guarantee is not a free 30 day trial.
  2. tarsus

    No Trial?

    I'm getting a digital camcorder and looking for software to edit video and burn DVDs. I've been trying out the trial version of Nero 9 and am fairly impressed, but some reviews I've seen suggest that Creator 2009 might be better, particularly in the media features. But I come to Roxio's site and find that no trial period is available! I'm just not going to spend $100 on software when I've actually had my hands on another application that fills my need. It sounds likely that I would have chosen Creator over Nero, but here's at least one customer Roxio has lost because they will not allow users to try before they buy.
  3. tarsus

    Ordinary Audio Cd-r Won't Play

    Here is a screenshot of my screen (something odd is going on with this link - try copying the url and pasting directly): http://tarsus.freehostia.com/screenshot.jpg I don't see the option, and I'm not sure what "Music Disc Creator" is. I assume that refers to the full suite of Roxio Creator, but what I have is only what came packaged with my PC. Well, I'm close to giving up. I tried a few more at different running times. Only at 40 minutes and below did I have success. The CDs that work have a long delay at the beginning of the tracks, with a weird fluttering sound, and then the track starts a couple of seconds into the song. The longer the CD is, the worse the delays are. The CDs work fine in other players, and the kicker is that my 2-year-old CD-Rs still play fine, and one of them is over 70 minutes! I'll note a couple of other things. Since I began with this I've tried burning on two other computers, INCLUDING the one that originally burned the working CD-Rs I mentioned, with both Nero and Sonic RecordNow. No dice on either. This is just baffling. I'm inclined to think my car player is just giving out, except for the CD-Rs that still play. In a last desperate thought, could there be an unfortunate coincidence here? I ran out of my original spindle of CDs shortly after I first started this mess, and I bought a different brand. Is it possible that the length was the solution, but now I just have some very poor quality CD-Rs? If anyone has an epiphany, please share!
  4. tarsus

    Ordinary Audio Cd-r Won't Play

    cdanteek, it's not at all clear from the screenshot you posted where that option is found. I can't seem to locate it. Please note that I'm using Roxio Creator DE; my screen doesn't look like your screenshot. As an update, I tried one with 69 minutes of music, and no go. Hmmm . . . I guess I'm just going to have to keep trying different running times and see where the magic number is. I sure am burning through the CD-Rs . . .
  5. tarsus

    Ordinary Audio Cd-r Won't Play

    IT WAS SO SIMPLE! Talking about the 70-minute format CDs made a light bulb turn on. I simply tried burning a single song, and voila! It was the length, plain and simple. That is a little odd. I thought it was the actual format of the 80 minute CDs that some car players didn't like, and I knew mine had played them before. I had no idea that was, in fact, the running time itself that would cause a problem. Now I'll try burning one that is just under 70 minutes, and I'll be sure to let you know the outcome!
  6. tarsus

    Ordinary Audio Cd-r Won't Play

    They're 80 minute CDs. I found the overburn option in Creator DE, but it says specifically "overburn by (sectors):" and has a field to enter a value. The default is 5000. What does this mean and what should I try? I'm not sure I understand what you're suggesting with the overburn option, though. 700 MB, 80 minute CDs are the standard, so it's not as if Roxio by default is trying to burn less. If it's true that my car wants the older, ~70 minute format CDs, then "overburn" isn't going to help, is it?
  7. tarsus

    Ordinary Audio Cd-r Won't Play

    I've now tried a CD-R from a brand new pack. Still no go. I'd also mention that my burner is less than a year old (and not intensively used); very unlikely that it's wearing out. I also verified that the old CD-Rs I mentioned that were burned on a different computer do still play in my car. Does anyone have further suggestions?
  8. tarsus

    Ordinary Audio Cd-r Won't Play

    Yes on both questions. I play regular CDs in my car all the time, and the CD-R that won't play does play properly elsewhere. (In a car with an MP3-CD player, and on a stereo I know is not an MP3-CD player.)
  9. tarsus

    Ordinary Audio Cd-r Won't Play

    Even more perplexing: I've now tried an audio CD burned in a completely different program (Windows Media Player) at "Slow" speed, and an audio CD burned using WMA source files instead of MP3 (that was my source format for the first), and neither of them worked either! I'll stress again that I know I've previously played audio CD-Rs burned from the SAME spindle of CDs on a different computer, in the SAME car player! I hope someone can help! Please let me know if there are other configuration details that would be illuminating.
  10. tarsus

    Ordinary Audio Cd-r Won't Play

    I'm having the age-old problem: a CD that plays on my PC won't play in my car CD player. Here are the facts: - Using Creator DE 9 - Using CD-R, not CD-RW, 700MB 80 minute - Burning an audio CD, NOT an MP3 CD - I've played CDs in my car that were burned on the same brand CD-Rs (same exact spindle, in fact) on a different computer. The above covers most of the suggestions I've seen in other discussions (make sure it's a CD-R, make sure it's audio not data, try a different brand media). I've also seen the suggestion to burn at a lower speed, but the only options I'm given in Creator are "Max" and 48x. Finally, someone told me to check whether my file system option was set to ISO or ISO + Joliet and try the other. I checked and saw that this is only an available option in the Data CD option panel, not Audio. I'm hoping someone can think of something I haven't considered!
×