Jump to content

jaydilek@comcast.net

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jaydilek@comcast.net

  • Rank
    Newbie
  1. jaydilek@comcast.net

    Live Share

    Good luck. Thanks again for your feedback and support. Please let me know if you get it going. I'm probably going to take one more crack at it. If it works out, I'll let you know. Jay
  2. jaydilek@comcast.net

    Live Share

    Alan, You got it. When I connect my modem directly to my computer, LiveShare works. When I get my internet connection from my router, it doesn't work. I spent the better part of 2 hours on the phone with 3 different Linksys agents trying to get the Port Fowarding set up correctly and by the end, I had no internet connection at all. By the way, how do I know what port to forward? I tried 10080. Are you making good use of LiveShare? I'm wondering if I should continue to invest time in getting this set up or if I should just cut bait and get set up with a Snapfish or some other photo sharing service. What'd you think? Thanks, Jay
  3. jaydilek@comcast.net

    Live Share

    Alan, Sorry for the delay. I'll give it a try. Thanks for the help. I really appreciate it. Jay
  4. jaydilek@comcast.net

    Live Share

    I've read through these postings and confirmed that XP and my router both have UPnP enabled, but I still can't get LiveShare working. I get a "Page cannot be displayed" error when I click the "Preview" button. I get the same results when I send out an invite. Any thoughts? I'm really eager to use this functionality. Thanks.
×