Jump to content

sknis

Digital Guru
  • Content Count

    24,233
  • Joined

  • Last visited

  • Days Won

    109

Posts posted by sknis


  1. 1 hour ago, EdK said:

    Maybe.... but with several other people experiencing the same thing (and who knows how many more that don't know about or post in this forum) then we all must have the same 'feature'.

     I suspect it's a problem that Roxio needs to diagnose and correct. 

    EdK,  I'm sure you recognize that you are replying to a thread that is almost 2 years old and that there have been several upgrades/updates.

    If you have the same symptom (not necessarily the same problem) please start a new thread and give all you information including the dxdiag.exe  evaluation of your computer.


  2. 4 hours ago, Jim B said:

    I have several audio files recorded at two high a volume. Consequently, when I play them back, loud voices and noises are accompanied with a popping sound.

    Is there any way, using audio editor to eliminate or decrease these sounds?

    Jim Birke

     

    Think about it - how do you remove the pop without the audio being affected?  You might try to split and remove the pop -- but the audio at the same time will go with it ! 

    A lot of audio programs have been killed for just this same reason.   Try searching for one since the audio programs in the Roxio product won't do it.   In the past I used "Gold Wave" but I don't know if it will help you.


  3. 10 hours ago, ManiaMedia said:

    Hi, I am having a similar issue.

    I am trying to authoring a DVD with. MOV files. Do I read from SKnis that we need mP4 instead? I am using My DVD pro.

    MAC or PC?   This is an older thread and it would be better to start a new one with all YOUR details.  Please include the dxdiag.exe file if it is a pc.  


  4. I'm not Claude but do have a suggestion.  See if your version of Roxio NXT came with the separate program "Fast Flicks".  It is from Corel.  Search your computer for it.

    BTW, hint.  Do not do an add-on post for a thread that is over 6 moths old.   Every situation is different so detail are important.  

    Also BTW, Claude hasn't been back since August.


  5. Now it is eve easier unless you want something special.  Open MyDVD, select DVD.  when the main page opens, select help and then click user's guide (pdf file).  Follow the instructions.  Come back here if you cannot follow the instructions.  For now, use the standard program and don't do anything special.  Once that works for you, you can then ask if there is something special that you want but can't do.


  6. It is possible that there is something screwed up in your project. 

    To find out, download the free copy of Cyberlink's Power2Go and try burning the bluray.  The trial has all the nice features of the premium version for about 15 days so you should have the capability to burn the blu ray.  Since this is a free program, it is permissible to post the link to it.  You can remove it after this test.

    If it burns, then we have to look further into the capabilities of Roxio's burner.  If it doesn't, there may be issues with your discs, your burner, your computer, etc.


  7. It was an option in earlier versions but when Corel added it to NXT 7 they deleted that option.  We told them but they didn't listen.  If you look at the options in the Corel version, it says it can be done but no one knows how to do it in NXT 7 version.

    Try the free version of Cyberlink' Power2Go to create a disc with no menu.  It has a 30 day full trial then it reverts to the basic program which still my be good enough for you.

    Create you slide show using Roxio and then convert it to the format you want. Add that to Power2Go


  8. 1 hour ago, ROBERT JACKSON said:

    I have bought a new Lap Top and what to move my Roxio NXT6 over from my old L.T. can anyone help Please.

     

    A couple of questions first

    1) Did you buy the program or did it come with the old computer?
    2) Do you have the program disc?
    3) How many times did you reinstall the program on the old computer?
    4) Did you register your program?

    5) Have you signed into your account to look and perhaps download the program?

     


  9. 13 hours ago, Brendon said:

    Cdanteek, Redwagon, Sknis,   (and anyone else who tries it)  in case it helps to solve this, would you each tell me if you're using 32- or 64-bit Windows, and if your Videowave sound plays okay with the attached clip?  - I'm in Windows 10, x64, and get loud random noise but good video.

    Thank you, Brendon.

    64 bit here.  I downloaded the video but perhaps I automatically converted it.  Here are the properties.

    2019-09-28_6-56-49.png.8a2e7845c7e7ebb54f87cdd9e19d2f9d.png

    064A0F05-61B7-40C3-8704-5752CFAC3FA8.SNAG

×