Jump to content

mgoodhand

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mgoodhand

  • Rank
    Newbie
  1. This is an issue that has come up before, but the previous posts seem to have been deleted from the support forum. Thanks to Google cache, here they are again ... ---------- On 2005-09-12, adrianfrst posted [1] I'm using Toast 7 to burn a DVD using EyeTV (410 UK Digital ariel Freeview) media files. Some files are fine but others have no normal sound, just a woman describing what is going on, which I understand is a supplementary soundtrack for the hard of hearing. Playing the files in EyeTV is fine, as is exporting them to MPEG first. It's just the direct burning that doesn't work with some, specifically those from Channel 4. Any ideas? Thanks! On 2005-09-14 Nick Freeman of Elgato support responded [2] How are you getting your recordings to Toast? Are you using the Media Browser, or are you using EyeTV to export in some way? The issue could be that the "raw" MPEG Transport Stream file in your EyeTV Archive has all possible audio tracks, and when given to Toast directly (like via the Media Browser), it doesn't quite know which track to use. When you export from EyeTV, like using Burn DVD or "for Toast" in the Export window, the last selected audio track should be remembered. So, for now, use EyeTV to send the file to Toast, instead of the Media Browser, and let me know if that helps. If you can, also send a few second clip that exhibits this phenomenon to Elgato Support. You can take the folder from the EyeTV Archive that contains that clip (and its support files) and then send that folder. Nick Freeman Customer Support Elgato Systems LLC For issues with EyeTV and Toast, contact support via the Support section of http://www.elgato.com ---------- I've had the same problem, and from what Nick said it sounds like the problem is with Toast (7.0.1), not EyeTV. It seems to me that if there are multiple audio tracks, Toast should ask the user which one they want, rather than silently choosing one at random! Incidentally, in my case the media was sent to Toast via the EyeTV (1.8.4) 'Burn with Toast' menu item. Any advice or insight you can offer would be appreciated. Specifically, - Is this recognised as a bug in Toast, and are there plans to fix it (or has it already been fixed in 7.0.2)? - Were the previous posts inaccessible due to some temporary problem, or is it standard policy to delete posts from the support forum after a few months? Thanks. [1] http://boards.support.roxio.com/roxio/boar...&message.id=738 [2] http://boards.support.roxio.com/roxio/boar...&message.id=822
×