Jump to content

JRChicago

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JRChicago

  • Rank
    Newbie
  1. Hello All, I am at wits end here. I am running Popcorn 3 (though have the problem also with Toast 10.0.0 and Toast 10.0.1; the problem even persists if I wipe toast from drive and just install Popcorn 3, and vice versa). Running month-old macbook pro 2.5ghz on Leopard, OS X fully updated. Everything was working fine, including the operation I'm trying to execute here. Then all of a sudden it stopped working. Uninstalls, reinstalls, fully cleaning all roxio from system, nothing makes any difference. And it happens with any Video_TS folder DVD I try to burn, so it is nothing to do with them being corrupted. Here's what happens: If I burn the Video_TS folder straight with no compression, it works fine, even if I take out certain videos and audio streams. Also works fine if I burn it WITH compression, but I burn the whole DVD, not removing any elements. But if I try to burn with compression AND selecting only certain elements, it crashes as soon as I start to burn it (either immediately upon clicking "burn" or several seconds into the "preparing" stage.) Also, if I try to "save as disc image" it also crashes. It kind of seems like maybe there is some conflict with Toast and something else on my system, otherwise why would it have worked before and then stopped working, even when i wipe clean and reinstall? But the "conflict" theory struggles because nothing changed on my system between when it worked and now. I was actually burning a series of DVDs, and it stopped working in between: one worked and the next one didn't, with NO changes to the system in between. Totally mysterious. I worked very hard to set up my DVD buring setup, and no other software package (or combination) works as well for what I need. I *really* want to find a way to get Toast/Popcorn back to working like before. Anyone who can help will be GREATLY appreciated.
  2. Hello All, I am at wits end here. I am running Toast 10.0.1 (though had the problem also with Toast 10.0.0 and Popcorn 3.03; the problem even persists if I wipe toast from drive and just install Popcorn 3). Running month-old macbook pro 2.5ghz on Leopard, OS X fully updated. Everything was working fine, including the operation I'm trying to execute here. Then all of a sudden it stopped working. Uninstalls, reinstalls, fully cleaning all roxio from system, updating to 10.0.1 - nothing makes any difference. And it happens with any Video_TS folder DVD I try to burn, so it is nothing to do with them being corrupted. Here's what happens: If I burn the Video_TS folder straight with no compression, it works fine, even if I take our certain videos and audio streams. Also works fine if I burn it WITH compression, but I burn the whole DVD, not removing any elements. But if I try to burn with compression AND selecting only certain elements, it crashes as soon as I start to burn it (either immediately upon clicking "burn" or several seconds into the "preparing" stage.) Also, if I try to "save as disc image" it also crashes. It kind of seems like maybe there is some conflict with Toast and something else on my system, otherwise why would it have worked before and then stopped working, even when i wipe clean and reinstall? But the "conflict" theory struggles because nothing changed on my system between when it worked and now. I was actually burning a series of DVDs, and it stopped working in between: one worked and the next one didn't, with NO changes to the system in between. Totally mysterious. I worked very hard to set up my DVD buring setup, and no other software package (or combination) works as well for what I need. I *really* want to find a way to get Toast/Popcorn back to working like before. Anyone who can help will be GREATLY appreciated.
×