Jump to content

Travel Freak

Members
  • Content Count

    35
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Travel Freak

  • Rank
    Rookie
  1. Travel Freak

    Videowave Stopped Working

    Kind sir, I have agonized over this problem for weeks. The solution was just too simple. I did what you said. I restored the two Registry Entires. (Fortunately I always make backups and save them.) It was also fortunte that I used Roxio shortly after making the last two backups. I don't know how I would have found which backup to restore if I had discovered a problem with Roxio months later. I have 125 saved backups. I made a quick DVD and based on that little test Roxio works again. It is still a mystery why after over three years using Roxio and CCleaner's Registry Cleaner this problem has occured! The two files I restored are: cc_20140808_170240.reg cc_20140802_231926.reg How would you know what these files work with? Do they mean anything to anyone reading this? I still want to use the CCleaner because there are often many files it wants me to delete. I do and after years this is the first problem. How do you know which files are safe to delete or keep? I hope some has an answer to my last question but for now Roxio is working. Thank you sir and thank you for this forum. Jesse
  2. Travel Freak

    Videowave Stopped Working

    Yes, I ran CCleaner Registry Cleaner but I backed up the changes. There are two backups. Can I simply restore the latest and see if that corrects the problem and if not restore the second backup. If that does not fix the problem, the CCleaner was not the cause. What precautions must I take before making the restored options? Thank you for your quick response.
  3. Travel Freak

    Videowave Stopped Working

    I hope I have not posted in the wrong place. I apologize if I did and ask to be directed to the correct area. Until a couple of days ago my Roxio Creator Pro 2011 was working just fine. After burning several DVDs that part of the software stopped working. After much researching, and if I understand what I've learned, software may be missing the cp.msi file. I used my installation disc1 to try to repair the program. After following the steps it read, in effect, Cineplayer: Installed product does not match installation source. Until matched or installed product 7 source syncronized, action cannot be performed. I later read I must find installation package. cp.msi in a folder to install Cineplayer. Screen then shows: c:\docume~1\jessew~1\temp\wer2036.dir00\videowave13.exe.mdmp c:\docum~1\jessew~1\locals!1\temp\wer2-36.dir00\appcompat.txt (I hope I copied all this correctly!) I read to find cp.msi in folder of Cineplayer Synchronize product and source I am the owner of the software and it is installed on the same computer. Because of another forum member's earlier post I am considering uninstalling the complete program using my Revo Premium Uninstaller and reinstalling the program. Will this solve my problem? Roxio has been working just fine for years until now. Should I backup any thing first? I do a backup daily but that is only documents. I have a 2011 image backup but that may be too old if things go really wrong. Thank you guys for always taking your time to help us less technically minded, older guys. I find most of my reading in the posts to be kindly presented. I look forward to your expert advise!
  4. Travel Freak

    Videowave Stopped Working

    Until a couple of days ago my Roxio Creator Pro 2011 was working just fine. After burning several DVDs that part of the software stopped working. After much researching, and if I understand what I've learned, software may be missing the cp.msi file. I used my installation disc1 to try to repair the program. After following the steps it read, in effect, Cineplayer: Installed product does not match installation source. Until matched or installed product 7 source syncronized, action cannot be performed. I later read I must find installation package. cp.msi in a folder to install Cineplayer. Screen then shows: c:\docume~1\jessew~1\temp\wer2036.dir00\videowave13.exe.mdmp c:\docum~1\jessew~1\locals!1\temp\wer2-36.dir00\appcompat.txt (I hope I copied all this correctly!) I read to find cp.msi in folder of Cineplayer Synchronize product and source I am the owner of the software and it is installed on the same computer. Because of another forum member's earlier post I am considering uninstalling the complete program using my Revo Premium Uninstaller and reinstalling the program. Will this solve my problem? Roxio has been working just fine for years until now. Should I backup any thing first? I do a backup daily but that is only documents. I have a 2011 image backup but that may be too old if things go really wrong. Thank you guys for always taking your time to help us less technically minded, older guys. I find most of my reading in the posts to be kindly presented. I look forward to your expert advise!
  5. Travel Freak

    Roxio Creator De 10.1 With Windows 7

    Sorry! I just found a post telling me 10.1 is not compatible with 7.
  6. Will Roxio Creator DE 10.1 run on Windows 7? I have laptop running 7 and I don't want to install Roxio Creator 2011 Pro which runs on my desktop. I don't need the larger program on my laptop to only copy LPs & later burn as CDs & MP3s. My desktop is too far from my stereo system to make the connection. Thanks to all you much smarter people.
  7. Purchased new Dell 3000 with Windows 8.1 64 bit. What do I need to do to make Creator 2011 Pro run on the new computer -- any compatibility issues? Thank you all.
  8. Thank you for your response but I still don't show a Capture From. When I right click on the Speaker Icon, the only choices are Open Volume Control and Adjust Audio Properties. Under Volume Control, Options, Properties, I can see my Mixer Device is Realteck HD Audio where I can choose output or input. In output I have Adjust Volume for Playback and selecting input I have Adjust Volume for Recording. Both selections have multiple Show the Following Volume Controls. I tried both input and output with all selections checked. I do not find Show Disabled Devises. I can play music from any source including a YouTube video with sound. Yesterday I tried to record the sound from another YouTube entry but it does not work. When I right click on the Speaker Icon, Adjust Audio Properties, a screen appears that reads DRIVERS32. Within the box it reads Cannot find MMDRIVER.INF file needed to install drivers. The file may be damaged or may not be in your Windows SYSTEM32 directory. Copy the original file on Windows Disk 1 to your SYSTEM32 directory. When I click on OK, Sounds and Audio Devices Properties quickly appears with Volume, Sounds, Audio, Voice, and Hardware with multiple selections under each tab. I don't think I should mess with this because now everything plays with sound. I am able to copy and burn CDs and DVDs using other software. I wish I could type!Hunt and peck is very slow going! Any more suggestions is appreciated.
  9. No sound cards are listed in the Roxio Easy Audio Capture From drop down list. I can play music from all sources without a problem but I cannot record sound from Internet or anything else. Your expert help is very much appreciated. Roxio Creator 2011 Pro Windows XP, Service Pack 3
  10. Travel Freak

    Archive To Pc Hard Drive

    I am using Pro 2011. I have 32GBs of raw video on my Panasonic camcorder's SD class 10 card that I want to archive to my PC hard drive for later editing. In Roxio AVCHD Archive the TO window does not give me the option to copy to the hard drive, only my two DVD optical drives are listed. It does not seem practical to use multple DVD discs with 32GBs of video. This will be my first time to edit video. I'm a newbie. Thank you for your appreciated help.
  11. Travel Freak

    Cannot Archive Avchd Video To Dvd (Not Blue Ray Discs)

    Thank you for your response but as I wrote, I am trying to archive to a regular DVD and it stops at 10% with the message stated above. What must I do? AS to the caution to burn to multiple discs, I will need to do so.
  12. I use Creator 2011 Pro and the instructions to archive AVCHD video is clear but after burning 10% the message "invalid format: Value of FrameRateCode not supported in the BD standard" appears. Is there a button to choose to burn to DVD, not Blue Ray discs? I don't own a Blue Ray system. I want to archive raw video, format the SD cards and later edit the archived video to make DVDs of my trip. I am using a Panasonic HDC-TM90 camcorder and recorded video in HA1920.
  13. Travel Freak

    Can You See Difference Among Video Formats?

    I think I have it and it is because of your advise. Thank you! BATTERIES: Alternate between two VW-VBK 180 batteries keeping each charged overnight giving me approx. 1 hr. each recording time. I hope that's not too short! I have never taken 2 hours of video in a day! I hope these batteries will give 2 hours each! I hate to buy another expensive battery! BUILT-IN MEMORY for PHOTOS: Use 16 GB built-in memory for 5M photos to give me an astounding 6,000 photos! I will never take that many! SD CARDS for VIDEOS: Alternate among three 32GB SD,HC,Class 10 cards. Recording HA or HG (not sure which, maybe both on separate cards) giving me in (HA)4 hours per card or (HG) 5 hours, 20 mins. per card. I have never taken more than 10 hours on an extended trip. This June I returned from a three week trip to Russia and I took 9 hours of video. I usually take three shots for one scene and choose later which to keep when I edit. If you think I'm wrong please let me know. Thank you again and I'll let the group know how things turn out. Sağ Olun!!! Thank you in Turkish.
  14. Travel Freak

    Can You See Difference Among Video Formats?

    I don't mean to beat this almost dead horse with another question. You guys have been most helpful. 1080/60p might be problematic and I don't know the play time using 32gb,SD,Class 10 cards. Perhaps it is best to not use 1080/60p but to use AVCHD HA or HG. I read that the cards described results in HA are 17Mbps, 1980x1080, with playtime of 8 hours and in HG are 6Mbps, 1440x1080, with playtime of 24 hours. Can this be correct?? PLaytime seems high. Am I getting more confused?! Just tell me which you would use, please. I can't make an intelligent decison. Play time at your recommended setting is what I need. Oh, I can't tell you how much I appreciate this forum and you help!
  15. Travel Freak

    Can You See Difference Among Video Formats?

    I deed, I feel overwhelmed reading the nearly 200 pages in the camcorder manual, the nearly 150 pages in the HD Writer AE 3.0 software manual, plus trying to get the house in order, pack, and so many other things. Tell me if I am wrong. All I write next is a guess on my part. The Pansonic HDC-TM90 has the highest record setting of 1080/60p but I must have HDMI, Blue Ray, HDMI components, and HDMI TV. I don't have any of these items as of now but perhaps down the road I will. The camcorder has settings called AVCHD - HA, HG, HX, and HE which, again I guess, don't need HDMI, etc. eqipment. If I set the video to AVCHD - HG that should give me a longer play time on a DVD. I guess, HA must be a higher bit rate requiring more space on a DVD thus a shorter play time. If I use AVCHD - HG perhaps I will get 2 hours on a DVD. This is all making me so nervous I am thinking about not taking the new camcorder but take my old DV tape camcorder!
×