Jump to content

eugene9387

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About eugene9387

  • Rank
    Rookie
  1. Digital Guru, Thanks for your response. Yes, I removed both the antivirus and firewall off without success. I have been using Roxio Creator for over 10 years and upgraded over time, from Creator Pro to NXT Pro and now to NXT Pro3. Several years ago I experienced similar installation problem and had to go into the registry and remove all Roxio and Sonic entry. However, this install is different because it works, except that I am unable to open Videowave and or create a dvd. While doing the first install I was requested to remove the old Roxio Creator Nxt Pro from my system, which I did. The new program "Edit Video Simply" works OK. Yet, the Video Wave would not. Thanks.
  2. I recently upgraded from Creator NXT Pro to Creator NXT3 with installation proceeding with success. However, when I try to open from the Home screen Edit Video-Advance or Create DVDs the program would not open. All the other programs open and I am able to proceed as before. Clicking on the Video/Movie section and trying to open the edit video also is having the same unsuccessful result. My system is a: Dell Studio XPS 9100, Windows 7 Premium Edition (64 bit), with 8 gb system memory, 1 TB hard drive and ATI Radeo HD 5670 video Card. As far as I know they are all up to date. Can anyone help? I have done multiple uninstall and reinstall/repair without success. Thanks for your help. Eugene
  3. eugene9387

    EMC9.1 Upgrade

    Thanks
  4. eugene9387

    EMC9.1 Upgrade

    I purchased my EMC 9 Deluxe Suite online from Roxio earlier this year. I received my program in the mail and installed it on my Dell computer with Vista installed. I note that my version of EMC is 9.1.074. I know that some upgrade has taken place. Is this new upgrade an additional to the 9.1.074 version on my computer or the same? My EMC9 has been running great since getting through the initial kinks and I don't want to create any problems at this time. Is my purchase at Roxio considered retail? Thanks for your help. Eugene
  5. eugene9387

    SoundSoap

    So who should I be shouting at? The Roxio ad stated that EMC9 Deluxe with all it's ad ons is Vista compatible. Where do I go from here?
  6. eugene9387

    SoundSoap

    I cannot find that Soundsoap is installed on my program. Where do I find that program on the disk? Is it a separate installed? In the jacket of the CD packet has information on it with serial number, etc. However, the installation process is not asking me for it and Roxio did not provide any additional instructions. After waiting for over a month, I finally received and installed EMC 9 Deluxe Suite on my Vista computer. The main reason I upgraded from EMC 9 Suit was for the SoundSoap ad I received from Roxio. It was my understanding from the ad that the Deluxe version was Vista ready all the way. Am I missing something? Can anyone help me with this? Thanks, Eugene
  7. eugene9387

    How to Add Menu, create Chapters

    Malatekid, I did not respond to your question yesterday about the version. I have EMC8 Suite. I am still searching for a way to resolve my problem with using EMC8 on a this computer. I can't understand what is so technical about this installation which would cause the program to not install correctly. Thanks for your help. Eugene
  8. eugene9387

    How to Add Menu, create Chapters

    Thanks, I will begin using it after I resolve my other issues with EMC8.
  9. Hi all of you, I logged into this because it is a topic I am keenly interested in. While I have been making home videos for several years now, I have not ventured into the segment dealing with menus using EMC8 on my Dell 8200 computer. Each time I tried it crashed without giving any error message. I felt it was due to the limitations in the system hardware: only 512 MB ram but adequate HD 300 GB and limited video card. (Thus, I upgraded to what I would call an enhanced Dell XPS 410 to begin doing some of these things and now the software EMC8 would not complete the encoding tasks to burn a video.) However, the manual and the Help Guide was not clear in denoting the procedure. I appreciate your dialogue in explaining how to addd menus to a simple movie. Yet, I am still confused about having to split and delete sections from the project to just to add two or three, five or whatever chapter buttons to a file. OK, I don't want to have to worry about DVD structures, in order to simply understand how to make a video, add titles, add color panels and then simply decided where to a put menu buttons to use my remote and select what portion I want to go to. Is there a simple step by step for doing this task in either VideoWave or MyDVD? Is there a link anywhere out there that may work consistently if the minimum requirements are met on a system. Thank you for your help. Eugene
  10. eugene9387

    Multiple Problems

    I have been trying to resolve a problem with Roxio EMC8 on a new computer with about the same specs as shown by Bruce S, for the two weeks - quite simple 8000xxxxx errors while encoding a previously completed home movie. This movie was made by the same EMC8 on a prior Dell 8200 computer without any problem. And, I would admit that computer had more rubbish on it than this new one and no problem with EMC8 doing what it is suppose to do. What is the consumer to do? I have been on both the Dell and Roxio Forums looking for answers. I have done the fixes, check that the drivers are current, did the IE 7 removal, removed the Dell's trial softwares, uninstalled and installed EMC8, work with Dell technicians, etc., etc. All Roxio's support is saying is to try version 9 "it may help". After reading the all the problems with version 9 - some similar with what I am having now with version 8 and still Roxio support is not able to pinpoint the problem and resolve these issues, why would anyone want to upgrade? Now, I find that I cannot uninstall the Roxio EMC8 off my old Dell 8200 computer which worked days before I made the transfer to this new Dell XPS 410. When I try to remove it I get the following: "Error 1324 - The path program files contains an invalid character". Does anyone has a solution to this? Roxio should have a suitable support environ with links for these error messages. Web Ticket and Roxanne do not provide adequate support. Can Roxio explain what the truly simplest configuration under which EMCx will work using all its features will work? Thank anyone for helping with a solution.
  11. eugene9387

    Burn Project error code "80040207"

    Mel, thanks for your reply. I am still trying to get the EMC8.05 to work the way it did before (on a Windows XP2 Home edition), editing-encoding a video and burning a dvd in one swoop - to do the same thing on an upgraded (Windows XP Pro\WMCE. I was able to complete this task last night importing a video from my camcorder using Windows Movie Maker and then importing the movie into EMC8 to create a dvd. This worked flawlessly without any hiccup. Now my question is why would this process work using Windows Movie Maker as the primary movie editing tool and not Roxio's? Can anyone help me to understand why I would need to use a different program to achieve a task which Roxio's EMC8 did completely before? Eugene
  12. eugene9387

    Run time error while encoding movie

    I am very frustrated with Roxio. I have spent the last several days installing and unstalling EMC8 on a new system and cannot get it to work as before. One noticeable difference with this install is that when I click on edit video and import the movie, the preview window in Video Wave is not bringing up the standard control bar in the preview area with the time wheel allowing me to play, stop and move the video back and forth. I went back to Dell to ensure that my system was configured correctly and I am satisfied that it is with all the up-to-date firmwares and drivers. All my other softwares works properly as before. I then tested the the movie file on Windows Movie Maker which was pre-installed on my computer and it completed the burning tasks of the DVD without any problem. I then imported a video from my Sony camcorder and it did it without any error messages. Now, I am asking myself why am I bothering with Roxio about a product which was sold less than a year and been promoted as suitable for Windows XP-2 and Media Center and Roxio won't give any support for? I guess, I will just move on. I sent them an e-mail WebTicket message on Monday, November 21 with the understanding that I would have receive a response within 24-48 hours. It is now 5 days and nothing. This is painful because I have been using Roxio's programs since version 5 and steadily upgraded to version 8. This is the first time I am calling on Roxio for help and there is none. If this is the way Roxio treats customers, then I will be trying some other program. Windows XP Professional - Media Center Edition 2005 Dell XP410 Intel Core 2 duo processor 6600 2.4 GHz 4 GB 667mhz ram nVidia GeForce 7900 GS video card 320GB hard drive
  13. eugene9387

    Burn Project error code "80040207"

    I see that Melvin and Gasman are/were having the same problem as I am currently with encoding error while making a movie. Were either of you able to resolve this issue? I have been having that problem since November 15 without any resolution from Roxio or Dell. Please let me know what you have been able to achieve. Thanks, Eugene
  14. eugene9387

    Run time error while encoding movie

    I can't seem to get anything out of Roxio support unless I agree to a $35 charge with no assurance that they can help. James Harding asks for more details. Here are my answers: My EMC8 is version 8.05B30BENU My Sony miniDV camera is hooke up through an Adaptec DuoConnect USB/firewire adapter on the computer The error message reads "Capture Video Error - Microsoft Visual C++ Runtime Library. Runtime Error! Program...Roxio\Emc8\Media Import\Media Capture8.exe - The application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information." In Videowave I tried to burn a new dvd from a home movie I completed just two weeks before with the same software on my older Dell Dimension 8200. The program appears to complete the initial process requiring it to make and ISO file and then gave the following error messages (I say following because each time I tried it came up with a different runtime error code:) 800420227 Error while encoding movie; 80040207 Error while encoding movie, 80040227 Error while encoding movie; 80004005 Error while encoding movie. I have uninstalled various times, and gone on both the Dell and Roxio sites and trying all the updates, changes, etc and can't seem to find a solution. Thanks for your help.
×