Jump to content

MACUsr33

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MACUsr33

  • Rank
    Newbie
  1. MACUsr33

    Blank Bootable Disks

    Yeah I just realized I posted this under the wrong forum (Sorry MODS). I'm using Roxio Creator 9 DE. As I said before I made the image (ISO) using PowerISO. Then in Roxio Creator I went to the "Data" tab, clicked "Make Bootable", selected Bootable image on hard drive, and browsed for the ISO file. In the options tab I kept all the defaults (TYPE: TAO, open. MODE: Mode1. FILE SYSTEM: ISO+Joliet (106 character file names)) The only thing I changed was I clicked the "Verify Data Written to Disk After Burning" box. Under tools it labels my disk as "DVD-R, Closed, Data". In the lower left hand corner it sayes 1.2GB used... so it reconized it has been burned. I am thinking perhaps Power ISO screwed up making the Image and it is corrupted. But wouldn't I at least see something on the disk when I try to explore it contents. I could be wrong though.. afterall Im pretty new to the whole Image concept.
  2. MACUsr33

    Blank Bootable Disks

    Hey everyone, I am new to Roxio and having some issues. I have a Macbook Pro with 3 operating systems installed: MacOSX, Windows XP and Windows Server 2008. I am running Roxio Easy Creator 9 in Windows XP SP2. I bought Roxio so I would be able to make back up boot disks for all my operating systems. My Disc drive is a Matshita DVD-R UH-867. I have never had any problems in the past making audio, video or data discs with other programs in Windows XP in the past. I have created images of the OS's using PowerISO. I then tried to burn the images onto DVD's (one OS per DVD of course) as a bootable disk. Roxio says the burning was successful and I even had Roxio verify the data. However, when I explore the burned disk, it appears blank. Windows disk manager tells me that there is indeed data on the disk, and the disc even looks burned on physical inspection. Puzzled, I figured I would try to boot off the disk anyway. My computer tries to boot from it instead of just skipping it as it would with a blank disk. Then I just get a black screen with the text "Missing Operating System" written in the upper left hand of the screen. Has anyone had similar problems? Any thoughts? If you need more information about my computer let me know. Thanks!
×