Jump to content

dwellen

Members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dwellen

  • Rank
    Rookie
  1. dwellen

    AuthorScript error

    I'll give it a try. Dana
  2. dwellen

    AuthorScript error

    When I removed (or tried to) Creator 2010 and re-ran the installer the only options I had were remove or repair. I then went through and found all the directories and files belonging to Roxio/Sonic as per the instructions and removed them. A few files in the programs directory were unable to delete normally so I did remove them via UBCD and I was finally able to do a re-install. There may still be things leftover but I haven't been able to find them. The files were recorded off my firewire port on the cable box, a non 5c protected channel. The resulting files are in mpeg 2 format with surround sound. I can write these files to a DB-RE disk if I don't use menus, the chapters were created by Creator 2010 every 10 mins. Before reinstalling I did try writing a disk without chapters that resulted in a error basically saying it could import the menus (have to give it another try to get the exact error). I captured the video using mplayer or what I can try is capturing off the DTV over the air digital but the files should be mpeg 2. If I process the files in VW the audio will be converted to 2 channel and the 5.1 surround would be lost. Thanks, Dana
  3. dwellen

    AuthorScript error

    Jim, It happens only when I use menus or a short project 30 mins or so. I have done a clean install in that I followed the Xp 2009 procedure which I may need to do again because of some of the registry entries in this thread HERE It doesn't even get close to witting it happens (I think) at the end of encoding the first movie so it shouldn't matter if its writing a iso or disk. I have validated the project from the menu and it's done before the process starts. I haven't tried software render option but will try over the weekend. The project is a couple of HD movies recorded off my cable box via firewire, the movies are about 1.5 hrs each and appear to use about 1/2 of the BD disk. BTW this is XP SP3 (32 bits). Thanks, Dana
  4. dwellen

    AuthorScript error

    I get this error about 40% through the encoding process while trying to write a BD disk. I have done a clean install and didn't have this issue with 2009. In 2010 it appears to happen during a larger project abut 3hrs. Any idea what is wrong? Dana AddChaptersToPlaylist() - PlayList_AddChapterMark() - AuthorScript call failed. Error while Importing Media
  5. dwellen

    Where is CUDA support?

    I'm using the download version 2010 pro and there wasn't any special config to use Cuda other then the video driver which I upgraded just before installing Creator. Dana
  6. dwellen

    Where is CUDA support?

    It's the same through the whole process.
  7. dwellen

    Where is CUDA support?

    When writing a dvd and Creator is using Cuda the progress screen will appear as shown below. One thing I'm missing from Creator 2009 is progress bars from each operation not just the total progress. Dana http://i911.photobucket.com/albums/ac317/danawellen/cuda.jpg
  8. dwellen

    Custom Install

    On the second disk (download) you can do a full or custom install of the optional programs. Dana
  9. dwellen

    Where is CUDA support?

    I have a screen shot showing the CUDA message however can't figure out how to upload it to this board? Thanks, Dana
  10. dwellen

    Where is CUDA support?

    I have to go through a reinstall due to a AuthorScript error I think is related to leftover 2009 files. I'll get a screen shot once I have it up and running. I would love to see this run on one of my work systems 2x4 core Zeon too bad it doesn't run in Linux. Thanks, Dana
  11. Does anyone know what they mean by "Compile your DVDs on a Blu-ray Disc. Save space and make your library easier to manage" in the comparison page? Thanks, Dana
  12. dwellen

    Very curious

    When creator uses CUDA there is a "CUDA enabled screen" that appears when encoding. I don't have a SLI setup but in a single video board CUDA is defiantly being used. I can see the temp rising on the GPU and encoding speed is much faster then 2009. Dana
  13. dwellen

    Where is CUDA support?

    Jim, I was a pleasant surprise to see Creator 2010 living up to its claim. Wonder what a high end video board could do. Thanks, Dana
  14. dwellen

    AuthorScript error

    Thanks for the quick reply, I have been following the XP uninstall process and will try reinstalling tonight and see if the error goes away. The error by the way leads me to believe it can't read the built in menus which I'm hoping is just a bad install. Thanks, Dana
  15. dwellen

    Where is CUDA support?

    I'm using a Evga 9800 GT video board and I can see a definite speedup in the encoding process. Other then overclocked settings the Evga precision tool doesn't show much the only feedback as to the GPU being used is the temperature which if I don't set the fan at 100% will climb to over 62 C from a idle temp of 50 C. To write a BD disk in 200i9 (about 3hrs of video) took over 8 hours, using 2010 the same process takes a little iover 2 Hours and I don't have a high end video board. Also my CPU which under 2009 ran at 100% (all four cores) runs at 50% using 2010. When encoding the display window will have a "CUDA enabled" logo if CIDA is being used. If not make sure that you have the latest Nvidia display drivers installed and that Creator 2010 is using hardware acceleration. Dana
×