Jump to content

roubee

Members
  • Content Count

    42
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by roubee


  1. I am having a few problems. First, I can only open this program by clicking on the desktop icon. On our other computer, we can open any application seperately.

    Next, when I wopen photosuite, click on edit photos, all I get is the box with the circle going round and round and then nothing.

     

    Any suggestions will be appreciated.

     

    Thanks to all.


  2. You missed nothing... It is a complex Suite and the many pieces are intertwined.

     

    I think 2009 was the first that started the All or None install and the number of problems fell dramatically!!!

     

    It has been such an improvement, that it has carried into 2010 now that 2009 is out of production.

     

    Time for a new HDD? :lol:

    What is a HDD? hahaha


  3. Probably not… You don’t answer questions directly or dodge the answer with excuses.

     

    You need to invite someone over with some computer knowledge to look over this thread and help you.

    Was it really necessary to reply with a snotty answer? If you can't reply with a nice comment, then don't reply at all.


  4. Are you running Vista?

     

    Are you running either Internet Explorer 7 or 8?

     

    Are you running Windows Media Player 10 or 11?

     

    If you answered yes to any of those questions, then it's time to upgrade to a newer version of the Roxio software.

    Really? Is there any way to make it work? Could it be my video card? You mean to say that you spend all this money on a program and can only use it for a year or two?


  5. Did you just want a list of possible’s :lol:

     

    Or do you think we could narrow it down if you supply some details;

     

    error messages?

     

    what kind of files?

     

    What other file types you tried?

    Hi there,

     

    No error messages. I launch the program, Roxio Creator 8 Suite Home, select applications, videowave and get the next screen. I then click on add pictures and absolutely nothing happens. I try to close the program and have to hit control, alt, delete to close it.


  6. If you mean that it doesn't work in your dvd player connected to your tv, it could be many things. Wrong format, poor disc quality, incompatible disc that your dvd player won't work with or many other reasons. You need to give us much more info in order for anyone to help you.

     

    I figuered out what is was. The default setting is PAL and I wanted NTSC. How do I change the default setting in the project settings window to NTSC?

     

    thanks so much for your time


  7. Well, I was wondering if there is a permanant way to rearrange these columns, because I have to slide the arrow everytime I add a song to the production.

    yes, that is what I see. Everytime I open it, the title of the song is covered by the next column. I know how to drag the covering colum over, but how do I just get rid of the columns I don't require.


  8. When trying to change the menu background to one of my own pictures, it changes the size of the production to a very small one and does not give me the option of burning. It's almost like when I change the background picture, the production goes away. Do I have a setting wrong or something?

     

    HELP?????????????????


  9. on the add background music submenu, is there a way to delete some of the columns, such as length of song,size, etc. There seems to be too many columns and when i go to add a song to my production, i am always having to arrow over the column to see the title of the song, so why not get rid of a few columns.

     

    thanks

     

     

    Well, I was wondering if there is a permanant way to rearrange these columns, because I have to slide the arrow everytime I add a song to the production.

×