Jump to content

Eugenia

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Eugenia

  • Rank
    Rookie
  1. Eugenia

    Unlinked movie

    Dear Grandpa Bruce....I followed your suggestion and redid the whole project-16 hours worth- and was able togo through and make a MY DVD compilation with menu, buttons, etc as Merv detailed. Thank you for your direction and your patience. I need to sit down and write this all down in order so next time I can start with a good plan. God bless... Eugenia
  2. Eugenia

    Unlinked movie

    I think this would work if the production were not complete. I put the four videowave files into My DVD and I cannot begin again as all the files that were on the four videowave files are missing. If I could clean up the current saved My DVD production so that the four programs are linked..I think I could encode and burn. This has been a nightmare for me..and you have been patient..I just think I may have to start over from scratch. You have been very kind and patient. As I said, if I can unlink the My DVD production so I could burn a CD-perhaps that would help. All other files have files missing. any other suggestions? Eugenia
  3. Eugenia

    Unlinked movie

    THANK YOU SO MUCH! I will try this and see what happens... Eugenia
  4. Eugenia

    Unlinked movie

    I hope someone can help me with information for fixing an error message "Unlinked movie". I have four separate videowave productions that I have placed in My DVD menu. I understand I can set it up to play each of the four in order. I have put in a new unlinked button and it should link to the first of the four videowave movies. When I go to burn the DVD - I get a "unlinked movie" error message and warning. Anyone have any ideas? I have been working on this all day and cannot figure this out. What am I doing right or wrong? Many thanks... Eugenia My computer is a Pentium ® 4 CPU 3.00 GHZ 1.50 GB Ram Nvidia Grahics Card GE Forcemx4000 Using Easy Media Creator 9
  5. Eugenia

    Playing a previous My DVD production

    Thank you so much... I will go back and try to see where I put the files. Very good info and I can understand this now.., Thank you for your help...
  6. Eugenia

    Playing a previous My DVD production

    Thank you for your response. I guess I thought when I saved the file before I burned it-that I could call it up and make another copy. If I need to find the files and I have 100 pictures do I go back to the original edited file and re do the entire dvd? I wish to save the whole project and have it in a Roxio file. I know I did not have this problem with EMC8..so obviously I am doing something wrong when I save it and go back to open it and find all the squares in the storyline view have ???? and missing files. Would it be better to put the project together and save it in an iso file and then put it together into a DVD? Thank you
  7. Eugenia

    Playing a previous My DVD production

    thank you so much for your response. I have made a backup on disc of the DVD. when I go back into my computer and find the DVD file and bring it up- I see question marks. I have tried to retrieve the files by using the browser but cannot locate them..as you suggested I could make a backup on disc copier. I was wondering if you could clarify for me one thing..If I want to make another disc of a DVD..and I have the ? and missing files showing up-do I have to reconstruct the whole thing, could I edit and make a new version,and if I made them on EMC 8 will they show up using the EMC9 program. Please excuse me- I know this is not clear-but I have been totally confounded with this program. It is a great product with great results ehen I can get it do what I want. I guess I thought I could go back in and pull up the My DVD slideshow, music and titles and just make another copy or edit. Not sure how to find the files? Please bear with me...and know that I truly appreciate your efforts to help me. Eugenia [
  8. Can anyone help me with a problem. I have had every version of Roxio Easy Media Creator since version 7. I spent a few hundreds of dollars getting Version 9 to work. I increased the rom and ram memory. I recently went back to make a copy of a DVD i made using version 9. It tells me all my files are missing and each box in storyline mode shows a question mark-except the title. What have I done incorrectly? also, can I go back and make copies of those DVD productions made in version 8? I am confused. Any help or clarification is appreciated. Eugenia My computer has Pentium 4, Windows XP, 1.5GB of ram, 180 GB of memory, a Nvida M4000Geforce video card, DVD burner,
  9. THANK YOU so much skinis and patty. I think I know what to do..have a blessed day. Eugenia
  10. thank you Patty. I am not sure if I saw that choice. This is not the ISO file is it? thank you.
  11. I would like to keep a file of the edited pictures on the DVD's I make. I usually make a slideshow with music in videowave. I then go to My DVD to complete the DVD and burn a disk. Is it possible to put a file with the edited pictures on the same disk-or should I put it on a separate CD? I often give these slideshows as gifts and friends ask for the pictures so they can make copies of specific pictures. What is the best way to facilitate this? Thank you.
  12. I am using EMC8 to make a picture production with audio so that the DVD can be played on a TV. Can I also include a copy of the picture file on the same DVD? If I want to send to friends-it would be nice to have a copy of the picture file that the production was compiled from-OR- do I just put the photos on a separate disk? Thanks so much
  13. Eugenia

    Reverse a DvD Burn

    I have had the same problem. How do we add the picture folder on to the DVD? thanks for any help. If I piggybacked on this incorrectly- I apologize- I am a newbie.
  14. Eugenia

    runtime error

    since I still consider myself a "newbie" this is the configuration data for my computer: OS Name Microsoft Windows XP Home Edition Version 5.1.2600 Service Pack 2 Build 2600 OS Manufacturer Microsoft Corporation System Name OWNER-5A609F855 System Manufacturer GBT___ System Model AWRDACPI System Type X86-based PC Processor x86 Family 15 Model 4 Stepping 1 GenuineIntel ~3000 Mhz BIOS Version/Date Award Software International, Inc. F2, 2/25/2005 SMBIOS Version 2.3 Windows Directory C:\WINDOWS System Directory C:\WINDOWS\system32 Boot Device \Device\HarddiskVolume1 Locale United States Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)" User Name OWNER-5A609F855\Violet Time Zone Eastern Standard Time Total Physical Memory 512.00 MB Available Physical Memory 110.40 MB Total Virtual Memory 2.00 GB Available Virtual Memory 1.96 GB Page File Space 1.10 GB Page File C:\pagefile.sys Name Realtek AC'97 Audio Manufacturer Realtek Status OK PNP Device ID PCI\VEN_1039&DEV_7012&SUBSYS_A0021458&REV_A0\3&61AAA01&0&17 I/O Port 0x0000A000-0x0000A0FF I/O Port 0x0000A400-0x0000A47F IRQ Channel IRQ 18 Driver c:\windows\system32\drivers\alcxwdm.sys (5.10.5650, 620.39 KB (635,281 bytes), 5/13/2005 1:45 PM) Name Unimodem Half-Duplex Audio Device Manufacturer Microsoft Status OK PNP Device ID MODEMWAVE\0\{34139016-449D-477F-AD7C-3389711EFF52} Driver c:\windows\system32\drivers\modemcsa.sys (5.1.2600.0 (xpclient.010817-1148), 15.75 KB (16,128 bytes), 5/13/2005 2:39 PM) Drive A: Description 3 1/2 Inch Floppy Drive Drive C: Description Local Fixed Disk Compressed No File System NTFS Size 74.52 GB (80,015,491,072 bytes) Free Space 14.25 GB (15,295,660,032 bytes) Volume Name Drive D: Description CD-ROM Disc Drive E: Description CD-ROM Disc I just got this from my systems tools section. I probably put too much in here. I apologize...just am not aware of what or if this important. thank you for your response. I just need to know if 1. I have the proper equipment and 2. if my drivers and memory are sufficient. If they are...it must be the program. thank you and God bless...Eugenia
  15. Eugenia

    runtime error

    I have had this software for 6 months. I have tried everything the lasts three times I tried to use it-I spent over 6 houts trying to get videowave to put together a photo and music project. Today, another 6 hours...same problem..you get to the encoding and it spends an hour or hour and a half and then give you an error message. I did not have problems with EMC7 and EMC7.5. What is wrong with this software? I have repeatedly tried to reach anyone for assistance and you just get shoved from place to place! I am truly frustrated. I called the customer service number and they suggested I spend another $99 for EMC8 Deluxe. I also downloaded the hotfix for error 80005004. I do not know what to do next. Any suggestions?
×