Jump to content

Wyvern

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Wyvern

  • Rank
    Newbie
  1. **** Preface **** Wyvern did an excellent job of Testing and putting this How To article together. I have only added the screen caps and a minor comments to this excellent workaround. But the thanks goes to Wyvern for his efforts and willingness to share this solution – jeh **** Preface **** Problem: When you play your DVD the Menu Buttons do not highlight or only partly highlight: There can be problems with the menus generated by MyDVD. This appears to occur when the Menus are generated at anything other than High Quality (HQ)… The following procedure allows you to make the menu work in these situations. It only takes a few minutes when you are ready to burn the disk. First lay out your DVD as you want it. Then when you are ready to burn the DVD, do the following: * Under the "File" menu, select "Project Settings": * Go to the "Default encoding settings" and set "Preset:" to "High Quality (HQ)". * Press "OK" to close this window. * On the left bottom is the "Project View" select the "Movies" tab. (1.) * Click on the first item in that line. The movie will start playing and show its settings on the right side of the window. (2.) * On the right side of the window is a square with two check marks. Press it to get more settings. (3.) * On the right panel, click the "X" next to "Use project default encode settings" to allow changing the settings. (4.) * Under "Preset" on the right panel select "Standard Play (SP) or whatever setting you need. (5.) * Repeat for all remaining movie clips: Now you are ready to press the Burn button. The menu will be in HQ and the movie will use your selection. One caution, do not use the Quality setting at the bottom of the main screen after you have done this!!! It will override all the settings you have made The following will help you decide what settings to use: DVD Time – Capacity 4.7Gb: HQ = 1:06 SP = 1:37 LP = 2:22 ELP = 3:04 8.5 Gb: HQ = 2:00 SP = 2:57 LP = 4:19 ELP = 5:35
  2. Wyvern

    Problem with menus in My DVD

    Oops. In my mind I did a substitution and didn't recheck that one. As to quality, I'm using to make disk from TiVo recordings of kids programs so that they can watch them in the car. As the TiVo utility limits the quality, it doesn't make a lot of difference.
  3. Wyvern

    Problem with menus in My DVD

    The definition of HD for DVDs is not related to HD as in HDTV. DVD players which can play HD mode have been the standard for a long time. When single layer DVD were what was available for Movie DVDs, they were recorded in Standard Play mode. They could get about 2 hours on a DVD, which fit most movies. (Some longer movies were issued on double sided DVDs which had to be flipped.) For a number of years the double layer DVDs have been the standard used for movie DVDs; they are now recorded in the HD mode. It provides a better quality than before. If you use the "Fit to Disk" and keep it to around an hour, your disk will be recorded in the HD mode. Except if the original movie clips are in a lower mode, they are left alone. As to my above method, I have built several disks which have three hours on a 8.5Gb double layer disk. They (including the menu) would as expected in four different DVD players we have. They include a couple of cheap ones and a Blu-Ray player.
  4. Wyvern

    Problem with menus in My DVD

    I've had this problem the entire time I've used this product. It is entirely a software problem. It is not your hardware or the DVDs you are using. The menus only work properly if they are generated at the HD level. I had a very tedious work around ... until about five days ago. Now it easy and quick to solve this problem. I've built four double layer (8.5Gb) DVDs this way and they perform as desired. First lay out your DVD as you want it. Then when you are ready to burn the DVD, do the following: * Under the "File" menu, select "Project Settings...". * Go to the "Default encoding settings" and set "Preset:" to "High Definition (HD)". * Press "OK" to close this window. * On the right side of the window is a square with two check marks. Press it to get more settings. * On the left bottom is the "Project View" select "Movies". * Click on the first item in that line. The movie show start playing and show its settings on the right side of the window. * On the right panel, click the "X" next to "Use project default encode settings" to allow changing the settings. * Under "Preset" on the right panel select "Standard Play (SP). * Click on the next movie clip and set it to "Standard Play (SP)" as above. * Repeat for each movie clip. Now you are ready to press the Burn button. The menu will be in HD and the movie in SP. Good luck.
×