Jump to content

Kevin James

  • Content Count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kevin James

  • Rank
  1. Hi, first time user here. I'm having problems in the Record Now software. I'm using version 9XE. I'm trying to burn a master disc for a 17 track dj mix CD that is going to a replication house for large run replication. When I put the project together I have selected 0 for the pre-gaps on all tracks. In the project window the tracks all show the pre-gap is 0 (except the first track wich is 2 as standard redbook dictates). When I burn the disc though there is a .5 second gap between every track. I have checked each individual audio file prior to loading them in the project and verified there is no gap at the begenning or end on any of them, so a true 0 pre-gap setting in Roxio should yied a seamless disc, but it's not. I'm running a Toshiba Satellite with Windows XP and I have tried 2 seperate CD/DVD drives, the internal drive which is a Pioneer DVR K16a and an external drive which is a Pioneer DVR XD09. I have tried uninstalling and re-installing the program, turning off all background services and hiding all Microsoft Services and still the problem persists. I have also tried several different types of CD'R's. I have checked my disc and compared to several other multitrack dj mixes and found all others to play smoothly on multiple players including Real Player, Windows Media Player, and several CD players, while mine has a 1/2 second gap between each track on all of these players. I have looked everywhere to see if there is another place to set the pre-gap aside from the propertied button for each track where it already shows the pre-gap as 0 but I can't find anything. Does anyone have any suggestions or ideas why this is not working?