Jump to content

EdwardS

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About EdwardS

  • Rank
    Newbie
  1. EdwardS

    No Sound associated with movie extension

    When I ran gspot the first time and clicked on MS A/V it crashed and advised me that I had a problem with file WMVDMOE.DLL when I went on to the website for microsoft they advised that there was an issue with certain codecs and there was a fix call KB835861. I ran this fix and when I ran GSPOT again I got the following: Audio codec: mp4a: MPEG-4AAC LC Video Codec: AVC1 name H.264 Status for both: Status Undetermined.When I went to Proposed codec Solution and tests, GSpot for both audio and video was unable to render.When I went to MS A/V I got the following: (A) Sonic MP4 Demultiplexer ( DMO: SONIC AVC DECODER DMO © OVERLAYMIXER2 (D) VIDEO RENDERER. Line 2: (A) SONIC MP4 Demultiplexer ( CYBERLINK AUDIO DECODER (PDUD7) © DEFAULT DIRECT SOUND DEVICE. When I went into ALL CODECS & FILTERSI found the followin": DSH XVID DivX Decoder Filter Driver File Missing DSH DXRE DivX SubTitle Decoder 0001 Driver File Missing. You said you were able to play .mov files. Can you play these on Windows Media Player and if so what version. I am running version 11.
  2. EdwardS

    No Sound associated with movie extension

    I am using Windows XP with service pack 2. I tried MP4, M4V, and AVI extensions and I get my audio but no video. The higher speed computor is a stand alone not hooked up to the internet. I uninstalled it from the previous pc and reloaded it to the faster one.
  3. EdwardS

    No Sound associated with movie extension

    On my last reponse I would like to apoligize.The version of software that I am running is creator 9 and the download that I did was not Ceartor 2009 but for Creator 9. The rest of the message is still valid.
  4. EdwardS

    No Sound associated with movie extension

    No you did not hurt my feelings. The second answer is that my hard drive is only 30% used and I have a 750 G hard drive.It has been defragged 3 days ago. I do not have my internet or e-mail working in the back round. As for any spyware and antevirus programs they have been turned off when using roxio. The last question to answer is no I still could not hear any audio. I have two questions to ask of you. One is why can I hear and see the ".mov" using quick time and real player. If what you say is true about my computor then it would not matter what I would use to open the file I would still not get any audio. The second question is why can I use the Arc Impression software that came with the camcorder and I can hear and see the video. As I said before the thing I don't like about arc impression is that I cannot burn to dvd. Finally the only reason I called this CREATOR 2009 is because when I went into updates there was an update for CREATOR 2009 called Creator 2009Service Pak 4. When I ran this porgram it uninstalled my Roxio and installed version 9.1 and it was still called "Roxio Easy Media Creator 9". I am confused. Is there software that when you open Roxio that it is labelled on the monitor "Roxio Creator 2009". No you did not hurt my feelings. The second answer is that my hard drive is only 30% used and I have a 750 G hard drive.It has been defragged 3 days ago. I do not have my internet or e-mail working in the back round. As for any spyware and antevirus programs they have been turned off when using roxio. The last question to answer is no I still could not hear any audio. I have two questions to ask of you. One is why can I hear and see the ".mov" using quick time and real player. If what you say is true about my computor then it would not matter what I would use to open the file I would still not get any audio. The second question is why can I use the Arc Impression software that came with the camcorder and I can hear and see the video. As I said before the thing I don't like about arc impression is that I cannot burn to dvd. Finally the only reason I called this CREATOR 2009 is because when I went into updates there was an update for CREATOR 2009 called Creator 2009Service Pak 4. When I ran this porgram it uninstalled my Roxio and installed version 9.1 and it was still called "Roxio Easy Media Creator 9". I am confused. Is there software that when you open Roxio that it is labelled on the monitor "Roxio Creator 2009".
  5. EdwardS

    No Sound associated with movie extension

    Does it matter whether it was stated in first message or last as long as this information is present. It is appreciated to get possible solutions and not remarks like yours. To summerize everything: Windows Platform is XP with service pak 2 and all updates installed. Easy Media Creator 2009 version 9.1 Processor on motherboard is Intel Pentium 4 Processor @1.6GHz Media on my computor available are "Quick Time", "Real Player", and "Windows Media Player".All are updated. The camcorder being used is a Jazz model HDV189. The movies are stored on a Scan Disk card. There is no importing involved. When I plug my camcorder into the computor ,a removable drive appears and then I can transfer these clips which have an extenstion "*.mov". I have gone into the "Folder Options"and changed which media is to open the extension "mov". I have used Quick Time, Real Player, Windows Media Player and MP4 as suggested by one of the possiblities to solve my problem. As I stated before (hopefully) the software that came with this package which I can view the movie clips and hear the audio but it only allows me to put it on a cd and I prefer to put it on a DVD. The name of the software is Arcsoft Mediaimpression. Hoping this summary helps.One more thing I have not used Easy CD & DVD Burning as one of you had asked and call it Red Box. P.S. I hope I did not hurt the Wizzards feelings.
  6. EdwardS

    No Sound associated with movie extension

    As stated in the first message, the extension is ".mov". I can play these extenstions using Quick Time and Real Player. The camcorder that I am using is JAZZ model HDV 189. The software that came included with the package, when I preview the clip has the audio with it. The only reason that I am using Roxio is because my software can only put it on a cd while Roxio uses both CD or DVD mounting formats. When I try to preview the movie clip it almost looks like it is not previewing it at the right playback speed. Is that possible? the playpack is very jerky.
  7. EdwardS

    No Sound associated with movie extension

    On the desk top the icon label is called EASY MEDIA CREATOR 9 and when my program is activated the info about this progam is as follows: Roxio Creator 9 Home and version 9.0.088. Thinking that there was a problem with this version I installed version 9.1 with service pak 4. I still have the same problem.
  8. Using platform Windows XP and Easy Media Creator 2009. When I go to create DVD and transfer my movie clips from my camcorder and then wish to view the specified clip there is no sound associated with that clip. When I burn a DVD the same thing happens. If I input audio from itunes or any where else, that audio is present. I suspect that their may be something happening with the media player that is associated with Roxia. The reason I say this is because the software that came with the camcorder I can preview the movie clip with the audio. Is there any way of changing from QuickTime to something else.
×