Jump to content

pwillis681

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pwillis681

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. pwillis681

    Converted video missing audio

    Yes, When I play it the audio is there.
  2. pwillis681

    Converted video missing audio

    I had a problem similar to that in another post with trying to get Videowave to accept an iPhone Quicktime video. When I tried to do this, I got the following message: "one or more of the files you are trying to add require Quicktime 7.04 or higher, and have not been added" Following the advice in the other post, I converted the video in VLC to mp4 format. Videowave accepted the converted video, but without the accompanying audio. Does anyone have any suggestions for getting Videowave to accept the audio as well? Thanks. 0 1 post Report post Posted August 11, 2018 0 2 posts Report post Posted 18 hours ago
  3. pwillis681

    quicktime 7.04 or greater issue

    I don't have an answer, but I have a related question. I got the same message as Sgt. Angelos when I tried to load a video from an iPhone. I located this thread and, following your advice, I used VLC to convert the video to an mp4 file. I was able to successful get Videowave to accept the converted video file, but the audio was gone. The default audio format VLC uses is MPEG4. Any suggestions? Thanks!
  4. pwillis681

    Menu Audio Length

    I'm working on a DVD project in Roxio Creator 2010. I want to include an audio clip on the main menu. I had no trouble including it, but after about 20 seconds it cuts out and starts over. The clip I want to use is just over 60 seconds long. Is there any way to make the production play the whole clip, or can I only control the source of the audio, but not the length? Thanks to anyone who can help.
×