Jump to content

arundelone

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About arundelone

  • Rank
    Rookie
  1. arundelone

    Toast 11 Vs. Creator 2011

    Before I bought my MacBook I used a Dell with Roxio Creator. Now that I have the Mac, does Toast work the same as the Creator?
  2. arundelone

    "audio Cannot Be Added Here"

    Update: I gave up on my laptop and installed the Roxio program on my office desktop. Everything worked beautifully right up until the "Burn project to disc" part. Clicked on that, screen blinks, then freezes. Need to control/alt/delete to get out of it. I have updated all my software - Windows, all things Microsoft, my DVD burner, and "repaired" the Roxio software twice. I think that between Roxio 2011 and me, one of us is not getting out alive.
  3. arundelone

    "audio Cannot Be Added Here"

    Didn't get far. Message "The estimated size of the output file is exceeding the available space of the location where you chose to save the file." ???? This hard drive hasn't added tons of programs/data/etc in less than one week? Another thing, why does it take five minutes - FIVE MINUTES - to open the project? I have cleared proxy files and deleted "dat" files. Doesn't seem to matter. I wish now that I had kept my first rough draft DVD. At least I had something . . .
  4. arundelone

    "audio Cannot Be Added Here"

    Video format is avi (Canon Elph). I am stymied - the problems don't seem to have any format. Last night I played the project through til the audio cut out and it was at a different place. Different place every time I run it!!! This project is supposed to be finished by Sunday, 10/17, so I have no choice but to do a little trial and error. I will let you know. Thanks
  5. arundelone

    "audio Cannot Be Added Here"

    The project is approximately 35 minutes long(354 panels both slides and video). I have 20 music files, some just a few seconds long, others longer. If I go to the storyline and attempt to play the entire project from the first panel through to the end, it will play the first five audio clips, then silence. If I switch to timeline mode and go to a few panels from the end, I can get audio, but not everywhere. I can close the program, then go back in and it will play ten audio clips, then nothing. Very tempermental and driving me crazy. Doesn't seem to matter if the files are WAV or mp3.
  6. arundelone

    "audio Cannot Be Added Here"

    Converting everything to WAV. Still have problems with no audio after I have been working on the production for a while - but another question. Is there a way to blend one audio clip into another on the music track without that annoying dead air you get? I have been putting each successive sound tract from music track to sound effects track so that I can overlap them, but shouldn't there be a better way?
  7. arundelone

    "audio Cannot Be Added Here"

    This took care of the degradation. Haven't looked to see it anything else improved yet, but this is looking positive! Thanks.
  8. arundelone

    "audio Cannot Be Added Here"

    Oh, and another question - why are the video/still shot panels in storyline mode all degraded and blurry so that you cannot tell what they are? When you add them you can see what they are, but after time, blur. That didn't happen when I first did productions.
  9. arundelone

    "audio Cannot Be Added Here"

    My computer is a Dell Inspiron I 1520 that I purchased three or four years ago. Whatever sound card I have came with the computer. How do I determine what I have? I looked under control panel, sounds and audio devices. Sigma Tel High Definition Audio CODEC, whatever that means. I wish I could have someone sitting here next to me. Probably be able to diagnose instantly!!! Last night I went back at it again. Was able to add music tracks and nsound effect tracks no problem. Was playing back, adding here there and everywhere, then, for some reason, in the timeline mode everything disappeared - I still had the pink video, music and sfx boxes showing, but everything to the right, all the tracks, were gone - poof. Shut everything down in frustration. Just opened it up again this am. Timeline stuff back so decided to try to play from first panel in storyline mode. Everything going well through the first music track. When it got to the first sound effect track, no sound.
  10. arundelone

    "audio Cannot Be Added Here"

    The files I have been adding are mp3, and worked just fine for the first production. Don't know why the same files are cutting out now. I haven't tried changing them to wav, but I will try anything - just too frustrating.
  11. arundelone

    "audio Cannot Be Added Here"

    I double checked - I am trying to add at the blue line (which is in the middle of the production). I tried adding to the music track, no luck and to the sound effect track - no luck. I need Roxio school!! Also, some times when I play what I have already done, it gets to a certain point and no sound, even when there was audio previously. The track is still there, but it just cuts out.
  12. arundelone

    "audio Cannot Be Added Here"

    Adding music tracks and sound effects to video/slide production. Suddenly get the message I cannot add audio here, no matter where I wish to add it. Not doing anything different from the first ten minutes of the production. What's up? Also I notice that after I have been editing for a while, program suddenly freezes or lets me edit certain things and not others. I close it down for a while and start up again and usually no problem - until this audio message. I can exit and go back in and still "audio cannot be added here."
×