Jump to content

srstuart

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About srstuart

  • Rank
    Newbie
  1. srstuart

    Rant Split From Btark's Topic

    Serious? Rudely? Same topic, so it's appropriate. And considering that this is "support.roxio.com" - I would think that there SHOULD be an official support presence. Worst software I've used, and I've been in IT for over 20 years. Gave up trying to get NXT 2 Pro to work reliably, uninstalled, rebooted, reinstalled the OLD version, and now can't get capture to work more than 5 minutes without throwing an "unknown error". Everything else runs fine. AMD Phenom 9850 Quad core 2.50Ghz 8G Ram 64 bit Windows 7 Tried disabling all AV, ran memory diagnostics, uninstalled, reinstalled, repaired numerous times.
  2. srstuart

    Rant Split From Btark's Topic

    Is this forum monitored by Roxio support staff? From what I can tell, the "NXT Pro 2" is a scam for a purchased update. Tried a repair install, rebooted --same thing. Uninstalled, rebooted, reinstalled -- same thing Removed and uninstalled the drivers for both the USB 2861 Video and Dazzle Audio devices. Installed the driver from my old Roxio 2011 disk - capture WORKS Tried capturing a tape, through a windows exception error and exited the program. And I *PAID* for this??? Upgrading, thinking they improved the product, faster conversion, hopefully better quality. All I see is the EXACT same programs, worse performance, errors, and incompatibility with their own product. Any OFFICIAL response Roxio???? This experience WILL be posted on my social media sites as well, along with my experience for requesting a refund for this garbage.
  3. I was running the Roxio 2011 Special edition, and capturing from my camcorder just fine. Decided to upgrade to NXT Pro 2 to get the newer version, and "faster" video conversions. Downloaded last night, and it uninstalled the old versions. Rebooted, and tried to capture a tape - absolute garbage. Video playback is too fast, and audio stutters horribly. I'm using the older Roxio USB device. Is there a fix to this, or do I need to push for a refund? So much for new and improved... Now I see CC purchases can only be credited same day? That's a problem if this software is useless. Couple more observations - just having the Roxio Media Import app open - not doing anything - it uses about 30% of the CPU. Checking for updates with any of the products tells me product not found. I'm getting the idea this is extremely buggy??? Oh. and my USB device is also listed as USB 2861 Video. Also tried moving from device list and letting it re-detect, as well as change USB ports. When I go into Options, it show Audio Input device as "Line (2- Dazzle Video Capture U" - dropdown doesn't do anything. Input is also greyed out at Master Volume. From the specs listed on the website before I purchased: For video capture: OHCI compliant IEEE 1394 FireWire card for use with DV cameras or Roxio Video Capture USB for analog sources
×