Jump to content

Shelby

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Shelby

  • Rank
    Newbie
  1. My Nvidia GTX 260 video cards only have 2 DVI connections in each of them. So that option is out, unless I want to get adapters. The PowerDVD 9 program that came with my BD burner did mention what you are doing, however it also stated that they would not be BD/HD quality, might as well use a standard DVD. By the way the Powerdvd 9 program is loaded with what I would call spam. Way to cluttered.
  2. Thanks for the info. I am not sure what I am going to do. Been looking at a couple of 25" HP LCD that are compliant for 250 each, a hundred dollars off each one. Hey it is only money. I like the first computer on your list. I have also been looking into the GTX 450s that you are using. How are they? I build a machine a year ago just before the I7 systems came out. Always a day late. I went with a pair of GTX 260s at the time. Also Thermaltake Xaser V1 case, Intel core 2 Quad Q9550,Nvidia nforce 790I Ultra SLI ATX mobo, Patriot DDR3 2000 ram 4GB, and a pair of VelociRaptor 10,000 rpm 300GB HDs in raid 0. Expensive then, it would be a lot cheaper now. But it should last awhile. Cogito Ergo Sum
  3. Nope. I have two 3 yr old Dell 24 inch monitors that have DVI but are not HDCP compliant. Caveat Emptor
  4. Thanks I got it installed. Unfortunately I found out that my digital monitors do not meet the new HDCP protection standards. I keep getting that message every time I try to play a BD movie. Roxio should advise people that their monitors are more then like obsolete. A waste of $30.00. But thanks again.
  5. I did as you stated and reboot I tried it before I rebooted and it still won't install This picture shows what comes up when the plug-in tries to install. What it has to do with anything I do not know
  6. I have 2011 Pro and ordered the playback plug-in and it will not install or even give me a screen to enter in the key. After I click run my Epson scan screen pops up. Tried this three times with the same result. Shouldn't it automatically install itself in cineplayer? There doesn't seem to be any instructions on the Roxio site.
×