Jump to content

essexmaverick

Members
  • Content Count

    21
  • Joined

  • Last visited

  • Days Won

    1

essexmaverick last won the day on May 24 2011

essexmaverick had the most liked content!

Community Reputation

-1 Poor

About essexmaverick

  • Rank
    Rookie
  1. essexmaverick

    Roxio Creator 2011 Pro

    Thanks Brendon, I think I will look for my discs tonight, and try a re-install first - of not I will go for the newer NXT as it looks like a real step forward. Thanks
  2. essexmaverick

    Roxio Creator 2011 Pro

    Good day to the group. I purchased Roxio Creator 2011 Pro back in 2011, and spent many wonderful years using it to create videos for a web site I used to run. Around 2014 this ceased and my use of the system ended. This week i found the need to use it once more, but it was slow, glitchy, failed many times and was so frustrating I gave up. I am now looking at whether I can upgrade it to the latest level, and how this would work. I have my original registration confirmation, but would probably struggle to find the install discs. I know since when I installed it to nowadays these come via a direct download. Any suggestions would be most appreciated. Mark
  3. essexmaverick

    Incomplete Video Import From Hitachi Camcorder

    Finally managed to get this issue put to bed. I used a piece of Software called format factory http://www.formatoz.com/download.html All I did was copy the file and save it using this - it takes a long time to do it but, it works at real time, so managed to get the full file to edit. Hope this helps anyone else who has the same problem.
  4. essexmaverick

    Incomplete Video Import From Hitachi Camcorder

    Still did not sort this, but i put it down to an error withn the camera, as I have just used another camera and everything downloaded just fine....also got my VHS - DVD working as well, thanks to the tip about using a switchable SCART adapter...very useful, many thanks all. I tried using Videowave to convert to DVD mpeg but the same issue. PS...will try the split and delete method in videowave tonight, but I can live with the bits i wanted to edit out...thanks for all the great advice and help.
  5. essexmaverick

    Incomplete Video Import From Hitachi Camcorder

    I was coming back to this with a full note but got a bit involved... OK, your suggestion of copying from the camcorder to the desk top and renaming it worked a treat, this was my first problem solved. Now at least I had a file on my lap top to work with. However, it would not trim, when I opened the file in the trim window I just got the black screen. To get round this i exported the file from video wave...it gave me the option to save file type as 'same as origional' but i changed this to the very last option of Windows media video 9 , 640x480 VBR which is what I have always used before.........I then used this new file in video wave and it works fine, I can trim it. The issue I now have is probably linked to my camcorder, and nothing to do with roxio. The file plays for the full length when played in media player (didnt time it but around 13 mins i think)...but only 23 seconds when trying to edit in videowave. I have also tried to edit in Movie maker, and Sony Vegas Pro 9 but the problem is the same...the timer stops at 23 seconds. The data file says it is 23 secs long as well...yet it is 1.6gb...the size of the full file when played in a media player. I am trying to trim a chunk from the start, some bad cam work in the middle, and then splitting the end to another disc I want to burn, so all n all I really need to trim this quite a bit. I can screen dump if you think it might help.
  6. essexmaverick

    Incomplete Video Import From Hitachi Camcorder

    This gets freakier by the minute...you guys will get sick of me real soon i am sure, but here goes... If i play the now converted mpg file direct in media player it plays the whole thing no problem, ...however...if i load it into videowave it only plays 23secs of it then stops. When watching it in media player, the progress bar along the bottom times out at 23 secs too....but it does keep playing....this is really bizzare,
  7. essexmaverick

    Incomplete Video Import From Hitachi Camcorder

    well myguggi........that certainly got round the issue of importing!
  8. essexmaverick

    Incomplete Video Import From Hitachi Camcorder

    I will do that...here is another clue to pehaps what is wrong? When I import them (using the painful process) they come is as a movie clip file type....which for some strange reason I am unable to edit in the trim window of video wave, i just get a black screen...now if I then save this as a new file ...but this time as a wmav. file, and then bring that one back into video wave, I can trim it as normal??? I prob made that sound more complicated than it need be...but i wondered if the two problems were connected in any way?
  9. essexmaverick

    Incomplete Video Import From Hitachi Camcorder

    I will have another read of the manual and see if that is possible. Thanks for the advice Jim.
  10. essexmaverick

    Incomplete Video Import From Hitachi Camcorder

    I have tried importing the movie complete - yes, here is where I am stumped too, as it takes around 23 minutes to import the whole thing, however - the result is the same, just 1 secons of each of the rest of the chapters. You watch it import, and everything seems to be working as it should until you view your import and see it is a fraction of the chapter. Movie 1 also had chapters, but my camera has a merge facility, which I though would be the answer so i merged all the clips into one, thus negating the chapters of this movie...same result, it only imported the very first origional chapter...and again 1 sec of each of the others even though it was all merged. With regards to the DVD/HDD, this is what comes up in Explorer...there is no DVD in the camcorder as i do not use them. I can not find anything else relating to the camera in Explorer.
  11. essexmaverick

    Incomplete Video Import From Hitachi Camcorder

    I am not using the DVD disc facility, as I prefer to record direct to the camera hard drive. I have the camera plugged into a direct power source, not using the battery. I have tried to copy these direct but here is what I have when opened up in explorer http://i288.photobucket.com/albums/ll168/stsmaverick/import2.jpg You will see also that aside from the very first chapter which is 24sec long (and works fine), all the following imports are 1s long (even though they are a lot longer on the origional) and are just 694kb. http://i288.photobucket.com/albums/ll168/stsmaverick/import3.jpg Edit: added pics
  12. essexmaverick

    Incomplete Video Import From Hitachi Camcorder

    [/img] Sknis, I was not aware I had not answered any of the questions in my previous post. ? *Edit* Have gone back to the old post and realised you there was a second page where there had been a request for information...but I had started this thread before you left the comments so did not revisit it. I started this thread as I thought it would be the correct thing to do, and place it in the correct section. No reference to this issue was mentioned until my final post where I said i would move it to the correct thread. I do try to give as much information as possible, when asked for so appologies. Thank you for the link, I will investigate. Myguggi, yes I recorded them direct to the Camcorder hard drive. I was not aware you could use explorer to copy these to the hard drive. When i opened this up in explorer, all i can see is two folders DVD_RTAV, & RTR_EXTN. In the first is a folder called VR_MOVIE.VRO which is 2.5gb, so I assume these are the clips - but not in a format I can use? As I have declared, I am not very technically minded here, so you will have to assume I know little about these. HOW is this camcorder connected to the PC? - via USB WHAT capture settings are you using? - MPEG Do a 10 sec cap. - How do I do this? I have no option to change the duration, could you please explain how I would do this? Does it go into VideoWave OK? will try when I have accomplished above screen shot of what I can see on my screen, hopefully this will help? http://i288.photobucket.com/albums/ll168/stsmaverick/cap1.jpg
  13. I did start this topic as a tag on to a previous problem, but thought it best to bring it in the correct area. My issue is this. When I am trying to import my movie stuff from my Hitachi camcorder, all it imports is the very first chapter, then just 694kb of each of the next chapters however big they might be. This means I have to download the first chapter (which always come in fine), then disconnect the camcorder, manualy delete the file from it, plug it back in, then import the next chapter, so, so on. Very time consuming, and am sure there is something wrong somewhere. I have loaded Roxio onto my base station, but the same issue occurs, telling me it must be a camcorder issue, but wondered if there was anything I was not doing? I have no problem in previewing all the chapters with Roxio, I just can not import them all in one go . Any ideas? Camcorder is a Hitachi DZ-HS300E which came with Imagemixer3 as the capture software (no longer available on the support site).
  14. essexmaverick

    Certificate File Missing Or Corrupted

    I wasn't clear in my previous post, appologies...this is not related to Video capture, but caprure from my camcorder. The issue i now have is trying to use roxio media import, to get all my Camcorder filming off my camcorder and saved onto my pc. I have opened up Media import, select the source (Hitachi DZ-USBHDD), then it lists the movies on the camcorder, which you can expand into chapters.. Now no matter how i do it, whether i just import the whole movie, or try to do it by the chapter, all I get is the very first chapter in full, and then a 1 second snippet of all the others, even though it has taken the correct ammount of time to import. Even if I delete the first chapter from my computer, it still only imports a fraction of the next - 694 kb every time regardless of how long the clip is.. I can Play it no issues...just not import it. If I then disconnect the video camera, delete the scene off the camcorder, plug it back in again...it will then import the next chapter correctly....but then i have to do this process all over again...which is obviously very time consuming. I have had a good look on here, there really are some helpfull chaps here, much appreciated - but my issue above I feel I have started in the wrong section, so I will take this issue to the correct section. Many thanks to all above for the help...getting there now.
  15. essexmaverick

    Certificate File Missing Or Corrupted

    The adapter I used di not have a switchable bit on it (from memory)...I assume this is the deciding factor? Will order one today and have another go. Now I have Roxio back and working, I have used it mainly for video editing for movies, but have never been able to successfully import my captured video. All i get is the first scene shot...whether i highlight them all on the whole folder on camera drive..i just get the first scene, then 1 second of each of the next....does that make sense? I end up having to download it all using Image Mixer, then dragging it into roxio. I know I must sound like a complete numpty at all this, but have used this software with the glitches for ages...be nice to iron out this issue.
×