Jump to content

Search the Community

Showing results for tags 'AUDIO'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 140 results

  1. BrianChew

    Roxio Game Capture Hd Pro Setup Help!

    Hello, So i have been trying to set up sounds so that my roxio game capture records it. So basically i have this setup. I have a Asus G750JS-T4064H Gaming Notebook (HDMI Wire Output from Capture Card) Acer G246HL Abd 24-Inch Screen LED-Lit Monitor (HDMI wire from monitor to capture card imput)Acer Aspire V5 Touch Notebook Turtle Beach Headset X12 Roxio Game Capture HD PRO Do note that my monitor does not have any speakers at the back. I am trying to record my Gaming notebook. However I have no idea how to set it up despite looking at the manual countless of times. Also, audio seems to not function even though i can record the screen. I want it so i can record it on my acer aspire v5 touch notebook, and able to play the game on my notebook. (with sound) Please help! Thank you.
  2. Hi there, I am having an EXTREMELY hard time with my new Roxio Game Capture HD Pro. Let me 1st tell you a little bit about my setup. I have a 65" LG 3D TV (Not relevant) and a 7.2 surround sound setup run from an ONKYO NR-470. My issue is I tried running my PS4 to my amplifier, and tried to tie in the Roxio from the HDMI out to the tv. I get perfect video; however, 0 audio. I then tried placing the Roxio between the AMP and PS4, meaning now the cable runs from my PS4, to the Roxio, then from the Roxio to the amp. I am able to get the sound to my PC this way; however, the Roxio is downgrading all sound via the HDMI out as 2.0 channel sound, which is not acceptable from a 5.1/7.2 audio source. My questions are a mix bag but I will try to explain them. Can the Roxio HD Pro output more than 2.0 channel audio via the HDMI out port? Why can the Roxio only collect audio from the PS4 directly and not through an amp? (Tried amp output in PCM and Bit Stream to insure it was not an audio trans-coding issue) My TV accepts audio via the HDMI out port on the amp so I know it is no fault of the audio equipment. I was very exciting to receive this product in the mail and now I am extremely disappointed. What is worse is the authorized reseller I purchased this from went out of business last Saturday morning so I cannot return it for the same product or one from the competitor (Futureshop). I have already invested so much money in an extra monitors, a condenser microphone, and a good set of headphones so my daughter and I can start a youtube channel together. I hope you can help.
  3. Hi all Roxio community. I just create this account, to share, how i fix the glitchy video and audio (this works for me). I use a laptop, with an QUAD CORE AMD A10 4600m Processor, this processor has integrated graphics (512MB) with 8gb ram Well let´s get started. 1.- In your desktop, right click, and select "Screen resolution" 2.-click on "make text and other items larger or smaller." 3.- choose this option "Smaller - 100% (default) (In my case, i use laptop, and i use an external monitor, i select the larger option, long ago, then i realized that this option consume more graphics requeriment, so i select the smaller option, and BOOOM!!, when i start to record 0% GLITCHY AUDIO AND VIDEO) Now let´s go to the AMD CATALYST CONTROL CENTER 1.- right click in your desktop and select "AMD CATALYST CONTROL CENTER" 2.-GO TO GAMING OPTION 3.-3D APPLICATION SETTINGS 4.- PUT ALL LIKE THE PICTURE 5.- GO AND TEST IT That´s what i did, please comment if this settings works, See you (Sorry for my bad english, im from Mexico )
  4. Greetings, I had no problems with the RGCHD at all untill today. Maybe because of the update that I installed on my PS4 I don't know, but here is the problem. I can get good quality video but no audio at all. When I try and set the resolution on my PS4 while having the Roxio connected it states the following. 420p 720p (Unsupported) 1080i (Unsupported) 1080p (Unsupported) I have no qlue what happened cause like I said untill today I never had that problem. And when I disconnect the Roxio and hook my PS4 directly into my TV I am able to select the resolutions no problem. I hope one of you can tell me whats wrong cause I would love to have audio while recording. P.S. I have tried the Roxio on my PS3 to see if that would work, and that does seem to work for me.
  5. In my production I have a narration track. When I click on the Edit Volume Envelope button, I get the option for moving the volume up or down at any point with the green line. I want to use the original (native?) audio from one of my videos. I found options for adjusting the volume within the Internal Track. It allows me to mute or fade in or fade out as well as gives a numeric slide. But I do not see an option for the volume envelope where you can actually see the sound (in yellow) and then manually adjust the volume with the green line. Is this not available? Is there another (better) way to use the original sound for a video and then have the ability to regulate the volume? Thank you for the help!! Larry
  6. cra2ymonkey1

    Out Of Sync Audio

    Hi! i use audacity for my live commentary. but i have been realizing that the commentary is out of sync. i want to know if any of u guys. know how much out of sync it is and an easy way on getting it back into sync. like when i edit it its a bit better but still a little bit out of sync. i want it to be right at the time i say it when recording it if that works :-)
  7. I've been having these problems since I got my Roxio gamecap. The video up until now has been fine. However now, the video is flickering a lot. I have checked all the cables, and they are secure, so my only other thought is replacing the cable, but if there's anything else I can do to fix it, I'd prefer that over a trip to the city for a cable. The audio however, has always been a problem on Windows 7. It skips, lags, etc. I record only on AVI. I set roxio to high priority. I run as administrator, and I've tried setting the compatibility to Windows XP SP 2. (The reason for this being that the only time my roxio has worked flawlessly with no audio / video issues has been on Win XP, and going back to Win XP is not an option for me. Also the roxio was running on the exact settings it's on now, without issue) So it seems that only Win 7 is giving me the problems. I have included my DXDIAG to show my computer is more than capable of handling the Roxio. DxDiag.txt And a video example to show the exact sound issues I'm having: Any help would be greatly appreciated. Thank you.
  8. Hello all. I'm afraid I already know the answer to my question, but it doesn't hurt to ask, right? I've been recording video game footage with Videowave, while recording live commentary in Audacity. When I'm finished, I pop the separate video and audio files into Videowave and in the preview, everything runs smoothly. When I render the video (just north of 30 minutes), the audio gets out of sync by 30 seconds or a minute. I'm rendering the production to output a SmartAVC file, although if a do a lesser quality output file, the video is fine, if not less easy on the eyes. This seems to be a common complaint, with some positing that just goes with the territory of video editing software. My question is this: is my PC not powerful enough? I'm using a laptop running 64-bit Windows 8.1 with 6GB of RAM, and a 2.4GHz processor. Is this just not enough to render lengthier productions? Thanks.
  9. sidney1994

    New User

    Just thought I'd throw a few questions out there and see what I get. First, probably a simple one, but if I have a DVD that says 120 minutes, and I'm trying to transfer a video off a tape that was also 120 minutes, why do I get a not enough space message? Next, I picked up a Sony camera at a garage sale the other day, so I can finally transfer my old tapes to DVD. The camera has a S-video connection, and A/V out connection for audio. Why is it that if I connect both the red and white connections to the video capture USB device, I get a loud buzzing from the red connection? I have to record with only the white connection, which works fine but I'm not getting stereo sound. And I guess one more question, somewhat related to the first - I noticed on my first tries that the Roxio app would stop recording at times when I thought I was leaving it to record the whole tape. It took me four "pieces" to record my first 120 minute tape. Thanks anyone!
  10. I've used Easy VHS for Mac to digitize dozens of video tapes. Now I want to digitize my old collection of music audio cassettes. This seemed straight forward. I connected my audio tape deck to the Roxio USB converter, and used Easy VHS v1.0.5 on my iMac. During recording the music through the iMac speakers sounds normal, BUT on playback in iMovie or QuickTime, the music is messed up: sort of sped up, but in a weird way. In iMovie I slowed playback to 1/2 speed, but that was too slow. Should I be able to record music from audio cassettes? What are the likely problems? If this is not possible, can someone suggest alternative ways to do this? [system: 27" iMac, Late 2013; 3.5GHz; 24GB RAM; 3TB storage; Yosemite 10.10.2]
  11. pandabrawler

    No Audio Coming From Ps4

    I recently tried using my Roxio Game Capture Pro HD on my PS4 however I can not get the sound to work. The video works no problem in terms of audio, I get no sound coming from either my tv or my laptop, which is what I connect my Game Capture to. I set the audio to HDMI and turned off HDCP and I still can't get it to work. I also updatd my software and nothing has changed. Is there anything I'm doing wrong? Has anyone else had this issue before? Any help would be greatl appreciated. Thank you ahead of time.
  12. I have churned through most of this discussion board, without much success. I have seen the issue of “wrong pitch” mentioned briefly in one other post, I can't find that one now. If the moderator sees this post as a dupe, s/he is free to move it or spitcan it as needed. By “wrong pitch,” I mean the frequency of the audio heard—music in the wrong key, children sound like adults, women sound like men, and men sound like Lurch. The audio speed was unchanged, although a second or two out of synch. New install of Easy VHS to DVD 3 Plus, to a fairly new Win7 PC, 64-bit. My project was to convert home video shot on a Sony Hi8 Handycam to DVD. Software install was no problem, physical connections were a breeze. But the first time I played a video to it, the problem was obvious. This was not an issue with the videotape source—I can monitor the audio with headphones plugged into the camera, and anyway, videotape audio doesn't work like audio tape as far as tape speed goes—also, the video was unaffected. Seems to me the post I saw questioned the throughput of the PC, warned about excessive CPU usage as a possible culprit, but once again I don't think this should affect the audio's frequency. Digital, y'know. But I remembered that when I first connected the USB, it took a moment for Windoze to load the USB drivers. I clicked the balloon that popped up during the install, and saw it was searching Microsoft for the drivers. I remembered thinking it should have used Roxio drivers, but it was finished before I could make a move. But with the audio anomaly, I looked again. I opened the Device Manager (Control Panel → Hardware and Sound → Device Manager [under Devices and Printers]). I clicked the triangle next to Universal Serial Bus controllers to see the list of all the USB installations. I found several entries titled “USB Composite Device,” so I had to search through each one. I right-clicked and chose “Properties,” and clicked the “Details” tab. “Property” had a list of about 25 named attributes, one of which was “Install Date.” I knew when I had done the installation, so after awhile I knew I had the right one. So: Backed out of the Properties box, right-clicked, and chose “Uninstall.” OK, restarted the PC with the Roxio USB unplugged. With the PC powered up, I again plugged in the USB, saw the balloon pop up from the system tray, and “Click[ed] here for status.” This time I clicked the link saying “Skip obtaining driver software from Windows Update.” Once again, it finished too quickly for me to be able to tell where it was getting its drivers, but now the “Driver Software Installation” box identified it as a Roxio device. Success! Now the audio plays perfectly—no delay, good sound quality, boys sound like boys, girls like girls. Hope this helps someone.
  13. TheQwertyGamerHub

    Videowave Gripes

    It's basically unusable for me and here are the major problems I have with it: 1. Audio that isn't specifically linked to a piece of footage ALWAYS desyncs. 2. Trying to actually link audio to the footage usually results in it coming out completely wrong, for example a 3 second piece of music being only 10 frames long. 3. The software always crashes and/or runs really slow (even on a 6-core pc with 8gb ram) to the point that I can go away and make a cup of tea and then drink it before it has loaded. 4. Barely any codecs of .mp4 footage is accepted. I know that this is specifically for xbox footage of that codec but what if I actually want to put in another clip in from YouTube and didn't know about codecs? If there are any fixes to any of these please let me know because they having been making me smash my head on my desk for a while now. Also if anyone knows how to record footage and audio at the same time while using the device could you let me know. It's a real pain otherwise due to the afore mentioned audio desyncing.
  14. Flores_Javier

    Audio/video Sync Problems After Burning

    I've been burning DVDs with this program and it was working perfectly until one day it started burning the DVDs with the audio out of Sync with the video. Does anyone know what can be causing this problem?
  15. Im_Hijinx

    Audio Recording Problem! Need Help Asap!

    I record my ps4 game play with my Roxio GameCap HD Pro. But oncei finished recording, I would notice that about 2 minutes into the gameplay, all audio would cut out. I am hooked up through HDMI. If anyone needs any more specifics feel free to ask. Help !
  16. Swiftie4Life

    Game Audio Echo

    Two issues. 1. I recorded some gameplay and when I viewed the video, I noticed that the audio from the game echoed. Like *gunshot* 2 seconds later, same gunshot just quieter. How can I fix this? 2. Why cant I record the audio from my pc when I have headphones plugged in? When I unplug them, audio records tho but I want headphones on while I record. Ugh! thought getting this would help me achieve my dream of being a video commenter. instead I keep having issues that are stopping that. Please help me fix these issues.
  17. Hi I'm using NT 2 on a new Dell inspiron with Windows 8 64bit 12gig ram. When I'm editing video and choose ADD AUDIO - to music, the BROWSE drop-down menu drops for 1 sec and springs back up, disallowing me to select audio file. I've shut down restarted several times and still same issue. I tried MY MEDIA, but it can't find the particular mp3 i want in my directory. Please advise.
  18. pkBurn

    Maximum Audio Quality

    Is there any way to increase the audio bit rate when burning AVCHD? Seems a shame that you're forced to down-sample your music to routine audio quality to burn with your HD video.
  19. So when I watch the raw video on Windows Media Player it is perfect but as soon as I put it in Videowave about half-way through the audio is around 3 seconds behind. Why is this? Thanks.
  20. Hi everyone, My USB capture device is not capturing the right (red) audio channel. I've tried a variety of fixes (including different audio source/cables with a different computer), and nothing seems to work. When setting up on another computer with different cables and a different source, I know the source is sending stereo output, but I only receive the left channel. Not sure what I can do to fix this. Is it possible to use third party capturing devices with the Easy VHS to DVD software? I was browsing on Amazon but wasn't sure if it'd work. Or does anyone have experience mono-summing the channels after the video has been captured? I thought about looking for some freeware that would do this. It'd be nice to have a stereo recording, but I'd settle for dual channel mono. Any suggestions are welcome. Thanks!
  21. When I record a video,it works a dream...until it does a weird audio jump.It only happens for about 2-3 seconds,and the rest of the time the video is fine.If you can stand my terrible singing (I used Rock Band for this example because it captures the phenomenon well),here's a <15 second video: http://youtu.be/GALjpEvPLDg If it helps to know,I have a Dell Inspiron laptop running Windows 8.1.It has 8gb RAM,a 2gb NVIDIA GeForce graphics card and an Intel i5 processor.I only got the laptop last month so it's very new.
  22. Mister1204

    Roxio Game Capture Hd Pro - No Audio

    Tried to install this on my Win 7 laptop. I use an HDMI splitter, everything is connected correctly, and I can see the preview is working. I can hear the preview audio of the PS3 menu but as soon as the game starts, the audio stops and I can no longer hear it through the preview and none is recorded. The video records just fine. To get the audio working again (for the PS3 menu only), I have to turn off the PS3, open up the game capture software, press capture, then turn on the PS3. As soon as I start a game, I'm back at square one with no audio being captured. Any help would be appreciated!
  23. I thought I fixed it the first time but I pulled the "solved" button a little too soon. Anyway, I'm running into the same problem again, every time I go to re-install the drivers, the video driver fails, and the audio driver installs no problem. Again, I'm using a AMD based Windows 7 64-bit build. This is the issue I'm still running into. ​
  24. Lose audio when two MTS files combined into one movie clip. Did not have this problem on different computer also using windows 7. Already tried reinstall. If control panel settings issue, please be specific in what to try. If more info on my PC needed then advise what is need to help diagnose issue. Help very appreciated.
  25. RedXGaming

    Mp4 Doesnt Capture Audio?

    So i have recorded 3 videos with the new mp4 format because its very good the gameplay is smoother and looks better and works much better with sony vegas but one thing i noticed is that out of those 3 videos only 1 had audio plz help me fix this the other 2 videos had like 20 seconds of audio and then it just got like auto muted or something plz help! I need to record in mp4 so it can use it in sony vegas without spending more hours of time trying to get it to work im trying to upload a lot to help my channel grow so Thanks for the help !
×