Jump to content

Search the Community

Showing results for tags 'HDMI'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 83 results

  1. sirsonicblue

    What Do I Buy?

    So, I am thinking about buying a Roxio Game Capture HD Pro. I have been wondering what I need to buy after I buy the Game Capture. I have the HDMI cord that comes with my xbox 360. Do I need to buy another HDMI cord?
  2. Hi, I would like to know if i can connect a component video cable on input, and a HDMI video cable on output. This is gonna work? tks Rafael
  3. Okay, so my issue is more of a complicated one. I just got around to using my Game Cap Pro after letting sit around for a few months but I can't get it working. I've got a pair of HDMI cables and and a pair of composite cables. Obviously I use the HDMI cables to connect my TV and PC, which works fine but I can't get the composite cables to work. The Roxio Game Cap Pro uses component cables, but I don't and can't get those. To substitute, I plug the red and the white into their normal places and the yellow into the green while plugging the other end into my PS3. Here's where the issue comes in: All I get when I do this is a blue screen. I have the input on the software set to HDMI and I get no signal. The problem isn't that my TV is old either, it's actually brand new. So is it possible to fix this issue or am I going to wait until I can get the component cables?
  4. Hello, This morning I received my card and after installing the disc and checking to see if it needed any new software I took to my Xbox360. Making sure via the sheet I wired it up correctly I connect the Television and Xbox360 together and turned both on, but was met with a black screen and a No Signal in the middle of the screen; at no point did the capture card light up. I turned both off and checked the cables to see if they where secure, I turned console and TV back on and was met with again the same screen and message. I took to YouTube to see if I was wiring up the Capture card correctly and I was, it was then I noticed that theirs was lighting up "Bright Blue". Curiosity to the better of me and I place the HDMI cable for the TV in the console end and immediately the red light glowed on the capture card so I placed the HDMI for the console in the TV end and turned on the console in hope that I'd been sent an oddity it glowed blue however to my disappointment I still received the black screen and again "No Signal" I am now lost on what to do? I'd really like this to work and I hope there is an easy solution, perhaps a PC based one? Can anybody help? Thank you
  5. when i plug my set up in all together i can see my xbox dashboard on my roxio software but the monitor will not show the dashboard and says it has no input
  6. flynncernoy

    Hdmi Problem

    I was using my roxio this morning on the xbox 360 when it suddenly crashed after i went to press stop capturing. When i rebooted my laptop it came up with a green no signal on the roxio software and the TV. Can someone please help me. Also now its coming up with a red no signal and on the tv it says check signal cable.
  7. RedXGaming

    Related To Last Topic Plz Help

    So i figured out that the buzzing weird noise comes out of my tv when i have the roxio setup but when i use only 1 hdmi cable that plugs in from the xbox to the tv it doesnt have the noise but when 2 hdmi cables are plugged in the roxio there is a noise coming out of my tv kinda like this zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz plz help
  8. Gowingnator

    No Hdmi Capture Appearing

    Ok, so like many many many others, I have no signal, when using Xbox 360, in red showing in the capturing software when using HDMI. When using component, works perfectly fine! It worked for a bout 2 minutes on HDMI but there was no image on the TV and the resolution on the capturing software was totally off, only showed the top left hand corner of the Xbox. On the Roxio itself, the purple light appears and so does the HDMI light. On Device Manager, under Sound, Video and Game Controllers, it says 'Roxio GameCAP HD PRO'. I've tried swapping HDMI leads, nothing :\ I've followed many suggestions, uninstalling everything and installing again, I've got the Feb update too, the drivers are up to date.
  9. The Resolution is correct and everything I have my computer running an HDMI out into the Gamecap and then into my monitor with the other end like normal and the USB in my laptop now if I remove the Gamecap and just use 1 HDMI cable it works fine through HDMI and I have also Set it up the same way on my brothers computer (whIch is about a 1000$ pc) and it works. So could this be because my Graphics card is not pushing hard enough through the HDMI or that the card is messing with the signal? please help and yes i realize i spelled of wrong sorry!
  10. Hello, I was wondering if I could buy a hdmi to component video cable and use it to record ps4/xbox one gameplay with the roxio? Thanks in advance, Dan
  11. Isaac_Morales

    No Tv Signal, Help!

    Well, hi guys, I've a problem, to make this simple, everything it's fine with the software, I'm using the HDMI port with my XBOX 360, the preview it's fine But on the TV it's just "No signal" any solution? I've replaced the HDMI cable but it's the same "No signal". And sorry, my english sucks hahaha , well I think so.
  12. ImMattsbro

    Dvi-D To Hdmi Would It Work?

    Ok hello I have a question about my setup i use a roxio game capture hd pro with my ps3 (using component cables) and i perfer to play on my led moniter as it uses less electricity as a tv and there is lower response time but it doesnt have hdmi anyway of cause i cant use a adapter like this http://www.ebay.com....V-/181010959825 because it has hdcp block on it so i was wondering if this would work http://www.ebay.com/...D-/360831891360 im not really sure about any of this as i just got it 2 weeks ago if you dont understand ill try to explain it in more detail later on. if not do you guys think a female component to vga converter would work like this http://www.ebay.com.au/itm/Connect-Component-Notebook-VGA-PC-to-TV-RCA-Video-AV-Audio-Adapter-4-DELL-LI-/170927275239?pt=AU_Components&hash=item27cc0f3ce7&_uhb=1 Edit: I have attached a photo of my ports on my moniter and the moniter itself
  13. Hi, Im having trouble setting up my Roxio HD Pro. I have a PS3 and a LG HD LED TV 24" and I have component cables and 2 hdmi cords. I followed all of the videos on YouTube and they didnt seem to work I either got a no signal or black or blue screen. I have my roxio plugged into my computer and I have the component cables in the input slots of the Roxio. I then have a HDMI cord in the output slot on the back of the roxio and it is plugged into my tv. My tv is on the HDMI channel. when I put everything in and switch to the component settings on the ps3 it will say connecting but then it says no signal. when i look at my roxio, it keeps switching from HDMI to component on my roxio but not the software. I have the software open and i have the source on Roxio HD Pro and the input to Component. I dont know why but when i do what they say to do in the videos, my screen blue then turns black then its blue in the middle and black everywheree else. Please Help. My software is fine im sure and my roxio is in my device manager, please help.
  14. atomic

    Roxio Hd Pro Capture Problems

    I have had my Roxio for about a year and I have been searching for a solution but I don't think I have found anything. so what is happening is that when I set up my game capture the screen in the capture window shows the stuff on my xbox but it is cut in half the bottom half on top and the top half on the bottom. there is also a no signal even though it shows up even though its messed up, and if it matters the no signal is red, and I know I have everything plugged in right, I also recently switched to hdmi, also im not a guy who knows a ton about computers so please try to explain things simply. thank you
  15. Hi, I bought my Roxio Game Capture HD off Amazon.co.uk. It arrived two days ago, I plugged it in using the HDMI cable and hoped that I could make a gameplay and upload it to my YouTube channel. Then I realised that Xbox 360s don't support two outputs at the same time. (I'm using a monitor as my TV using the Xbox to VGA cable) so I went and bought a HDMI to DVI to come out of the Game Cap to plug into my DVI socket on my monitor. I can see and hear the Xbox screen in the Game Capture software (with some delay) but as soon as I go to the DVI input on the monitor I just get a blank screen, It is picking up a signal because it isn't saying 'No Signal'. I just get a black screen. I have tested the cable by using my HDMI output from my computer, and plugging it into my monitor. It is just the Game Capture going to the monitor that it doesn't like. This is the screen on my computer: Thanks again, Ben.
  16. Hello, I'm having and issue with the audio output of the RGC device, I'm using the Roxio Game Capture HD Pro. I'm using a PC as the footage source, the video card is outputing the same signal thourg two sockets, VGA goes directly to my monitor, and HDMI goes to the RGC HD Pro. The usb cable of the RGC goes to a second computer which I use to record. The issue I'm having is with the Component outputs of the RGC device, they don't seem to be working, the two sound output to be precise. The recording on the second PC works perfect, I get audio and image, so the HDMI is working, and the RGC is recieving both signals, but I'm trying to use the component out of the Roxio device to get the sound to my speakers (Since the VGA does not reproduce audio, and if I send the audio throught anything other than the HDMI then the RGC device would not get it and the recording would be silent), and nothing seems to be coming out of them. I don't have a screen with component in to test if the video is being transmited. Could this be a hardware issue? or am I setting something up the wrong way? I know it's a complicated setup, but it's all I have :/ Sorry I posted this as a response in another thread and I thought maybe no one would see it, so I started a new thread... Thanks in advance!
  17. dunckers

    Cable Question

    I want to know if I can use an HDMI from the Roxio HDCap pro and connect with RGB inputs to my TV as the TV HDMI Inputs are being used by other devices?This is using the xbox360.
  18. Gamer34792609

    Lagging In Game

    Greetings all: A few months ago, I bought myself a Roxio HD Pro Capture Card-it costs me quite a chunk of change. However, it does come with a nice editing program and is fairly easy to setup and use. No complaints there. I hooked it up to my PS3 and discovered that I get an "Blocked Signal" when I launch the capture application. "Hmm"-I thought. After some research I discovered that Sony has done this, due to copyright issues and that you need AV component cables and can't record directly through an HDMI. Fair enough, I can deal with that. I haven't yet gotten the cables I need to record the ps3-all in due time; I am a patient person. This however, seems stupid to me and sony's copyright issue, kind of defeats the purpose of having a game capture device. But anyway, the issue I have encountered over and over again has to do with audio and video lagging, I DO have the correct cables for my psp; which I have hooked up and tested and the animation and sound is delayed-I know this is a common problem; I have tried the suggested fixes on youtube and I am still encountering the same problem. There is a time delay that effects the game and the recording. Even when the capture button is not pressed: there is a delay between the sound and video from the console to the pc Does anybody have any suggestions as to how to correct this issue? As I have said: the youtube solutions do not work for me. and the profile for my psp is 480i. I actually like having the psp game on the big screen, as it doesn't hurt my neck; but the lagging makes it irritating. I have even looked at a few FAQ's and it says that the time delay is normal for the device-that doesn't seem right. My initial PC setup was a custom built xp machine with a 2.4ghz processor, GeForce graphics card ATI/Intel Chipset and some other stuff I can't remember, but it was low end. Luckily, shortly after I got the capture card: my motherboard went belly up. So, now I'm running windows 7 Ultimate Edition 64-bit AMD 3.6 gig processor DDR3 RAM a new powerful video card: the guts got an overhaul and I now have 11 usb ports as opposed to the 8 I had before. My fans and all that were also cleaned right out What is causing this common lag problem?
  19. TheOmegaPixel

    Separate Audio And Video Components

    Hi, I'm not sure if this has been covered but if it has been just feel free to drop the link in the reply. I want to a buy the Game capture pro card but i need to know if it can work with my current set up. I want to record PC games (and consoles in the future). My Video currently feeds through a HDMI cable to my monitor and my sound is directly into my headset from my mother board's on board sound (via 3.5mm headphone jack). My question is; can I run the video component through HDMI and then run the audio seperately through the audio ports on the device? How I imagine I would accomplish this is by running the video through HDMI cables as per intended. Then run the audio through the sound card in my PC via a 3.5mm jack (standard analogue headphone jacks) into a 3.5mm to 2xRCA adapter, then into the capture device, out to a 2xRCA to 3.5mm jack adapter then into my headset. Will this record audio and visuals in one file, all synced? Also can I run Audio and Video from a console in a similar fashion? I will be purchasing a small laptop to attach the capture device to, so details for that are unkown. my system is: intel core i7 3930k Asus nvidia gtx560ti Asus Rampage IV Formula (with on board sound card) 2TB HDD + 500GB HDD (no raid) 16GB RAM at 1333MHz Samsung TV/Monitor Thanks
  20. Alenori

    Red " No Singal " Issues ( Xbox Hdmi )

    I looked around on here on have found nothing so far, I looking into going into the services area, and fixing the roxio media thing, can't fully remember the name. That did not work either. I attached an RGC log as well. I have tried 1. Uninstalling, re-installing. 2. repairing. 3. removing device software/drivers, and then re-installing. Still did not work. Help would be appreciated. RGC_Log_9212013_0.txt
  21. ThatOneGuyWithThatOneThing

    Ps2 - Dark Image

    Ok so when I have a 'Roxio Game capture HD pro' and I have some Playstation component cables. http://goo.gl/JeibS7 - the cables I use My PS3 setup is as follows: Playstation 3 --> Component cables (input) --> Roxio --> HDMI (output) --> HDMI switch box (output) --> Monitor/TV My PS2 setup is: Playstation 2 --> Component cables (input) --> Roxio --> Component cables (output) --> TV With the PS2 setup the image comes out very dark (image attached). I have also attempted to output in HDMI which does not output a dark image but a box appears in the middle of the screen (also attached as an image). If I connect the PS2 directly to the TV through component it works with full colour, and I can also output my PS3 through component (through the Roxio device) and have no problems it is only when I attempt to output the PS2 does it go dark. Notes: In the Roxio software the PS2 image comes out in full colour. I have also tried it without the switch box but i get the same result (box appears). I have also tried to try HDMI --> TV, but i get a purple image. I have also tried to fix the image using my TVs setting but I can't fix it.
  22. I just received my Game Capture Pro HD in the mail today and it worked fine with the Wii U at first, but the program randomly crashed which caused the whole laptop system to crash. After restarting the PC, the Game Capture no longer worked using two HDMI cables and I do not have access to Wii U component cables nor do I want to risk a downgrade in video quality. (1080p vs. 1080i) I have also tested the device and it DOES work with the PS3 via third party component cable, but even after uninstalling, rebooting, re-plugging, and rebooting yet again and repeating this process three times, the problem has only gotten worse. Audio is emitting to the PC monitor, but video remains to be seen. After the first two times of reinstalling the software, it displayed merely a black screen with Wii U audio clearly complementing the background. Unfortunately, after the third time of reinstalling the software, there are now various colored bars replacing video which should be streaming from the Wii U console. The status properly displays that there is a signal and that it is "ready", but there is no video being displayed. Audio, however, IS still heard perfectly. Again, during the first installation of the software, the device worked perfectly with Wii U via HDMI. Is there any way I can return to that state? Can I simply wipe away ALL shreds of Roxio software and device drivers removed from my computer to then reinstall as if I'd never installed in the first place? If not, what are my options? I'd prefer not to have the device replaced as I don't believe it's a hardware issue, just a software one that I can't seem to repair on my own. I'm running Windows 8 Pro 64-bit on an Alienware M14x R2 with a basic 8 GB Wii U system and the HDMI cable it was originally packaged with. I've tried alternative HDMI cables with no luck. I took this screenshot prior to the device's performance disruption:
  23. I have a problem with editing my captured footage from the game Halo 4 on my Xbox 360 (no other game attempted yet). the footage is recorded properly, but when I export in videowave, I have de-synced A/V. I have already attempted several different export output profiles and matched framerate as well as kbps, but still it's out of sync. My capture settings: resolution - 1080P quality - 10000 kbps System specs: MB: Asus P6T CPU: Intel Core i7 920 (LGA 1366) (overclocked from 2.67 to 3.7GHz) RAM: 24GB DDR3 1600 (underclocked to 1485MHz to match CPU OC) GFX: Asus nVidia GeForce GTX 660 OC 2GB GDDR5 OS: MS Windows 8 x64 pro Cooling - more than sufficient. CPU is watercooled with Corsair Hydro H100i and doesn't go higher than 58°C under 100% load on all cores (prime95 tested) apart from unsynced A/V in videowave, other video editing software I have tried for this all had their own share of problems with the raw footage recorded through hdmi. Cyberlink PowerDirector 11: Imports the files and automatically splits it into scene segments, which seems nice, until you put the segment on the timeline and half of the scene is missing, or audio or video goes missing. (I had no problems with component input from PS3 using this editor!) Corel Videostudio Pro X6 + SP1: very unstable with files passing 4GB ( I had a 1 hour 48 minute video file at 6.8GB). Export stalled at 18% (which took it 2 hours to get there with a 5:40 video...) Sony Vegas Pro 12: Imports the files, but only shows a part of the file on the timeline. I am at a loss and very disappointed with this. I have about 5 hours of footage and I can't do anything with it. Did anyone have a similar problem, and if you did and managed to fix it, please share your solution with me. Turns out a piece of freeware called Any Video Converter was the solution to my problem. It's a simple piece of software but it got the job done where paid applications failed
  24. mrmaxo3000

    Setup Using Hdmi->Dvi-D

    Hi there! Problem: Roxio records fine onto Laptop and picture displays in HD, but no signal to monitor to display video, even with manual monitor input selection (it also has VGA input) My connectors are as follows: XBOX 360 HDMI Out -> HDMI Roxio HD Capture Pro IN ->HDMI Out -> Apple Branded HDMI to DVI-D (Dual Link) Adaptor -> DVI-D (Single Link) cable -> Samsung 2232bw Monitor DVI IN. + USB Roxio -> USB Vista Laptop Extra Info: -My Xbox works fine connecting the monitor via the DVI HDMI adaptor setup directly without the Roxio -Video output fine using another display when DVI adaptor not in use with direct HDMI output (with and without Roxio) I know this makes it seem like the Roxio will not work with a DVI adaptor, but this post seemed to suggest otherwise, I just couldn't work out how to do it! http://forums.support.roxio.com/topic/83745-hdmi-input-to-hdmi-output-to-hdmi-dvi-cord-for-pc-streaming/ Thanks for your help, Max
  25. HeresChris

    Roxio Says I'm Using Hdmi, But I'm Not?

    So I just "repaired" my Roxio HD Pro, and it says I'm using an HDMI cable, even though I'm using the 6 corded one (can't remember the name), and also has a red signal. I've tried repairing, uninstalling and reinstalling, but it doesn't work. any ideas?
×