Jump to content

Search the Community

Showing results for tags 'No signal'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 8
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 19
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 79 results

  1. I barely bought the GameCap today at "Frys Electronics" and I have connected everything correctly but I got the no signal thing. I set the resolution to 1080p and 1080i but nothing works... When I barely got it I think I plugged cords while my xbox was on, so I tried again with disconnecting them all and connecting them again with the xbox off. Nothing seems to work. Please help DxDiag.txt
  2. Everything that is supposed to be plugged in is plugged in correctly, I checked 3 times and everything is proper (as should be). But I get a black screen on the preview screen and it is black and it still says "No Signal," I need to find a way to fix it so I can continue my YouTube videos. Plz help me ASAP!
  3. THIS IS SOLVED Hello. Whenever I Open LaunchPad It Works Fine. Then, I Press The Blue 'Capture' Button. After That It Just Stays Like This (When The USB Isn't Plugged In) : (When The USB Is Plugged In) : I've tried the new update, I've tried not using the new update, I've tried re-plugging in all of the cables, I've tried using a different USB port. I've Used Roxio And It's Worked Before, But It Just Randomly Started To Do This. PLEASE HELP!
  4. I just used RGC a couple of weeks ago and now it won't recognize the device, and yes the device shows up in my device manager, and yes I've tried repairing and re-installing the program. Any help would awesome.
×