Jump to content

Search the Community

Showing results for tags 'Video'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 103 results

  1. I have been using Toast titanium 11 Pro for about a year now, no problems, then all of a sudden, when I choose the VIDEO app tab to make a regular 4 hour, set top video, it will not launch and I have to force quit. I have submitted the case to Roxio and performed the tasks they suggest in the article at: http://corel.force.com/index/articles/en_US/Master_Article/Toast-or-Popcorn-does-not-launch-or-crashes? Didn't help. I then took the .component files out the Quick Time directory and tried it again - no dice! I have run repair disk permissions time and time again from the Utility folder, downloaded and ran "Coctail" as the article suggested, still the VIDEO portion of the app hangs. I am done! Running 27" iMac, Snow Leopard 10.6.8 and have updated it, uninstalled and reinstalled Toast and updated it. The DVD drive works as I burned the DVD using the free app "Burn" when Toast would not perform. Any ideas anyone? Thanks!
  2. I have this video in which I was making a collaborations of various moments of people getting hit in a game, quick flashing in between hits sometimes rapidly to the beat of The Blue Danube. When in the Videoware editing page, everything runs fine and stays on time, but when I convert the video (I have tried WMV and Divx), the spot with the Danube is suddenly off, and the music skips about failing to keep to the beat of the hits. The rest of the video including music inserted at a further part work fine and are all on time, just the one spot, and only when it is exported. If anyone knows how to fix this it would be greatly appreciated.
  3. Greetings, System: OS: Windows 7 Ultimate (64-bit) Software: Roxio Creator 2012 I was using the "Copy and Convert Video" program a couple of weeks ago and now it just won't launch. It gets stuck on that initial launch screeen. It freezes and then I have to hard reset the computer because if freezes the entire OS! I try to just end the task in the task manager but it still ends up freezing the system. I have tried the repair option and I have uninstalled and installed Roxio 2012. When I went to end the task I noticed that I could create a dump file of the process, so I did. I haven't found out anything useful from the file. It's hard to read it, not just normal text. Any help is appreciated. Thanks, -Loera
×