Jump to content

Search the Community

Showing results for tags 'Videowave'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 128 results

  1. HI, just downloaded NXT Pro 3 and installed (first as upgrade and then as a clean install) and there's startup problems with Videowave and Create DVD applications Nothings happens(on screeen) and the only thing is some errors in the Application event log (see attachment) I found some posts in the Community on uninstall (Revo) and install again but its not working for me. I also checked DirectX install and no errors detected. Windows7 (x64), 8GB Ram, GeForce 550 Ti, driver 350.12 Installed from downloaded media on local harddrive This is very annoying to say the least, what can i do to fix this??!! error.txt
  2. I download video clips off of my Canon HF S21 camera to my pc (windows 7 Home Premium, 64 bit) in .MTS format. When I go to open them in Video Wave to start a new production it will not recognize them. I have had this camera for 2 years and just now this problem came up. I used it all last year and then late last year updated to NXT Pro3 with no issues at that time. This s a new problem. Any suggestions?
  3. I shot a 4:3 video from an old JVC camera recorded onto an LG DVD recorder using a rewritable disc and imported into Videowave for editing. I have done this before in the past reading the video directly from the DVD drive in the computer and have not experienced any problems. This time the imported video always had black bars on the top and bottom and the video was stretched and looked distorted. The videowave project is 4:3 and the video is 4:3. I also coped the VOB file to my HD and renamed .mpg and imported into videowave with the same result. I also used the free program DVD patcher to ensure all the DVD data was set to 4:3 but that did not help. The video properties are 720 x 576 at 25 fps. In the end I had to abandon the project and use another editor. Is there a way to force the video to stretch to fill the frame in videowave? Kind Regards Chris
  4. I want to use a specific font in videowave for a title card in a video project that I am doing. The problem is that although I have downloaded and installed the font (charlemagne std) to my computer, it does not show up as a font I can use when I add a text effect in videowave, even though I can use it when I create labels. The font is also available in wordpad and microsoft word. I have closed and reopened the program and restarted my computer to no avail. I had installed another font before and was able to use it in videowave just fine. How can I get videowave to recognise the font? Thank you
  5. Since the update i cant find a good quality for me to export my videos from 1080p
  6. Hello all. I'm afraid I already know the answer to my question, but it doesn't hurt to ask, right? I've been recording video game footage with Videowave, while recording live commentary in Audacity. When I'm finished, I pop the separate video and audio files into Videowave and in the preview, everything runs smoothly. When I render the video (just north of 30 minutes), the audio gets out of sync by 30 seconds or a minute. I'm rendering the production to output a SmartAVC file, although if a do a lesser quality output file, the video is fine, if not less easy on the eyes. This seems to be a common complaint, with some positing that just goes with the territory of video editing software. My question is this: is my PC not powerful enough? I'm using a laptop running 64-bit Windows 8.1 with 6GB of RAM, and a 2.4GHz processor. Is this just not enough to render lengthier productions? Thanks.
  7. MrBKainX

    Crashing-Help

    I installed Roxio Game Capture CD and was editing videos in videowave for a while. Everything was going fine until randomly it started crashing, I managed to finish what I had and upload it to youtube (with the intention of putting it together with what I had left later) and the deleted a lot of the downloaded youtube videos, pictures, and audio clips I used in what I had edited just to free space. So then I open video wave and just tried to put in pictures, and everything went slowly and it crashed after all I added was three pictures. I tried using videowave with no other programs open and then uninstalled and re-installed the program. All to no avail, as the program always crashes when I attempt to use it. I use Windows 7 on a brand new PC by the way. Any help would be much appreciated.
  8. I cannot get the "Create DVDs" or "Edit Video - Advanced" options to run. When I click "Create DVDs" I get a "Could not create process" error. When I click Ok another box pops up indicating a Microsoft Visual C++ Runtime error saying: "This application has requested the Runtime to terminate it in an unusual way" When I try to run "Edit Video - Advanced" the cursor changes to the working animation for a few seconds and then nothing. I have uninstalled and reinstalled the software. I made sure that McAfee was disabled when I did the reinstall. I am using Windows 7 Premium 64-bit with an Intel Core i7 processor and 12 GB of RAM. If any one has any suggestions I would really appreciate it.
  9. Raynestorm97

    Videowave Crashes On Startup

    Upon startup of Roxio everything works fine, and continues to work fine when i enter the "Capture" part of the software and the recording is very high quality and works well, however when i attempt to use the videowave editing system, upon startup it crashes with the message "Videowave has stopped working, windows will close the program and notify you if there is a solution" i never receive a solution and i have been trying to get this to work for weeks, i am highly upset as to get this to work i have also purchased a disk drive to run the disk that came with the roxio game capture HD Pro, but now nothing has worked and i am seeking help
  10. I was using Roxio Creators for 8 years or more and I know all the little issues they all have- I adapted to them. But suddenly today videowave stopped recognizing AVCHD/MPEG files! I opened the project I started some time ago, wanted to load it to finish, and got the message that some of the files I was trying to load were either unsupported or corrupt. Turned out ALL of them were (according to the program!) I opened the video files in their folder and they were working fine and were playing in other program with no issues. I decided to check on the other projects- same; I tried starting a new production- same! I didn't change my computer or anything in it recently. Roxio just stopped recognizing those files! AVI works OK, but not AVCHD or MPEG. I tried opening them in burn on DVD and auto edit- same result. Please see the attachment for the exact message I got. Help!
  11. Everytime I finish recording a 20 - 30 min. video and I try to export it in VideoWave, it crashes on every option I choose except for WMV 9. I already tried reinstalling it and I've wiped my hard drive but it still won't work. I have a picture of the option I used and then a picture of what happened after I tried exporting it. MY CP Info: Processor : Intel® Pentium® CPU G620 @ 2.60GHz Video Card : Intel® HD Graphics Family Memory : 4.0 GB Operating System : Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
  12. Hello, my VideoWave freeze and crash, when I am trying add video to editor. Please help! Thanks, Kloki182.
  13. I have captured video from VHS. With Roxio VideoWave, I have deleted and trimmed scenes, added transitions, added text, etc. My question is how do I burn this to a DVD? I have MyDVD, but if I open it with that, it shows a title screen wtih my movie in the little square. I tried burning to DVD but it actually burns it looking like that title screen with my movie playing in the little box. I can't figure out a way to burn to a DVD through MyDVD any other way. Can someone give me the steps to follow from saving my production in VideoWave (saved as videowave production format) to actually being able to burn it to a DVD? Thanks!!!!
  14. So I was editing in videowave and en error popped up which made the preview blank and the play/fast forward, etc. controls stop working. If I try to edit anything it says "'Could not create the renderer object. This might be caused by DirectX 9.0 not being installed or the display adapter not fully supporting DirectX 9.0". and if I try to export the project it says "cannot render graph". I've tried copying it into a new production and it says there are unrecognizable video files. I've changed the rendering to software and downloaded directx 9 (I already had the latest version). I don't know anything about computers so if it's a complicated fix don't bother explaining. Also this could all be better if I could go back before my last save if anyone knows how to do that. Thanks.
  15. Hesmiyu

    Rendered Video Jitterness

    Hello, I am having problems with my Videowave which I had fixed before, or so I though. When I render a video in Videowave the final video comes out all jittery, the audio is perfect however. This started just after the rendering speed of Videowave suddenly when from about 1 to 2 hrs to render 1080p60f video to about 1 or 2 minutes to render the same. I re-installed it and It had fixed it, temporarily. Is there a way to fix this? I need this editor as it can do stuff my other one cannot. Thank you in advance
  16. I was editing my video with subtitels and videowave keeps crashing. After the last crash it doesnt play my video anymore and i dont ubderstand why. I was almost finished dont wanna start over.
  17. i had nxt pro 2 on an old pc. every time i would try to start the videowave a pop up box would say something about it not being to dock with current resolution (i can't remember exact words). i would click ok, it would go away, and videowave would start. i would begin the process of creating a new video but every single time i would add pictures, it would freeze up and i would have to close it down. i contacted roxio and they did that thing where someone tapped into my laptop and worked on it. they tried for over two hours and couldn't get it to work. they could not figure out what was wrong. everything else worked with nxt pro, just not the videowave. also, i have been using roxio for years now and i never had this problem. i made a video a few months ago and everything worked well. four weeks later, i tried to make another video and it wouldn't work, so i don't think it's my virus protetion software. well yesterday, i purchased a new laptop and nxt pro 3. it is doing the same thing. what is wrong? how can i fix this?
  18. Videowave is crashing in conjunction with MyDVD & when trying to import a video into Videowave. The OS is Windows 8.1 Pro & Roxio NXT Pro 2 have been uninstalled/reinstalled twice under the Administrator Account of the computer with all antivirus tools disabled. Video Card is Nvidia Quadro 600 & the latest drivers date 1/8/14 have been installed. Videowave crashed on all user accounts. Below is the info I get in error window after the crash. Problem Event Name: APPCRASH Application Name: Videowave15.exe Application Version: 8.0.0.47 Application Timestamp: 522f1588 Fault Module Name: KERNELBASE.dll Fault Module Version: 6.3.9600.16408 Fault Module Timestamp: 523d4548 Exception Offset: 00012eec OS Version: 6.3.9600.2.0.0.256.48 Local ID: 1033 Additional Information 1: 7568 Additional Information 2: 75687e976e5627bd88d67d3070cf20a9 Additional Information 3: b627 Additional Information 4: b627ca9d012c4cacb1e5b474c65899c
  19. DEBH20S

    Roxio Creator Nxt 2

    Videowave page for new or existing project launches but then quickly disappears. Earlier the page worked, however, I chose to select a box that says not to show this again and I haven't been able to get it back after that. Went into preferences and restored defaults thinking that would help solve the problem but it does not. Any help would be greatly appreciated! Thanks!
  20. So when I watch the raw video on Windows Media Player it is perfect but as soon as I put it in Videowave about half-way through the audio is around 3 seconds behind. Why is this? Thanks.
  21. So whenever I try to open a production, that I am half-way through, it just loads for like 3 seconds then says not responding, then it responds, then it loads for another 3 seconds, then if I click the mouse once it will say not responding again. This cycle is just on going, it never responds for more than a few seconds. All my other productions are fine, I've made 45 minute long productions with no problem, this one is only around 5 minutes long. The only thing that sometimes messes up my other productions is when I add text, then sometimes it doesn't respond. I have read other posts about it not responding but they didn't seem to help. Thanks.
  22. SQUAGLE

    Videowave Not Responding

    Hello, I've been using the Roxio Game Capture HD Pro for 8 months now. I have had issues here and there, but it wasn't anything I couldn't fix. The last time I had an issue, it was on the side of being able to capture game play, I just uninstalled and re-installed the software and it has worked fine ever since. I have recently, 2 days ago to be exact, noticed that VideoWave does not open anymore. I have spent the last 2 days searching these forums, trying EVERYTHING that anyone reputable has suggested, and still VideoWave does not work. I thought that it could've been something that updated recently that has caused it to stop working, but that doesn't seem to be the case. I've uninstalled and re-installed so many different things in the last 2 days and VideoWave just doesn't seem to want to open. Every time I click the Edit and Share button on the launcher, it loads for a few seconds then says VdieoWave is not responding. It gives me the option to check online for a solution, but that litterally does nothing when I click on it, it loads and then just goes away never to be seen again. The second option is to close the program. When I click this or the X in the top right corner of the box, it goes away and then a second one comes up with the same two prompts. Clicking the second one closed will actually make it close. So like I've said, VideoWave has worked great all this time then randomly it just won't open. I can still capture gameplay just fine, but once I capture it I can do nothing with it because VideoWave refuses to allow me to. PC Specs are attached. I would greatly appreciate any feedback and help I can get. Here are the things I have already tried from forums and on my own that did NOT work: Turned off firewalls and uninstalled and reinstalled Roxio, then turning back on the firewalls. Using the REVO Uninstaller on Moderate did nothing either. Uninstalling internet explorer and reinstalling it (shot in the dark really) Using the repair function on the install disc after turning off firewalls Making more room on the hard drive that Roxio was installed on :( :( :( :(
  23. Help whenever I try to create a dvd the app locks with no response from videowave.
  24. Hi all, just wondered if anyone has seen this issue before. I can load videowave OK, but if I try to do ANYTHING that involves opening a file dialogue biox it crashes. For example, when the opening dialogue allows me to start a new project - thats OK - but if I try to open an existing one - crash. If I start a new project and then try to use the folder tree view in media selector - crash. If I try to save the project - crash. If I try to export anything - crash. In fact absolutely anything that requires access to the windows file structure - crash. By Crash I mean, a Videowave dialogue pops up saying "VideoWave has stopped working" as the attached immage shows. However, I discovered if I log in to the same computer as a different user - all works fine. So, it must ne something related to the user profile - but I cant find a clue as to what. I have tried repairing, uninstalling, reinstalling, checking registry keys for maybe a corrupt last used path etc but nothing fixes the issue. A should add that I have no problem with any other software on the PC. Basically, I can now only use VW by logging on as a different user or using the Win7 "Switch user" feature to log on. Any clues or ideas woyld be appreciated as whilst not a show stopper this is a PITA. Thanks in advance. Ian PC Spec: Dell M4700, Intel i5 CPU, 8Gb RAM, Win7 64b (SP1), Nvidia Quadra K2000M Running: Creator NXT Pro (Build 140B36A)
  25. I got this software a few months ago and it was working perfect, i could edit and capture no problem. Last week when i went to edit previous clips I got this " VideoWave has stopped working, A problem caused the program to stop working correctly, Windows will close the program and notify you if a solution is available" . I can still capture footage but cant edit, Help me!! Dell Inspiron 1720, 32bit, WSP2
×