Jump to content

Search the Community

Showing results for tags 'error - 50'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I installed Toast 12 Titanium yesterday. I planned on burning a simple Blu-ray Disc Video for an event coming up in a couple of weeks and I hope I can resolve it by then. 1. I keep getting Mac OS error - 50. At random times. Sometimes before I encode, sometimes after encoding and the burn is about to begin. This happens with just creating and burning, or writing a disc image and using the image to burn a disc. I've zapped the pram several times, repaired disc permissions, erased plist and preference files and re-installed with no change. Sometimes it does work however, but it doesn't work right after trying one of the above. 2. When I am able to burn a disc, it won't play in either my Sony Set-top blu-ray player or my PS3's blu-ray player. The clock starts 00:00:00:00 but never advances. I've tried both Blu-ray Video burned onto BD-Rs and High Definition DVD-VIdeo burned onto DVD-Rs. I tried not reencoding, always reencoding, MPEG-4 and MPEG-2, PCM Audio and Dolby Digital, no menu, a menu. Same results. Ive spent at least 8-9 hours trouble shooting this and searching the internet and Roxio forums, but nothing seems to match my issues. Any advice from some Toast experts out there? I'd really appreciate it. -- 27" iMac mid-2011, 3.4 GHz Intel Core i7 (quad core), 16GB RAM, 2TB HDD, Mac OS X Yosemite 10.10.2, External Blu-Ray Burner type: Mashita BD-MLT UJ260AF USB2.0, Internal Super Drive type: Optiarc DVD RW AD-5680H
  2. islandlady377

    Video_Ts Conversion

    I have old camcorder home video on a DVD. I want to convert it to a format that iTunes will recognize. When I move the video_TS folders to the main window (work space) the folder is empty and I get error - 50. I have converted other home movies by moving the TS folders, selecting format for where I want to play, it shows how much disk space it will take and then converts. But this one just won't. Anyone have any tricks up your sleeve?
×