Jump to content

Search the Community

Showing results for tags 'glitchblack screen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Right so I have had an overall decent experience with this device however I have ran into some problems recently. When recording black screen transitions (not sure if there is a technical term for this) the final recorded video file is a bit glitched from the fore mentioned transition onward. When importing into Roxio Videowave it comes up as a singular file in the timeline that is all messed up, problems include: > Delayed audio > Small video loops (only happens around the transition) > Clipped/Looped audio (only happens around the transition) > Stays on a blank screen for longer that it did at the time of recording No signs of these problems are present in the preview window on the software, and on further testing I have found that it only affects videos that are set to record >720p bit-rate doesn't seem to affect it nor does length of recording. Here is the bit that I find puzzling... Upon importing the same video file into CyberLink PowerDirector 12 it comes up as multiple files, most of which are the clipped/looped audio/video glitched bits that I mentioned previously as well as some one, two or three second silent video files that are just a black screen. The rest of these files are just the recordings from the point I clicked start capture up to the transitions (then all the glitched stuff is there) then every point after the transition (e.g the actual game-play) until the next transition. The audio is synced fine in these files its just really irritating to have to delete the parts that aren't supposed to be there. Does anyone else have this problem if so help would be appreciated. PC SPECS: TOSHIBA SATELLITE L850 CPU: Intel Core i7-3630QM @ 2.40GHz GPU: Nvidia GeForce 630M RAM: 16GB (15.89 Usable) OS: Microsoft Windows 8.1 64-bit
×