Jump to content

Search the Community

Showing results for tags 'hdmi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 83 results

  1. Basically, long story short, when i use my Gamecap HD with component, the quality and the framerate is perfect (excluding the odd drop of a frame or two every 15 minutes or so). However, when i switch to HDMI, it becomes choppy and distorts the quality every 3 seconds or so, I do not understand why this is the case considering the fact that Component works so smoothly. My Specs are more than sufficient, but i'll list them out anyway incase there is a problem with specific hardware not being 100% compatible; Intel Core 2 Quad Q8300 @ 2.5Ghz (Stock) 4GB Ram (800mhz i think) GTX 460 HAWK OC'd @ 950Mhz 800W PSU (Shouldn't be any power problems) I'm at my School at the moment so i can't upload any example Footage, however i shall do later. Cheers anyone who shines some light on this c: - Wilson
  2. idk if it has a hdmi port and can u still record 1080p with compoents?
  3. Brazenhead89

    Hd Pro Refuses To Be Recognised

    I have just about had it with this device. After days of trying to get it running to a near-acceptable level, and eventually succeeding, I returned to it a few days later to find that - lo and behold - it just no longer wants to accept any sort of HDMI cable I plug into it. Neither the HDMI nor component light on the device lights up, even with HDMI cables firmly and correctly connected. The software installer finsihes installing with no issues at all, but after restarting windows it neither installs the necessary drivers nor, even, lists the HD Pro in my device manager. I've tried reinstalling, repairing, checking for updates, even rrestarted my whole #$^@ computer in order to reinstall it afresh. I've tried installing with firewalls and anti-virus both on and off, absolutely nothing has worked. And now, though the light indicating that the device is connected is on, there's nothing here to suggest that there's any action between it and my PC. I can only presume that the usb port is frazzled. It never felt particularly stable in the first place - always a little loose. Is anybody else's device like this? Can anyone else advise? I'm disappointed. Once this thing worked, I was impressed. But after all the hassle it's caused me, I'm beginning to doubt it was worth either the effort or the money. Advice is most certainly appreciated!
  4. IbeDillon

    Help Asap Please! Hdmi Setup.

    Ok... So I just got my Roxio HD Pro in the mail. Go to hook it up via HDMI and nothing happens.. I plugged in both Hdmi's correctly but it still says "No signal". I unplug the hdmi from the roxio back into my tv and everything works fine? I don't get what i'm doing wrong? Please help Asap
  5. I am already aware of the 'streaming' problems side of things, but my problem is affecting me from even 'Recording'. This is how I have it currently setup: PS3 Specific Component Cable is going directly into the device (Green, Blue, Red, White/Red) The 'output', I simply have a 'Hdmi' cable going from the device directly to my TV. Then on the PS3 display settings: My Video Output | Sound are both set to the 'component' Option. [x] Standard (Pal) [x] 576p [x] 720p [x]1080i [ ]1080p <--- Left un-ticked as stated. Then when I connect the Device to my PC, My PS3 display comes up as normal on my TV (hdmi channel). The problem occurs when I run the Roxio Software, I click 'capture' it loads, then my entire screen is covered by this blank flickering screen making it unable to do absolutely anything leading me to use Task Manager to quit Roxio Software!!! Why is this happening? It doesn't give me a chance to even change any of the options via the Software because of this huge flickering screen. HOWEVER*** After Quitting Roxio Software I simply unticked all resolutions but [x] 576p on the PS3 Display Settings and the problem stops and everything works normal. I specifically purchased the Roxio HD to record in 720p, but it's not possible. Please Help, Thanks.
  6. Doughboy

    Xbox To Roxio Lag

    Ok, So when I want to record, I start up my xbox and my roxio capture card software. When I do something on my xbox it has about a 3 second lag to record it on my roxio hd gamecap device. I have made sure that all my settings are correct on the roxio/xbox and have brand new HDMI cables, so its not the cables. My computer specs Manufacturer- Dell Model- m5010 Rating- 4.5 windows experience index Processor- AMD Phenom (Roman numeral 2) n850 Triple core processor 2.20 GHz Ram- 4 GB 3.75 usable OS- 64-bit
  7. Hi, I recently purchased and installed Roxio NXT and everything works fine. However, I have noticed a playback issue concerning the WinDVD version installed by Roxio NXT. When I connect my laptop (with Roxio NXT installed) to my HDTV via an HDMI cable and then load a DVD into the laptop, I receive an error that WinDVD will not allow playback this way. Is there some fix for this, to allow WinDVD playback through an HDMI cable? Thanks.
  8. Hi all, im new to this site but I'm pretty familiar with the Roxio Game Capture device as i have been using it for a while now. I was just looking for a little info on something that i would like to try with the Roxio. I am thinking about going from a TV (with component connections) to a gaming monitor (without component connections but with HDMI) but i would like to continue using my Roxio as I am only a small time Youtube channel and i dont want to spend loads of money on it to go HD. What i was thinking is to buy a component to HDMI cable but im not sure if it will work, the link for the cable is as follows; http://www.ebay.co.uk/itm/261073247641?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1423.l2649 After thinking about it for quite some time i cant see that there would be any problems but i wanted to get your guys/gals thoughts on this or if any of you have done this yourself and have first hand experience then that would be even better. Thanks for taking the time to look at this and i look forward to hearing from any of you shortly -Camron
×