Jump to content

Search the Community

Showing results for tags 'launch'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 8
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 20
    • Toast 19
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. mslater

    Roxio NXT 7

    Hi, I bought Roxio Creator NXT Pro 7 around May 2020 I installed and start using but for some reason it did not convert my WAV files to Mp3 file after 2 months of emailing back and forth they finally told me because my WAV files were 24 bit that is why (by the way i couldn't see any writing for 24 bit WAV file) That is OK i use something else to convert. Now i have another problem my Roxio Creator NXT Pro7 try to launch but when it come to (writing on blue square)Roxio Creator NXT pro 7 screen close and not launching the program. We have been emailing back and forth again they make me try everything uninstall reinstall, clean registry files again reinstall, change admin user install again nothing is helping I ask remote help after almost 18 days they said nobody is available or pre occupied with others? Is there any solutions to my software to launch accordingly. I have a video file what is happening I will try to put here. IMG_9958 (1).MOV
  2. Been using the Cap card for the last couple months, and I have to say I LOVE it, albeit the common difficulties. I've seem to finally meet my match, though. There's no error.. no message, but when I click 'Capture' from the menu(After it is launched), the loading box pops up for say.. .25s and dissapears instantly. I've spammed that button God knows how many times, and I've tried everything in my power that i know how to do, but it just won't start. Any chance of some answer? Side note: The 'Edit' Function will successfully launch, but stops responding before any buttons are pressed.
×