Jump to content

Search the Community

Showing results for tags 'pro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 81 results

  1. lukiie69

    Problem With Purchase

    I bought the Roxio HD Pro and i said that i will pay with Bpay (bank transfer). after i filled out the details of my address and name etc Roxio told me that my order was being processed and that i would be notified when it was finished and when i had to pay. I have not been notified after a week and a half and i wanted to know if this happened to anyone else and how long they waited.
  2. ukajman

    Roxio Hd Pro Audio Problem? Help?

    I just got my Roxio HD Pro for christmas, replacing my old Roxio Game Capture. I love it so far, the quality is way better than the SD Roxio. However, My old one also had audio problems at first, being was too loud when capturing, but was later fixed. Now, the new Roxio has a really weird high pitched buzzing sound that wont go away. Sounds like boiling water in a kettle. Listen for yourself here: http://www.youtube.com/watch?v=aTEWQOzCxzY As you can here, it has a really weird buzzing sound that sounds like it has rotary. It wont go away. I know its not my roxio, because even when i unplug the audio from the Game Capture HD itself, the program still makes the sound. As if the Media Import is the one adding the buzzing sound to the audio. I have no idea how to fix this, will someone please help? Thank you all so much!
  3. This is one thing I haven't figured out, is there a way to split a large video file that I recorded and then split it up into smaller video files so i can render those and upload them to YouTube without having to trim it?
  4. Hey guys. I recently purchased a Roxio Game Capture HD Pro. The question is, how would you be able to set this up with a VGA monitor? It's a Viewsonic, that's the name of the VGA monitor. I really don't want to spend a lot of money to try to make this work. Do you think this would work? I just don't have the USB on my VGA. Thanks. I only have one DVI output on the back now. Can it work with this? http://www.bestbuy.com/site/eForCity+-+HDMI+to+DVI+Cable+M/M+-+6Ft+-+Black/4655674.p?id=1218501031356&skuId=4655674&st=HDMI%20to%20dvi&cp=1&lp=8
  5. I got the hd pro software installed fine and after I reboot my laptop like it says the software wont open, when I double click the icon the windows vista loading icon appears for a split second and thats it, it wont go further than that. I un-installed it and re-installed it 3 times but it's still the same how do I fix this? The specs of my laptop are Dell Inspiron 1520 with vista home premium 32 bit sp2. Intel core2 duo @ 2.00GHz, 3.0Gb RAM, NVIDIA GeForce 8600M GT. I've been waiting over 2 weeks for this to deliver as I live in Ireland and it wont open on my laptop. The capture card itself is recognized by my laptop so I don't think there's any problems there. I just can't open the software. I've heard about just getting a white screen and green screen but I don't get anything, can anybody help with this please?
  6. Brazenhead89

    Setup Help - Using One Screen

    Hi, I'm new to all this. There's a chance I'm making a schoolboy technical error. I use the same TV for both my PC and my Xbox, as it has both VGA and HDMI inputs. I simply change inputs via my TV remote depending on which of the two I want on screen. Simple. However, I think this may have something to do with my problem. I'm connecting my Xbox 360 to the HD PRO, and sending the output - naturally - to my television via HDMI as well. The PC is currently connected to my TV via typical VGA. I thought that this would only be a minor niggle and that I could simply hit 'record' from the HD PRO software, tune my TV into the HDMI, and play my game on-screen whilst the software ran in the background, off-screen. Apparently not; I am having a WEALTH of problems. First of all, the software is picking up absolutely no connections from my Xbox at all, I simply receive a 'No Signal' error from the capture screen. Connecting the Xbox directly to the TV, changing my settings to any of the compatible video formats, and then reconnecting my setup like before doesn't seem to make a blind bit of difference. Switching my TV between HDMI and PC inputs doesn't hep the issue either - if anything my television seems to spazz out, flickering manically and generally having a rough time of it all. I've tried reinstalling both the software and drivers, different HDMI ports, even swapping my two HDMI cables around, all to no avail. I can only presume that having both the HD PRO software and the Xbox console both being viewed on the same device is causing conflict. Will I need seperate screens for both my PC and Xbox? It's not a deal-breaker if I do, but it certainly is a bummer. Any assistance would be much appreciated.
×