Jump to content

Search the Community

Showing results for tags 'protected'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. lioblade

    Signal Protected

    I've set up my Roxio to record some PlayStation 4 gameplay, everything is set up correctly. However where it says 'status' is reads 'signal protected' and the capture button is grayed out so i can't record. What does this mean, and how do i get around this problem?
  2. elliotnugvf

    Signal Protected On Xbox 360?

    So i bought my hd pro and set it up and it worked perfectly fine for about 2 hours, then the visual input went and i only got sound, so i restarted everything and i got the signal protected message, with no input at all to the tv, and some fuzzy lines on the preview screen. I have tried changing lots of settings and reinstalling etc. i also tested it on different computers. There seems to be no fix for signal protected on an xbox???? I am starting to think that my hardware is broken... Any help will be greatly appreciated as i am thinking of getting a refund after a week or 2 of trying to fix the problem.
  3. Hoping someone can help me here, I have an asus g74s and it came preloaded with Roxio CinePlayer BD. Only just yesterday did I use my laptop to play a movie for the first time, it was The Dark Knight Rises from a Redbox on blu-ray, and it worked perfectly. Today however, I rented Looper, also on blu-ray, but this time cineplayer wouldnt play it. The error message "The application could not read this copy protected disc. Please clean the disc or try another." Both movies are blu-ray, both JUST came out on the redbox and are clean and scratchless. I tried looking through the forums but couldn't find an answer, and I've tried running Check for Updates from the Help button and there are none that it could find.
×