Jump to content

Search the Community

Showing results for tags 'technical support'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Have others been having trouble getting technical support? I opened a ticket on August 5 because Toast 18 would not install on my mac. For 8 days I was getting emails from support with suggestions that did not help. Then they went silent. No response to my emails. Three times I called into support, they say someone will call me back but it never happens. I am ready to call VISA and ask for a charge back for the Toast 18 purchase.
  2. Hello, I just received my Roxio Game Capture today, and plugged it into my xbox and tv, after downloading the disk that came with it, and making sure everything was downloaded currectly i tried to start capturing but i get "no signal" and "select video device failed".... after trying to re-install (several times) it still wouldn't work, looked through all the forums, and even had friends help that have Roxio's and we can't figure out what the problem is... If someone could please help me soon i'd appreciate it!
  3. SJS_illini

    Red "no Signal" Error

    The error I'm getting is a red "No Signal" from the Roxio Gamecap HD Pro capture device to the PC, resulting in not being able to record or stream. I've been able to use the device to stream on Twitch a couple times last week, Tuesday March 12 and Thursday March 14, using both a Wii U on HDMI connection and a PS3 on Component connection. Yesterday (Saturday March 16), the red No Signal error would not go away. I ran the Uninstall/Re-install, I ran Repair, I checked to make sure I wasn't missing an update (I'm not), I reset all my connections, unplugged all the cables and re-plugged in all the cables, checked each of my laptop's three USB ports, and nothing has restored it to its working condition from Thursday March 14. Currently, if I go into the software, the device is selectable, but every other option is greyed out - the source, all other options, and quite obviously, the "Live Stream" and "Record" buttons. Currently, my setup is as follows: I run component source cables from the PS3 as well as HDMI cables from the Wii U and the XBox 360 to the Device (obviously, the Wii U and 360 aren't plugged in at the same time). I run component cables as well as an HDMI cable from the Device to the TV. I would say it's a problem with the device or the USB cable itself, but while I get no resulting signal to the PC, the image and sound continue through the device to the TV, so I get normal transmission there - and as the USB cable also supplies the power to the device, the device is still powered and connects and still is shown as the source device. I'm just not actually able to ​use​ the device to stream or record. On the earlier days, I was able to use the HDMI and Component connections. I'd appreciate any assistance you folks can offer me; after having the device work a couple times, I was really amped to start a couple playthrough projects and yesterday was a real disappointment.
×