Jump to content

Search the Community

Showing results for tags 'videowave'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 128 results

  1. So when i edit videos and videos only the video and audio becomes very very choppy and will lad a lot. This hasn't happened to me before, only after the newest update. And when i tried to dock my media selector it said that the resolution was to high so I changed it to 1200x768 ( the minimum is 1200x700) and the audio stopped lagging but the video didn't. And when i export it's not laggy and when i recorded it it wasn't lagging. Help?
  2. I've tried to export the same video through VideoWave five times now. The editing goes fine: I make my cuts, add transitions, insert music, etc. But when the time comes to export it as a useable MP4 video file, it crashes my PC. I'm running Windows 7, it gets about halfway through the exporting process, then the computer freezes and I get the blue screen of death. Any ideas why, and how to fix it?
  3. so I've had my Roxio for about a year now, and lets just say ive had my fairshare of problems with it, but none of them compare to this latest problem that just started happening. about a week ago I was recording for about 4+ hours long and when I opened the video file it repeatedly flickered grey and black. I went back to recording and everything was fine, and figured that Roxio either overheated or couldn't handle the massive 18.9 GB file. well now I was recording yesterday for about 45 minutes and the same problem was back, only now the video framerate was very choppy as well. I have since then reconnected every wire, restated my laptop, all to no avail. if I open any video file ive recorded by opening the main file in "My Computer" it shows the choppy flickering footage, and the same goes for opening it in sony vegas 12. BUT, if I open the file within the capture software, or using videowave, the file is completely normal and runs fine. Please, I'm at my wits end trying to figure this out. Please help.
  4. GamingWithBrent

    Audio Delay With Videowave, Help!

    Hello, I have been experiencing issues with my game recording software lately. The quality of the videos are fantastic, and the audio is great, although the audio is ten seconds behind. So I've looked up the problem and no one seems to have the same problem. Also I do gameplay and in the beginning it's seems fine and then everything goes bad, like in the beginning is fine and then let's say I'm play call of duty or something like that and I shoot my gun and the animation will be shown but the sound of the gun comes a couple seconds later. I really car about the quality of my videos I provide to my viewers and would really love some help, Thank You.
  5. I just upgraded from Roxio 2011 Pro to Roxio Creator NXT Pro. When I open a video I created in the old version of 'Videowave' in the new version, none of the text, overlays, etc. that are on internal tracks function. They appear to be there but I can't edit them. In addition, trying to add new text on an internal track doesn't work. Anyone else having this problem? Any advice? Thanks, Maryac
  6. Hi, im having issues when editing my recordings in VideoWave, I input my gameplay and some webcam footage on the internal overlay then outside of the internal track, cut out bits of the gameplay I don't need. Suddenly out of no where when im previewing the footage, when it rolls into the next cut clip the audio cuts out. Though if I click out of the cut clip section then back in and continue previewing the audio is back until it rolls into the next cut clip. Im using Windows 8 with Intel i5 CPU and Ive got a Nvidia GeForce GT 720M with 2 GB Dedicated VRAM, my gameplay footage and webcam footage is mp4 aaaand I dunno what other details you need. Everything's up to date. If anyone can help, I would very much appreciate it. Ive looked around for any solutions and tried different things but no go. Thanks
  7. Hey, I have noticed that there is an option to make templates of your own if the ready ones ain't what you're looking for. But mine are gray and wont allow to be pressed. And I wonder do I have to go somewhere special to try this? I sometimes make videos that are not recorded with Roxio Game Capture so the resolutions on those videos are very different than any of the given ones. So I would like to know if I can make different templates on those somehow so I can use VideoWave for those videos aswel.
  8. Piraja27

    Problem With Videowave

    So I have been doing tests with the VideoWave they give you along with the Roxio Game Capture HD Pro. Everytime I record something using the capture card the program fails and crashes completely. I tried editing videos I captured with Fraps and program rarely falls. I have good enough computer to run the program. I can play a game and render without any lag if I wanted to so that is not the issue. I found the solutions which is not changeable sadly. Format you get with the capture card is m2ts which doesn't seme to be supported on VideoWave and it is the only format this capture card gives. I tried looking on Roxio FAQ but says there only m2ts. But their tutorial videos they record on mp4 which is kinda strange? So this is kinda like feedback that the program needs to be able to support the format capture card does. Seriously. Format I tried with VideoWave. m2ts - crashes WMV - no crashing AVI - rare crashing MP4 - rare crashing P.S I have been on result of rendering the video out with different format to be able to edit it, takes more time but only method that works. Thanks for reading! MP4 - rare crashing
  9. Reptar2099

    Videowave Won't Open

    Hi, I've used videowave for a couple of months now and it worked fine for a while. Now it won't open. Every time I click the Edit button, Windows says: "VideoWave has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available." I really want it to work. Can anyone help me? My laptop-> GPU: GeForce GT 650M, CPU: Intel® Core™ i7-3630QM CPU @ 2.40GHz, Memory: 7.86 GB, Current resolution: 1920 x 1080 (60Hz), Operating System: Microsoft Windows 8. Someone please help me.
  10. zelalith

    Editing Aspect Ratio 16:10?

    I would like to sugest an update for videowave that alows the format to be 16:10. My computer monitor has an aspect ratio of 16:10 and it makes my videos after editing in 16:9 have a black border and lowers the quality. suport for less common aspect ratios would be verry helpfull. To make thing a bit clear it dose make the videos in the right aspect ratio. The format for editing is just not the same aspect ratio as the video. It makes the video the right size but in the fotage in the video slightly smaller and adds a black border to the edges. I can post a before and after of the video file to help show the issue.
  11. BrightStar

    Cannot Output Video

    I have just purchased Creator NXT2. I created a short video ( 57 seconds) consisting of 3 video clips, 5 photos, background music track and titles. I have tried various outputs - Youtube, it spins for awhile and then the system says the application is nonresponsive. I tried direct output to a video file onto my PC and it just crashes. I tried outputting to Facebook and it just crashes. Any ideas?
  12. GamrEnchantment

    Videowave Crashing During Editing

    When I am editing in Videowave and do any of these items below, Videowave ALWAYS crashes on me. 1) click between panels too quickly 2) editing a text effect too quickly (backspacing or typing too fast) 3) dragging and dropping a text effect or picture too fast 4) trying to add background music that isn't located on the desktop ONLY. Why is Videowave crashing over these things? It seems like the buffer is not responding fast enough or the program is taking up too much buffer space.
  13. So a friend and I recorded a gameplay video using the Roxio HD Pro and commentary with Audacity. When I went to start editing, I exported the Audacity file to a .wav file. Then, when I added it the gameplay on Videowave, the audio recording was cut short by about six minutes. Does anyone know of a way to remedy this?
  14. InkbyCarlos

    Video Wave Shuts Down Error

    I just installed Creater NXT for my Windows 8 64-bit system on my ASUS Laptop. My Laptop is running a Core i7 chip, 6gb of memory and Nvidia GeForce GT540M Cuda with 1gb of ram. Everything works fine except Video Wave! I click on edit video and it loads up the start screen but then it will stop and the windows error dialog that says " VideoWave has stopped working: A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available." Whats the deal? I tried uninstalling the software along with any antivirus software I have and still nothing. I cleaned up any registry errors, defragged my comp, ran antivirus on my comp, uninstalled any antivirus software and tried to run windows update. I think I'm on the 5th reinstall because I've been trying different things out but I'm worried I might use up the installation limit. I can't call for technical support which is bogus. What should I do? I got Creater NXT because of the video editing software along with the burner software.
  15. CaptainFast

    Odd Preview Problem

    So in the picture below I have a very strange preview issue while editing, the video plays at like half speed, very glitchy and always has those weird lines. But after exporting it the actual video is perfectly normal. Any help with this issue?
  16. used videowave to create a slideshow with background music. when I used dvd express there are blank spot for some of the pictures. more blank spots the longer the video was running.
  17. It's such a simple feature to have, so why doesn't videowave have it? Come on...
  18. Hi, When I go to right click on my video on the timeline nothing happens. I need the menu to export the audio but no menu appears, any suggestions. I have already ran the repair.
  19. I have had the roxio game capture for about a year now and it has worked flawlessly up until yesterday, while trying to edit some game footage I've had built up for a while I noticed that the videowave editing software won't let me import any video files not even old productions I have a script error popped up once (I hadn't gotten a screenshot of it) I was wondering if anyone had any solution to this
  20. Hi, my name is Cathal I bought a roxio gamecap and it worked brilliantly until one day suddenly when i opened it and i got this message Message 1: "Runtime error ! Program... ram Files/ Roxio game capture/ videoUI/ VIdeoWaveGame1X.exe This application has requested the runtime to terminate it in an unusual way Please contact the applications support team for more information " Message 2: " Runtime Error ! Program: C/P... R6025 -pure vital function call " Message 3 " The exception unknown software exception (0x40000015) occurred in the application at location 0x60318c9a Click on OK to terminate the program " This is really bugging me as I do YouTube (http://www.youtube.com/user/cj493games) and I just got an new microphone and now I can't use it also i'm on my summer holidays and I don't have much to do Please help and fast
  21. Good day, I am having trouble with the export quality of videos I am trying to make. In Videowave itself the quality is excellent, exactly as it was recorded. When I export it the quality is horrible compared to what it should look like. I mostly record in 720p as it gives me the best size:quality ratio. I usually cut a bunch of clips and export them. Later I add them together and when I am satisfied another export. If I have to guess I'd say the fact that I exported/rendered clips/a video twice is the problem. Thanks guys.
  22. MacXGaming

    Videowave Will Not Start?

    Hello everyone. I have installed the software from my game capture pro cd 3 times now without success. I can not start the video wave, I can shoot, etc. but do not start the video wave. What can it be?
  23. Working on VideoWave project, Advanced editing: If I change the title background/style, &/or title music, &/or add the title text, then try to save the project, or instead try just to burn the project to DVD the result is to continually get that the program has stopped working, has to close and all work is lost. I have tried using these type files with the same result: MPG, AVI, WMV, VCPF (Used Roxio File Convert to see if this helped), Very, very frustrating. Any ideas for a fix? Thanks in advance. My computer: Win7Pro 64-bit, Intel Dual Core 960 @ 3.20GHz 3.20GHz, 20.0GB Memory. I have attached the DXDIAG results.
  24. That guy with a HD PVR

    Videowave Editing Lag

    I've been using Videowave since I got my Gamecap HD pro, and it hasn't been lagging much,but after a couple weeks and editing a few videos, it has been unbearably laggy. Everytime I split/move/delete video or audio. Everytime it lags, it freezes for around 45 second and I cant take it. Im not sure why, I have a decent computer. My specs are - Intel- i7 2670QM-2.2 ghz Nvidia geforce GT555 6 gb of RAM Windows 7 500gb Hard drive
  25. nightgoste

    Rendering Seems To Be Frozen

    i made a video and put a lot of time into it. it is approximately 35 seconds long. it took a while because my computer is pretty slow but can still manage to make everything nicely. I started to render it so i could send it to a friend, but it stopped around 18% of the way and hasn't budged in an hour. i've tried multiple times to no avail. The no number on the screen change ( like duration or frames). Is it taking this long because of my computer or is this a normal happening? is it actually frozen?
×