Jump to content

Search the Community

Showing results for tags '.Net 3.5 Sp1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. To my issue I feel it is appropriate to give a little back-story so; I am currently having some issues trying to re-install the program after uninstalling due to an issue with the capture software. I only resorted to uninstalling as the repair software always got interupted and immediately completed. Which it hadn't. Now it is fully uninstalled, all files temp. files etc... everything to do with roxio, Deleted. At the moment i am seeking help from microsoft due to an update which will not install, it is unlikely this is the issue to the main problem. My main problem now is; When attempting to install, i go through all of the set-up, CD key entered correctly, search updates. Etc... When trying to install however, it reaches installing Microsoft.Net 3.5 SP1, and says preparing to roll back. Litterally every time. I have looked on my laptop and nowhere is there any files for .Net 3.5 SP1, There is and installed .Net 3.5, this is the part it gets stuck on. Icontacted microsoft also for this. They suggested to manually install it, I donwloaded the file with no issues. However when i run the file, the box to confirm install/allow the program to run. I click yes. On one day i left this for 6 hours and 35 minutes. Still no installer or anything, just my desktop screen. I have tried various solutions. Such as; Uninstall .Net 3.5/all versions. And re-installing = Didn't work Copy all files from disk to HDD = All copied still produces same issue, So i believe i can rule out the cd-rom being the issue. and many more, after trauling through various forums and support. Even contacing roxio. (Contacting roxio proved no use, as my product is over the 14 day support, and i do not wish to pay for support on an issue as to this. Could anyone provide any help to anyone of the issues? It would be a great help, as this is making me annoyed as i cant make a thing! I have decided if this whole ordeal is over, either outcome... I am getting a proper PC, hauppauge hdpvr and a blue yeti. The hauppauge, as it is superior to my bad little GameCap, in EVERY way. But seriously. Any help is welcomed hugely.
×