Jump to content

Search the Community

Showing results for tags '1394'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Have Sony DV camera connected to my PC via IEEE1394. When I try to import/capture video (with audio) the vide is fine but the audio is very muffled and lots of static. Listening thru headphones at the same time the audio is crystal clear. Checked devices and "scan for hardware changes", but nothing came up, even on the 1394 card. Unplugged the camera from the 1394 on both ends, change. Naturally was just able to start on this project that is due next Friday and can only work on it evenings. Any advice GREATLY appreciated!!!
×