Jump to content

Search the Community

Showing results for tags 'Audio Editor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hey all, I am having some issues with my Roxio Sound Editor because any time that I finish a project and export it, it never exports correctly. The resulting file sounds like the clips have moved by a second or so after editing and so jumps, skips and sounds awfully edited. I always check before I export and it sounds nothing like the preview. Any ideas what I could be doing wrong? It is driving me insane!!
  2. Hi, got to say not the most user friendly software out there but that said heres what i have done and what i am trying to do, i have captured my footage then using an external program (AVS Audio Editor) i have recorded the audio commentary while watching the game footage back. Yes, i spent days trying to get everything to gel together but with no joy. So just when i think i have a working work around bam roxio to the rescue... or not! anyway after importing my audio onto a music track inevitably there is a lack of sync with some video sounds repeating up to 5 seconds later through my bluetooth headset which i am commentating with, I have found to points that once lined up will bring everything together, but i have tried a variety of ideas from grabbing and sliding to pressing various key combinaions, but i cannot move either the audio or video one way or the other, im getting about ready to throw the damned thing, can anyone help, PLEASE!!!!
×