Jump to content

Search the Community

Showing results for tags 'Audio working'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Brettword

    Capture Input Audio Only

    Hey guys I recently purchased a roxio game capture hd pro for my youtube channel and i've been loving it! It was working just fine everything about it on my old tv. But now I have a new tv that is hd(unlike the old one) and i've been having some troubles. All the cables are plugged in correctly and the xbox is running and the light for the capture is on. However, when I plug the usb into the laptop and start the capture, it starts spazzing out for a while going back and forth between hdmi and component, but when it stops, instead of seing what's playing on my xbox, i see a blue screen but I CAN HEAR THE XBOX AUDIO. It also says there's no input. Im confused and haven't found anything like this on the previous forums. Anyone have advice?
×