Jump to content

Search the Community

Showing results for tags 'Blue Screen'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 9
    • Creator NXT 8
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 20
    • Toast 19
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 15 results

  1. I'm trying to get the Roxio set up with some of my older consoles and it's just not working. I found most of the help guides focused on the newer consoles, which is great, but I want to be able to record from all my systems with this device. The current focus is on my Sega Dreamcast. The system works fine and I get visual and audio on the television, through the Roxio. My PC picks up the audio from the console, but not the visuals, appearing as a simple blue screen. It's hooked up via component cables. I've tried multiple different laptops and software and nothing works. Does the Roxio even work with older consoles? I've found very little information to support that it does or does not. If that's the case then I'll just return the device and get a refund, no harm done. But if it will work, I'd appreciate any help you can offer me.
  2. When I purchased the capture card a couple months ago, I ran into no problems whatsoever. Then about a month ago, I got a good amount of blue screens when I tried recording game play on my PS4. So i decided to refresh my PC, since I imagined it may work. Sure enough, it did! But recently I've been having the same problem again. I tried repairing it, but it didn't work. I refreshed my PC multiple times with no success. The problems I run into are: blue screens, black TV screen, and pop ups stating "Capture Card Lost." I've also noticed that when I record PC games instead of the PS4, i don't run into blue screens. It's probably just luck that I didn't, but can the problem possibly be my PS4? Roxio Game Capture? PC?
  3. Can anyone help me out with my problem? My roxio will never work! Everytime I launch roxio game cap software it either makes my computer restart or the roxio game capture device keeps diconnecting and reconnecting! PLZ PLZ Help! I have a HD PRO
  4. Im having this same problem. I also get the green No Signal thing. Did I do something wrong???
  5. Then could you please help me with MY Roxio HD Pro Problems? I've literally used this thing ONCE in the past two years for one reason, MY DEVICE HAS NEVER WORKED!!! I've contacted Roxio CONSTANTLY, about 2 or 3 times a month to get a refund because they sold me a BROKEN product, and I haven't gotten a single response from them, in TWO YEARS!!! It's crashed every computer I've used it on, the device barely turns on before it crashes whatever computer I'm using it on. I paid GOOD money for this two years ago, and I'm so glad that you guys enforce your "Refund Policy" so well, because I would've really like to return mine and gotten a new one. Honestly, two years ago I bought air that was packaged in a container, and have tried to get in contact with you guys for a return, but whenever I did, you'd give me the same "We're really busy at the moment" response. This is not a good way to run a buisness, I didn't even get a refund DURING the 30 day period because you DIDN'T LET ME! Now I'm saying this again, and you will apologize and say "Well you didn't take advantage of the refund during the 30 days" well guess what, I DID, so I want my money back, and that's why I'm here today, to try ONCE AGAIN to get my money back that you stole from me. Don't even TRY to tell me how to fix it, because the thing never worked in the first place, it was broken right after I recorded my first 30 second long video. Wow, 30 seconds for $150, what a deal.
  6. dmatlock

    Crashes

    My hd capture pro will launch and record fine, but when i select stop capture it starts acting up, goes to red no signal and most of the time crashes or freezes up when it dosent crash i have to unplug it from my pc to get the signal to come back and evey once in awhile when i do this it will crash my pc to the blue screen. just want to know how to stop it from going to no signal when i stop capture. It does record the video, but it a hassell to restart evey time i want to stop and start capturing. please help
  7. So, I was trying to record a video game on my Xbox 360, and I got about 2 minutes into recording until my computer showed the blue screen of death and restarted. Now, every time I press capture it does that! Help?
  8. i need help as when i put the usb bit into the laptop with the software capture on it freezes and goes on the blue screen any help or links thank you
  9. I recently purchased several Roxio GameCap HD Pro's, all of which worked wonderfully up until about a day or so ago. After days of working flawlessly, I am now unable to open up the Roxio Media Capture. After selecting the blue "CAPTURE" button, it loads the background elements of the Roxio Media Capture then immediate brings up a "This program has stopped working error" and closes. I have tried several fixes, Including uninstalling the program with Revo, and even manually deleting the drivers. But nothing is working. I even restored my computer to factory settings and re-installed the program, which only worked briefly before begining to crash every time I launch it again. I really need to know what's going on here and how to fix it if anyone knows.
  10. NXT Pro was hanging in most of its application, on my Dell M1710, with 4GB of memory and 60 GB of free space on the 320 GBHD. So I uninstalled it using the Add/Remove applet in Control panel. Partway through the install the blue screen of death came up, and I have not been able to reboot my laptop. Any help would be appreciated.
  11. I have had Easy VHS to DVD 3 Plus for about 1 and a half years and it has been working fairly well, but just recently, if a tape finishes and turns to a blue screen, when I click stop I will get only a small portion to no video whatsoever. I have tried stopping the recording before the blue screen, approximately 2 minutes before, and it works fine. I have never had this issue in the past.
  12. i would love some help. i gotthe hd pro set it up with component cables( cant afford hdmi), set it up as instructed. i get a blue preview screen that flashes to black every ten sec.w/ black lines or blocks. I only have on option to choose from for the m2ts area, and mostof the other sctions are not available, the bluw and green buttons for capturing arent even on,and why under the flies size are there is a timer counting down on the recording time i have left? here is the RGC log file it made. ---------------- [0] ----------------- AddressWidth=32 Architecture=0 Availability=3 Caption=x86 Family 16 Model 5 Stepping 3 CpuStatus=1 CreationClassName=Win32_Processor CurrentClockSpeed=3114 CurrentVoltage=15 DataWidth=32 Description=x86 Family 16 Model 5 Stepping 3 DeviceID=CPU0 ExtClock=200 Family=2 L2CacheSize=1536 Level=16 LoadPercentage=60 Manufacturer=AuthenticAMD MaxClockSpeed=3114 Name=AMD Athlon II X3 445 Processor NumberOfCores=3 NumberOfLogicalProcessors=3 PowerManagementSupported=FALSE ProcessorId=178BFBFF00100F53 ProcessorType=3 Revision=1283 Role=CPU SocketDesignation=CPU 1 Status=OK StatusInfo=3 Stepping=3 SystemCreationClassName=Win32_ComputerSystem SystemName=HELTON-FRPPFLK9 UpgradeMethod=1 Version=Model 5, Stepping 3 ---------------- [0] ----------------- BankLabel=BANK0 Capacity=1073741824 Caption=Physical Memory CreationClassName=Win32_PhysicalMemory DataWidth=64 Description=Physical Memory DeviceLocator=DIMM0 FormFactor=8 InterleaveDataDepth=0 InterleavePosition=0 MemoryType=1 Name=Physical Memory PositionInRow=1 Speed=667 Tag=Physical Memory 0 TotalWidth=64 TypeDetail=128 ---------------- [1] ----------------- BankLabel=BANK1 Capacity=1073741824 Caption=Physical Memory CreationClassName=Win32_PhysicalMemory DataWidth=64 Description=Physical Memory DeviceLocator=DIMM1 FormFactor=8 InterleaveDataDepth=0 InterleavePosition=0 MemoryType=1 Name=Physical Memory PositionInRow=1 Speed=667 Tag=Physical Memory 1 TotalWidth=64 TypeDetail=128 ---------------- [0] ----------------- AdapterCompatibility=NVIDIA AdapterDACType=Integrated RAMDAC AdapterRAM=1073741824 Availability=3 Caption=NVIDIA GeForce GT 440 ConfigManagerErrorCode=0 ConfigManagerUserConfig=FALSE CreationClassName=Win32_VideoController CurrentBitsPerPixel=32 CurrentHorizontalResolution=1024 CurrentNumberOfColors=4294967296 CurrentNumberOfColumns=0 CurrentNumberOfRows=0 CurrentRefreshRate=60 CurrentScanMode=4 CurrentVerticalResolution=768 Description=NVIDIA GeForce GT 440 DeviceID=VideoController1 DeviceSpecificPens=-1 DriverDate=20120515101800.000000-000 DriverVersion=6.14.13.0142 InfFilename=oem15.inf InfSection=Section011 InstalledDisplayDrivers=nv4_disp.dll MaxRefreshRate=100 MinRefreshRate=60 Monochrome=FALSE Name=NVIDIA GeForce GT 440 NumberOfColorPlanes=1 PNPDeviceID=PCI\VEN_10DE&DEV_0DE0&SUBSYS_838A1043&REV_A1\4&52EDC45&0&0048 Status=OK SystemCreationClassName=Win32_ComputerSystem SystemName=HELTON-FRPPFLK9 VideoArchitecture=5 VideoMemoryType=2 VideoModeDescription=1024 x 768 x 4294967296 colors VideoProcessor=GeForce GT 440 ---------------- [0] ----------------- BytesPerSector=512 Capabilities=UN_KNOW Caption=WDC WD32 02ABYS-02B7A SCSI Disk Device ConfigManagerErrorCode=0 ConfigManagerUserConfig=FALSE CreationClassName=Win32_DiskDrive Description=Disk drive DeviceID=\\.\PHYSICALDRIVE0 Index=0 InterfaceType=IDE Manufacturer=(Standard disk drives) MediaLoaded=TRUE MediaType=Fixed hard disk media Model=WDC WD32 02ABYS-02B7A SCSI Disk Device Name=\\.\PHYSICALDRIVE0 Partitions=1 PNPDeviceID=SCSI\DISK&VEN_WDC_WD32&PROD_02ABYS-02B7A&REV_02.0\4&2150465E&0&000 SCSIBus=0 SCSILogicalUnit=0 SCSIPort=2 SCSITargetId=0 SectorsPerTrack=63 Signature=-1724933841 Size=320070320640 Status=OK SystemCreationClassName=Win32_ComputerSystem SystemName=HELTON-FRPPFLK9 TotalCylinders=38913 TotalHeads=255 TotalSectors=625137345 TotalTracks=9922815 TracksPerCylinder=255 ---------------- [0] ----------------- Caption=VIA High Definition Audio ConfigManagerErrorCode=0 ConfigManagerUserConfig=FALSE CreationClassName=Win32_SoundDevice Description=VIA High Definition Audio DeviceID=HDAUDIO\FUNC_01&VEN_1106&DEV_E721&SUBSYS_1565810A&REV_1001\4&23EB5C53&0&0001 Manufacturer=VIA Technologies, Inc. Name=VIA High Definition Audio PNPDeviceID=HDAUDIO\FUNC_01&VEN_1106&DEV_E721&SUBSYS_1565810A&REV_1001\4&23EB5C53&0&0001 PowerManagementSupported=FALSE ProductName=VIA High Definition Audio Status=OK StatusInfo=3 SystemCreationClassName=Win32_ComputerSystem SystemName=HELTON-FRPPFLK9 ---------------- [1] ----------------- Caption=NVIDIA High Definition Audio ConfigManagerErrorCode=0 ConfigManagerUserConfig=FALSE CreationClassName=Win32_SoundDevice Description=NVIDIA High Definition Audio DeviceID=HDAUDIO\FUNC_01&VEN_10DE&DEV_0014&SUBSYS_10DE0101&REV_1001\5&1912144C&0&0001 Manufacturer=NVIDIA Name=NVIDIA High Definition Audio PNPDeviceID=HDAUDIO\FUNC_01&VEN_10DE&DEV_0014&SUBSYS_10DE0101&REV_1001\5&1912144C&0&0001 PowerManagementSupported=FALSE ProductName=NVIDIA High Definition Audio Status=OK StatusInfo=3 SystemCreationClassName=Win32_ComputerSystem SystemName=HELTON-FRPPFLK9 ---------------- [2] ----------------- Caption=NVIDIA High Definition Audio ConfigManagerErrorCode=0 ConfigManagerUserConfig=FALSE CreationClassName=Win32_SoundDevice Description=NVIDIA High Definition Audio DeviceID=HDAUDIO\FUNC_01&VEN_10DE&DEV_0014&SUBSYS_10DE0101&REV_1001\5&1912144C&0&0101 Manufacturer=NVIDIA Name=NVIDIA High Definition Audio PNPDeviceID=HDAUDIO\FUNC_01&VEN_10DE&DEV_0014&SUBSYS_10DE0101&REV_1001\5&1912144C&0&0101 PowerManagementSupported=FALSE ProductName=NVIDIA High Definition Audio Status=OK StatusInfo=3 SystemCreationClassName=Win32_ComputerSystem SystemName=HELTON-FRPPFLK9 ---------------- [3] ----------------- Caption=NVIDIA High Definition Audio ConfigManagerErrorCode=0 ConfigManagerUserConfig=FALSE CreationClassName=Win32_SoundDevice Description=NVIDIA High Definition Audio DeviceID=HDAUDIO\FUNC_01&VEN_10DE&DEV_0014&SUBSYS_10DE0101&REV_1001\5&1912144C&0&0201 Manufacturer=NVIDIA Name=NVIDIA High Definition Audio PNPDeviceID=HDAUDIO\FUNC_01&VEN_10DE&DEV_0014&SUBSYS_10DE0101&REV_1001\5&1912144C&0&0201 PowerManagementSupported=FALSE ProductName=NVIDIA High Definition Audio Status=OK StatusInfo=3 SystemCreationClassName=Win32_ComputerSystem SystemName=HELTON-FRPPFLK9 ---------------- [4] ----------------- Caption=NVIDIA High Definition Audio ConfigManagerErrorCode=0 ConfigManagerUserConfig=FALSE CreationClassName=Win32_SoundDevice Description=NVIDIA High Definition Audio DeviceID=HDAUDIO\FUNC_01&VEN_10DE&DEV_0014&SUBSYS_10DE0101&REV_1001\5&1912144C&0&0301 Manufacturer=NVIDIA Name=NVIDIA High Definition Audio PNPDeviceID=HDAUDIO\FUNC_01&VEN_10DE&DEV_0014&SUBSYS_10DE0101&REV_1001\5&1912144C&0&0301 PowerManagementSupported=FALSE ProductName=NVIDIA High Definition Audio Status=OK StatusInfo=3 SystemCreationClassName=Win32_ComputerSystem SystemName=HELTON-FRPPFLK9 I tried my sons computer too that is brand new and way better than mine( with lcd monitor, and dvd player) and it wont even accept the instalation disc is actually there, bad software?
  13. So on my Roxio Game cap HD Pro screen to capture as component, the preview is blue. I can hear game sound but can't see the game. Any help?
  14. I'm having a problem getting video to show in preview window when connected to VCR. Audio is Fine. Data Screen shows up (counter, date, time from VCR) but no actual image from the recorded tape. Just a blue screen behind the counter. So information is going through the yellow RCA wire, just not the video. I'm using Easy VHS to DVD for Mac. Mac is intel, quad core I'm able to record 8mm tapes from my old camcorder without a problem. VCR plays tapes fine to TV. Any suggestions or ideas would be appreciated. Thanks!!!
  15. Hi I recently purchased a Roxio Hd Pro capture card and I installed the software and it installs fine but when I click into the program it boots up and when I got to click capture it goes unresponsive. Then I tried to use xsplit to livestream and capture is works for a little bit then it goes blue screen. Here is a link to my post on xsplit fourms and a video of what happens https://www.xsplit.com/forum/viewtopic.php?f=114&t=17642&p=70274#p70274 http://youtu.be/rl3lvpFycn4
×
×
  • Create New...