Jump to content

Search the Community

Showing results for tags 'Burn issues'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 9
    • Creator NXT 8
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 20
    • Toast 19
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I captured video from vhs tapes using Roxio Creator 2012 and the video capture usb. Clicked on Video/Movies Under Create Create DVDs (which opened Roxio MyDVD) I added my sister's wedding video without doing any editing. Keeping it simple, just the title page and no buttons. Clicked burn and was able to burn a DVD successfully! I tried it on both my computer and a DVD player. A couple of days later I tried to burn another video of the wedding. Nothing burned. Tried a couple more times, but only made "frisbees". I tried to copy the burned wedding DVD and that didn't work. I have reinstalled Roxio Creator 2012. Not sure what happened in that couple of day time frame. The only thing that has changed on my computer is that it updated to Internet Explorer 10. Thanks
  2. Hello, hopefully someone out there can help me with my burn issues. I have creator NXT and when i have put together my movie it burns the disk. But and this happens everytime, when ever i play it back when it gets to around 50mins it starts to jump and does this for the remainder of the movie. I have all my drivers updated, i have used different types of disks burn speeds etc but still the same problem. If i burn a film in other software they burn ok. But really dont want to have to start all over again in a different software as i have spent alot of time and effort on this production and why should i as i have only just bought this one and it should work. Anyhelp would be brilliant.Many thanks in advance. Chris
×
×
  • Create New...