Jump to content

Search the Community

Showing results for tags 'CREATOR 7'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 9
    • Creator NXT 8
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 20
    • Toast 19
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. ROXIO CREATOR 7 ERROR

    Roxio Creator 7 Error Message

    I have been using Creator 7 for several years. Now, when I try to copy a non-commercial music CD or burn a data disk I am able to copy the files, but receive the following error message when I try to burn a CD: "D:HL-DT-ST DVDRRW GWA-4083B ("BUFFER UNDER RUN - ILLEGAL REQUEST") (05/24/00). Update: Brendon - I tried your suggestions, but was unsuccessful. Thanks for the tips, though. SKNIS - I'm using Windows XP. Dave
  2. I have a question concerning missing drives in the Disc Copy section of Creator 7. I purchased the program new several years ago and used most all features. Recently when I went to back up a photo disc I had made, no drives were showing. If I go to the Creator Classic section they are there. I have completely uninstalled then reinstalled the program, and even checked in Windows sys information. Drives are present and properly operating. Any suggestions? Thanks
×