Jump to content

Search the Community

Showing results for tags 'Dark'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I've had my Roxio Gamecap (standard) for 3 years, haven't had many problems with it. Now, the brightness is very dark, and I can't find a way to fix it. It looks fine on my TV. Computer specs Acer Aspire E 17 Windows 8.1 64 bit OS x64 bit based processor *Intel Pentium quad core processor N3540 (2.66GHz) *Intel HD Graphics *4 GB DDR3 L Memory *500 GB HDD I know my graphics card isn't the best, but it worked fine before. I'm thinking it's just the card starting to break down, but I figured I'd post it here and see if I could find a way to fix it.
  2. FunkeeTerminator

    Rendering Video Issue.

    Hi there, I'm having a slight problem when it comes to rendering footage.. When I record some gameplay, the video that is saved looks pretty decent. The quality is pretty much the same as what I see on the TV. When I add the video to VideoWave to edit, it looks the same. Pretty good so far.. Once I'm done editing and render the footage, the video that is saved is really dark. This is my problem. I've tried different things to see if I can fix it, but I can't seem to figure it out. All I know is that it happens after I have rendered the footage. I've used the default settings, such as keeping the video file quality as "Same as original", and I've even changed that to HD to see if that helped. But nothing seems to work. This is a screenshot from VideoWave. And this is a screenshot of the video on YouTube, after it's been rendered. As you can see, everything has been plummeted into darkness! Does anyone know why this might be happening, or if there's something I can do to stop it? It's probably something simple, or a setting I need to adjust somewhere. I'm pretty new to all of this, as I only got my Roxio recently. Any help would be greatly appreciated!
×