Jump to content

Search the Community

Showing results for tags 'Fart'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi guys,, Pretty new to forums, so excuse me if wrong placement, Anyways, I had my Roxio up and running for about 2 months , perfectly fine. My bro uninstalled my Roxio program (HD Pro) and then after that, the CD wont work in my PC now. Like, Im testing as we speak if my PC runs other discs, but it all of a suddenly stopped working. It shows that something is in my PC, but my CD isnt working on it. So, Ive tried working on it for about 2 weeks straight, and I've made the du,best decision ever. . I decided to format the CD. The answers I want is can i buy another CD itself withouth having to pay for another gameCAp (still have my serial code) and What was the initial Problem. ALso, I deleted my CD drivers and re installed so IDT thats the problem, but as i said, testing them now. Here's my test gameplay link so you can see it was working (http://www.youtube.com/watch?v=PoQeJ-VA-Fo). I know some of my specs I think so I can write those out: Sorry for extra info, Dxdiag text. Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130318-1533) Language: English (Regional Setting: English) System Manufacturer: Dell Inc. System Model: Studio One 1909 BIOS: Default System BIOS Processor: PentiumĀ® Dual-Core CPU E5400 @ 2.70GHz (2 CPUs), ~2.7GHz Memory: 4096MB RAM Available OS Memory: 3840MB RAM Page File: 1985MB used, 5690MB available DirectX Version: DirectX 11 Graphics Card : Nvidia GE Force 9400 Also, I have screenshots of other necesssary things if need be.
×