Jump to content

Search the Community

Showing results for tags 'Glitchy Caputre Fix'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Nick-o-lass

    Captures Still Glitchy Even After 'fix'

    All of my captures with the Roxio Game Capture HD have been very glitch. Audio cutting out, strange sounds being produced, and incredibly glitchy video to say the least. I say a pinned topic saying to install Razer Game Booster and configure a few things to fix the problem. This didn't seem to fix anything, and now I find the software crashing even more than it did before! I also checked my system specs, and they're easily within the parameters of the card. Quad core processor, 8 gigs of RAM, Radeon HD 3800 graphics card. Please, if anyone knows if there is any kind of fix available, please let me know. I've been trying to get this thing to record properly for 3 weeks now, and nothing has worked.
×