Jump to content

Search the Community

Showing results for tags 'Launch'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Been using the Cap card for the last couple months, and I have to say I LOVE it, albeit the common difficulties. I've seem to finally meet my match, though. There's no error.. no message, but when I click 'Capture' from the menu(After it is launched), the loading box pops up for say.. .25s and dissapears instantly. I've spammed that button God knows how many times, and I've tried everything in my power that i know how to do, but it just won't start. Any chance of some answer? Side note: The 'Edit' Function will successfully launch, but stops responding before any buttons are pressed.
×