Jump to content

Search the Community

Showing results for tags 'Lose'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Easy VHS to DVD 3 Plus
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. So it appears I loose quality from the raw video to putting it into Videowave. I've tried to google and searching around for a solution but I don't see anything. So when I record (Anything, using Video capture for the Xbox, or something I recorded with fraps) I put it into Videowave and I seem to lose some quality. I play the raw video in Windows media player and it's at a decent quality, but when I put it into video wave everything is a little more blurry and hard to make out. Some text is blurry, and you can't see some details. I also put the video(s) into Camtasia Studio 8 and the quality was as good as the raw video, so it seems to be a Videowave problem. Is there anyway to fix this? A setting? Something? If you need an example I can put a couple videos, one raw and one from videowave.
×