Jump to content

Search the Community

Showing results for tags 'Low Quality Video'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 9
    • Creator NXT 8
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 20
    • Toast 19
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. My son just bought this card for a little over $100 and it appears low quality and troublesome. If anyone can provide any advice, we sure would appreciate it. Here's what we did. He watched the connection tutorial, loaded the software (firewall and anti-virus off) and connected the device in-line between his Xbox and LED TV using HDMI cables, then came to me for help. When I arrived, the software initially looked OK as I ran it. I clicked on CAPTURE to move from the initial splash screen to the capture screen, and noticed that on the next screen SOURCE and INPUT populated OK, but settings didn't, and the SETTINGS button to the right of the SETTINGS field was grayed out. We clicked in the menu bar above TOOLS/OPTIONS and the software crashes every time, twice ending in a blue screen. As I looked at the software, I noticed that there was also red text stating "NO SIGNAL". I initially looked on-line and was able to determine that he had the latest software and no additional patches were available. I tried to reload the software - no change. I even tried to REPAIR the software (anti-virus and firewall off) - no change. I had him disconnect the USB from a powered hub and had him connect directly to the PC - no change. We adjusted the resolution on the xbox console down from 1080i to 720 as was recommended with the PS2 instructions just hoping but no difference. We discovered that if we adjust the QUALITY slider on the software to the absolute bare minimum and it initially appeared to be functional, but crashed immediately when we clicked START CAPTURE. He's running a well patched MS Win7 (32b) PC with an AMD Athlon 62 X2 5600+ 2.9Ghz with 2MB Ram and a fairly modern video card.
×
×
  • Create New...