Jump to content

Search the Community

Showing results for tags 'NXT4 pro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 8
    • Creator NXT 7
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Easy VHS to DVD 3 Plus
    • BackOnTrack
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • RecordNow Music Lab and Music Lab Premiere
    • Legacy Products
  • Macintosh Applications
    • Toast 19
    • Toast 18
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • Roxio MediaBook
    • PhotoShow Legacy Products

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. HI all, I just downloaded nxt 4 pro last weekend. Its in windows 7 home premium, i7 processor. I am in advance video editing and when I load video there is no sound. Muting is set correctly and volume is up. the videos play fine when playing from the files they are in, there is just no sound as I am trying to work with them in the roxio software. I have used roxio 2009 for the same clips with no problem for years, so its not my videos. I also tried an audio clip in " edit audio" and I have sound, so the problem seems to be in videowave. Does anyone have any suggestions please. Also, I work nights so will have jump into any conversation as I can, Thanks, Greg
×